3D-effecten toepassen
Met 3D-effecten kunt u afbeeldingen of selecties maken die drie dimensies lijken te hebben. Deze effecten zijn vooral handig voor afbeeldingen op webpagina's.
* Als knop
tabblad Bewerken 
Met het effect Als knop kunt u vierkante of rechthoekige knoppen simuleren die zijn gemaakt van een willekeurige selectie, laag of samengevoegde afbeelding. Met dit effect wordt een 3D-rand toegepast waardoor de afbeelding of selectie omhoog lijkt te komen. U kunt het dialoogvenster Als knop openen door Effecten 3D-effecten Als knop te kiezen.
Het dialoogvenster Als knop bevat de volgende bedieningselementen:
Hoogte — bepaalt de hoogte van de knop in pixels.
Breedte — bepaalt de breedte van de knop in pixels.
Dekking — bepaalt de dekking van de arcering die wordt toegepast op de randen van de knop.
Transparant — zorgt voor een afgerond effect door een zachte arcering toe te passen op de randen van de knop.
Effen — zorgt voor scherpe, duidelijke randen door een effen kleur toe te passen op de randen van de knop. Als u een knop met een gekleurde rand wilt maken, kunt u de effen kleur selecteren voordat u de opdracht Als knop kiest.
Kleur — hiermee kunt u een specifieke kleur toepassen op de randen van de knop. Klik met de linkermuisknop op het kleurvak om een kleur te kiezen in het dialoogvenster Kleur, of klik met de rechtermuisknop op het kleurvak om een kleur te kiezen in het dialoogvenster Recente kleuren.
* Ciseleren
tabblad Bewerken 
Met het effect Ciseleren wordt een driedimensionale rand toegevoegd rondom een selectie of laag, zodat deze er uitziet alsof hij uit steen is gehouwen. U kunt het ciseleergebied transparant maken, waardoor de onderliggende kleuren er doorheen zichtbaar zijn, of u kunt het ciseleergebied maken van de achtergrondkleur. U kunt het dialoogvenster Ciseleren openen door Effecten 3D-effecten Ciseleren te kiezen.
Het dialoogvenster Ciseleren bevat de volgende bedieningselementen:
Grootte — bepaalt de grootte van het ciseleergebied in pixels.
Transparant — zorgt ervoor dat de onderliggende kleuren zichtbaar zijn.
Effen kleur — zorgt ervoor dat het ciseleergebied een effen kleur krijgt.
Kleur — hiermee kunt u een achtergrondkleur kiezen voor het ciseleergebied. U kunt met de linkermuisknop klikken op het kleurvak om het dialoogvenster Kleur te openen of met de rechtermuisknop om het dialoogvenster Recente kleuren te openen.
* Gestanst
tabblad Bewerken 
Met het effect Gestanst lijkt het alsof een deel van de afbeelding is verwijderd, waardoor u door de afbeelding heen een lager niveau kunt zien.
Hoewel een selectie niet vereist is, kunt u wel een deel van de afbeelding selecteren voordat u dit effect toepast. U kunt het dialoogvenster Gestanst openen door Effecten 3D-effecten Gestanst te kiezen.
Het dialoogvenster Gestanst bevat de volgende bedieningselementen:
Verticaal — bepaalt de verticale positie van de binnenkant en omtrek. Verhoog de instelling om de binnenkant richting de onderkant van de afbeelding te verplaatsen, en verlaag de instelling om de binnenkant omhoog te verplaatsen.
Horizontaal — bepaalt de horizontale positie van de binnenkant en omtrek. Verhoog de instelling om de binnenkant naar rechts te verplaatsen, en verlaag de instelling om de binnenkant naar links te verplaatsen.
Dekking — bepaalt de dekking van de schaduw.
Vervaging — bepaalt de vervaging van de schaduw. Naarmate het vervagingsniveau toeneemt, wordt de schaduw breder en worden de randen ervan zachter.
Schaduwkleur — hiermee kunt u een schaduwkleur kiezen. Klik met de linkermuisknop op het kleurvak om een kleur te kiezen in het dialoogvenster Kleur, of klik met de rechtermuisknop op het kleurvak om een kleur te kiezen in het dialoogvenster Recente kleuren.
Binnenste vullen met kleur — vult de binnenkant met de kleur die momenteel is geselecteerd. Als u een andere kleur wilt kiezen, kunt u met de linkermuisknop klikken op het kleurvak om het dialoogvenster Kleur te openen of met de rechtermuisknop om het dialoogvenster Recente kleuren te openen. Wanneer dit selectievakje niet is ingeschakeld, wordt het gestanste segment gevuld met de afbeelding.
* Slagschaduw
tabblad Bewerken 
Met het effect Slagschaduw wordt een schaduw toegevoegd achter de huidige selectie. Deze optie wordt meestal gebruikt om tekst een driedimensionaal uiterlijk te geven.
Als u een slagschaduw wilt toevoegen aan de gehele afbeelding, moet u eerst witte ruimte aanbrengen rondom de afbeelding. Dit kunt u doen met de opdracht Randen toevoegen of de opdracht Doekgrootte in het menu Afbeelding. U kunt het dialoogvenster Slagschaduw openen door Effecten 3D-effecten Slagschaduw te kiezen.
Het dialoogvenster Slagschaduw bevat de volgende bedieningselementen:
Verticaal — bepaalt de hoogte van de schaduw. U kunt de hoogte ook instellen door het uiteinde van de verschuivingsindicator met het dradenkruis links in het dialoogvenster te slepen.
Horizontaal — bepaalt de breedte van de schaduw. U kunt de breedte ook instellen door het uiteinde van de verschuivingsindicator met het dradenkruis links in het dialoogvenster te slepen.
Dekking — bepaalt de dekking van de schaduw. De slagschaduw vervaagt naarmate deze waarde afneemt.
Vervagen — bepaalt de vervaging van de schaduw.
Kleur — hiermee kunt u de kleur van de slagschaduw kiezen. Klik met de linkermuisknop op het kleurvak om een kleur te kiezen in het dialoogvenster Kleur, of klik met de rechtermuisknop op het kleurvak om een kleur te kiezen in het dialoogvenster Recente kleuren.
Schaduw op nieuwe laag — hiermee wordt de slagschaduw op een afzonderlijke rasterlaag geplaatst.
U kunt een soortgelijk effect als Slagschaduw toepassen door het script Rand met slagschaduw te kiezen uit de vervolgkeuzelijst Script op de werkbalk Script.
* Afschuining binnen
tabblad Bewerken 
U kunt het effect Afschuining binnen toepassen als u een 3D-uiterlijk wilt geven aan de binnenranden van een selectie of een object dat wordt omgeven door een transparantie. De grootte van het object neemt niet toe door dit effect. Wanneer u het effect Afschuining binnen gebruikt, kunt u de opties zelf instellen, een van de vooringestelde effecten bij het programma gebruiken of beginnen met een vooringesteld effect en vervolgens de instellingen hiervan wijzigen.
De opdracht Afschuining binnen is beschikbaar wanneer een afbeelding een transparante achtergrond, een gekleurde achtergrond met een selectie of een gekleurde achtergrond en een laag heeft. Als een laag geen selectie of transparant gebied bevat, wordt het effect toegepast op de randen van de laag. U kunt een laag van een selectie maken, een selectie als nieuwe laag plakken of het gereedschap Wisser gebruiken om een laag met transparantie te maken. U kunt het dialoogvenster Afschuining binnen openen door Effecten 3D-effecten Afschuining binnen te kiezen.
Het dialoogvenster Afschuining binnen bevat de volgende bedieningselementen:
Afschuining — bepaalt de vorm van de afschuining.
Breedte — bepaalt de breedte in pixels.
Effenheid — bepaalt de helling (scherpte) en dikte van de rand. De randen worden ronder naarmate deze waarde toeneemt. De randen worden dunner en steiler naarmate de waarde afneemt.
Diepte — bepaalt de hoogte van de rand. De rand wordt duidelijker naarmate deze waarde toeneemt.
Ambiance — past de algehele helderheid van de afbeelding aan.
Glinstering — bepaalt hoe weerspiegelend het oppervlak lijkt. Een hogere waarde zorgt voor een glanzende afbeelding en zorgt ervoor dat de accenten meer opvallen. Door een lagere waarde nemen de accenten af.
Kleur — bepaalt de kleur van het licht dat op de afbeelding schijnt. Als u de lichtkleur wilt wijzigen, kunt u klikken op een kleur in de afbeelding, klikken met de linkermuisknop op het kleurvak om het dialoogvenster Kleur te openen of klikken met de rechtermuisknop om het dialoogvenster Recente kleuren te openen.
Hoek — bepaalt welke randen verlicht en welke met schaduw worden weergegeven. De naald wijst in de richting van de lichtbron, gemeten in rotatiegraden rond de cirkel. Als u de waarde wilt instellen, klikt u in de cirkel, sleept u de naald of geeft u een getal op in het bedieningselement.
Intensiteit — past de helderheid van het gerichte licht aan. De waarde voor Ambiance bepaalt de helderheid van de gehele afbeelding voordat de waarde Intensiteit wordt toegepast.
Stand lichtbron — toont de hoek van de hoogte van de lichtbron boven de afbeelding. Bij een instelling van 90 graden bevindt de lichtbron zich recht boven de afbeelding. Naarmate u de waarde verlaagt, komt de lichtbron dichter bij de afbeelding te staan, waardoor langere schaduwen ontstaan.
* Afschuining buiten
tabblad Bewerken 
Met het effect Afschuining buiten krijgt een selectie een driedimensionale vorm doordat de schijn van verhoogde randen wordt gewekt. De grootte van de selectie neemt toe met de breedte van de afschuining.
U moet eerst een selectie maken in de afbeelding voordat u de opdracht Afschuining buiten kunt selecteren in het menu Effecten. U kunt het dialoogvenster Afschuining buiten openen door Effecten 3D-effecten Afschuining buiten te kiezen.
Het dialoogvenster Afschuining buiten bevat de volgende bedieningselementen:
Afschuining — bepaalt de vorm van de afschuining.
Breedte — bepaalt de breedte van de afgeschuinde rand in pixels.
Effenheid — bepaalt de helling (scherpte) en dikte van de rand. De randen worden ronder naarmate deze waarde toeneemt. De randen worden dunner en steiler naarmate de waarde afneemt.
Diepte — bepaalt de hoogte van de rand. De rand wordt duidelijker naarmate deze waarde toeneemt.
Ambiance — past de algehele helderheid van de afbeelding aan.
Glinstering — bepaalt hoe weerspiegelend het oppervlak lijkt. Een hogere waarde zorgt voor een glanzende afbeelding en zorgt ervoor dat de accenten meer opvallen. Door een lagere waarde nemen de accenten af.
Kleur — bepaalt de kleur van het licht dat op de afbeelding schijnt. Als u de lichtkleur wilt wijzigen, kunt u klikken op een kleur in de afbeelding, klikken met de linkermuisknop op het kleurvak om het dialoogvenster Kleur te openen of klikken met de rechtermuisknop om het dialoogvenster Recente kleuren te openen.
Hoek — bepaalt welke randen verlicht en welke met schaduw worden weergegeven. De naald wijst in de richting van de lichtbron, gemeten in rotatiegraden rond de cirkel. Als u de waarde wilt instellen, klikt u in de cirkel, sleept u de naald of geeft u een getal op in het bedieningselement.
Intensiteit — past de helderheid van het gerichte licht aan. De waarde voor Ambiance bepaalt de helderheid van de gehele afbeelding voordat de waarde Intensiteit wordt toegepast.
Stand lichtbron — toont de hoek van de hoogte van de lichtbron boven de afbeelding. Bij een instelling van 90 graden bevindt de lichtbron zich recht boven de afbeelding. Naarmate u de waarde verlaagt, komt de lichtbron dichter bij de afbeelding te staan, waardoor langere schaduwen ontstaan.