Sneltoetsen aanpassen
U kunt bestaande sneltoetsen bekijken en een sneltoets toewijzen aan menuopdrachten, gebonden scripts en gereedschappen. U kunt zelfs sneltoetsen wijzigen.
* De standaardsneltoetsen weergeven
tabblad Bewerken 
tabblad Beheren 
1 Kies Help Toetsenbordlayout.
Het dialoogvenster Help Toetsenbord wordt geopend.
2 Selecteer een categorie in de vervolgkeuzelijst Categorie.
Opmerking: In PaintShop Pro worden verwante opdrachten gegroepeerd in categorieën. Als u bijvoorbeeld de categorie Bestand kiest, worden alle opdrachten in het menu Bestand weergegeven. Kies Alle opdrachten om alle opdrachten tegelijk weer te geven.
De opdrachten en bijbehorende sneltoetsen worden weergegeven in de lijst, gesorteerd op opdrachtnaam. Klik op een kolomkop (Opdracht, Toetsen of Omschrijving) om alfabetisch op die kolom te sorteren.
Klik op de knop Afdrukken op de werkbalk van het dialoogvenster Toetsenbordlay-out om de lijst met de huidige categorie sneltoetsen af te drukken. U kunt tevens informatie over opdrachten naar het Klembord kopiëren door informatie te selecteren op de Toetsenbordlay-out en vervolgens op de knop Kopiëren te klikken.
* Een sneltoets toewijzen
tabblad Bewerken 
1 Kies Beeld Aanpassen.
Het dialoogvenster Aanpassen wordt geopend.
2 Klik op het tabblad Toetsenbord.
3 Selecteer een categorie in de vervolgkeuzelijst Categorie.
Opmerking: In PaintShop Pro worden verwante opdrachten gegroepeerd in categorieën. Als u bijvoorbeeld de categorie Bestand kiest, worden alle opdrachten in het menu Bestand weergegeven. Kies Alle opdrachten om alle opdrachten tegelijk weer te geven.
4 Selecteer een opdrachtnaam in de lijst Opdrachten.
De beschrijving van de opdracht en eventueel toegewezen sneltoetsen worden weergegeven.
5 Klik in het veld Op nieuwe sneltoets drukken.
6 Druk op de nieuwe sneltoets die u aan de opdracht wilt toewijzen.
De sneltoets verschijnt in het veld Op nieuwe sneltoets drukken. Als de sneltoets al aan een andere opdracht is toegewezen, wordt boven het veld een bericht weergegeven.
7 Klik op Toewijzen.
8 Wijs nog meer sneltoetsen toe of klik op Sluiten.
* Een sneltoets wijzigen
tabblad Bewerken 
1 Kies Beeld Aanpassen.
Het dialoogvenster Aanpassen wordt geopend.
2 Klik op het tabblad Toetsenbord.
3 Kies in de vervolgkeuzelijst Categorie het menu dat is gekoppeld aan de opdracht, het script of het gereedschap waarvoor u de sneltoets wilt wijzigen.
4 Klik in de lijst Opdrachten op het item waarvoor u de sneltoets wilt wijzigen.
5 Klik op de sneltoets in het veld Huidige toetsen.
6 Klik op Verwijderen.
7 Klik in het veld Op nieuwe sneltoets drukken zodat de cursor knippert en druk vervolgens op de toetsen die u als nieuwe sneltoets wilt toewijzen.
Als de toetsenbordcombinatie die u invoert al is toegewezen, wordt boven dit veld een bericht weergegeven. Als de toetsenbordcombinatie nog niet is toegewezen, ziet u de tekst 'Toegewezen aan: [Niet toegewezen]' boven dit veld weergegeven.
8 Klik op Toewijzen.
9 Klik op Sluiten.