Lagen dupliceren en kopiëren
U kunt een laag binnen een afbeelding dupliceren. U kunt de gedupliceerde laag gebruiken als beginpunt voor een nieuwe laag, of u kunt experimenteren met bewerkingen en effecten op de gedupliceerde laag terwijl u de oorspronkelijke laag intact houdt. U kunt een laag ook naar een andere afbeelding kopiëren via kopiëren en plakken of door de laag in een andere afbeelding te slepen.
* Een laag binnen een afbeelding dupliceren
tabblad Bewerken 
Selecteer de afbeelding die u wilt dupliceren en kies Lagen Dupliceren.
De gedupliceerde laag wordt toegevoegd vlak boven de geselecteerde laag.
U kunt ook met de rechtermuisknop op de laagnaam klikken en Dupliceren kiezen.
U kunt ook Bewerken Kopiëren kiezen om de laag te kopiëren, en vervolgens op Bewerken Plakken als nieuwe laag klikken.
* Een laag naar een andere afbeelding kopiëren
tabblad Bewerken 
1 Selecteer de laag die u wilt kopiëren op het palet Lagen.
2 Kies Bewerken Kopiëren.
3 Open de afbeelding waarin u de laag wilt plakken.
Als de afbeelding lagen bevat, klikt u op een laag. Wanneer de gekopieerde laag wordt geplakt, verschijnt deze boven de geselecteerde laag.
4 Kies Bewerken Plakken als nieuwe laag.
De laag wordt in het midden van het doek geplakt.
* Een laag kopiëren en in een andere afbeelding slepen
1 Selecteer het tabblad Bewerken en open beide afbeeldingen.
2 Sleep de laag die u wilt kopiëren vanuit het palet Lagen van de ene afbeelding naar de tab van de andere afbeelding, en zet de laag neer op de gewenste positie op het palet Lagen wanneer de andere afbeelding wordt geactiveerd.
Voor het tabblad Bewerken moet de modus Documenten met tabs ingeschakeld zijn (Venster > Documenten met tabs) als u lagen tussen afbeeldingen wilt slepen en neerzetten.