Linialen, rasters en hulplijnen gebruiken
In het Tabblad Bewerken worden de linialen standaard weergegeven. U kunt een liniaal in pixels, inches of centimeters kiezen, de kleur van de linialen wijzigen of ze verbergen.
Wat is een raster?
Een raster is een reeks van horizontale en verticale lijnen die over een afbeelding worden gelegd. Met behulp van rasterlijnen kunt u afbeeldingselementen beter plaatsen. U kunt rasters weergeven of verbergen en voorkeuren instellen voor de afstand en de weergave van rasters. Wanneer u rasters weergeeft, zijn deze zichtbaar in alle geopende afbeeldingsvensters.
Wat zijn hulplijnen?
Hulplijnen zijn horizontale of verticale lijnen die u over een afbeelding plaatst. Terwijl linialen worden weergegeven, sleept u hulplijnen op de afbeelding als hulp bij precisiewerk, zoals bijsnijden, verplaatsen van afbeeldingselementen, selecties, en de plaatsing van tekst en penseelstreken. Een raster bestaat uit een reeks horizontale en verticale lijnen met vaste tussenruimten, maar hulplijnen kunt u plaatsen waar het u uitkomt.
Uitlijnen instellen
Met de uitlijningsfuncties kunt u uw penseelstreken en afbeeldingselementen precies uitlijnen op de dichtstbijzijnde raster- of hulplijn. De aantrekkingskracht is de afstand (in pixels) waarbij een element wordt uitgelijnd op een hulplijn of raster. Het middelpunt van een item zal uitgelijnd worden op een hulplijn of rasterpunt als het middelpunt het deel is dat zich het dichtst bij een rasterpunt of hulplijn bevindt.
* De liniaal, het raster of hulplijnen weergeven
tabblad Bewerken 
Open het menu Beeld en selecteer een van de volgende opties:
Linialen
Raster
Hulplijnen
U moet eerst linialen weergeven voordat u hulplijnen naar de afbeelding kunt slepen.
* Eigenschappen voor liniaal instellen
tabblad Bewerken 
tabblad Beheren 
1 Kies Bestand Voorkeuren Algemene programmavoorkeuren.
Het dialoogvenster Voorkeuren wordt geopend.
2 Kies Eenheden in de lijst.
3 Kies in het groepsvak Linialen een optie in de vervolgkeuzelijst Eenheden.
4 Kies de kleur van de liniaal door een van de volgende opties te selecteren:
Zwart op wit — hiermee worden zwarte rastermarkeringen en getallen weergegeven op een witte achtergrond.
Kleuren werkbalk — hiermee worden zwarte rastermarkeringen en getallen weergegeven op een achtergrondkleur die wordt gebruikt in werkbalken en paletten
5 Klik op OK.
* Standaardeigenschappen of huidige eigenschappen van het raster instellen
tabblad Bewerken 
1 Kies Beeld Eigenschappen Raster, Hulplijn en Uitlijnen wijzigen.
Het dialoogvenster Eigenschappen voor Raster, Hulplijn en Uitlijnen wordt geopend.
2 Klik op het tabblad Raster.
In het groepsvak Standaardinstellingen ziet u de standaardinstellingen voor het raster. Het groepsvak Instellingen huidige afbeelding bevat instellingen voor het raster in de huidige afbeelding.
3 Typ of geef een waarde op in het vak Horizontale rasters als u de afstand wilt instellen tussen de horizontale rasterlijnen (vanaf de bovenkant van de afbeelding).
4 Typ of geef een waarde op in het vak Verticale rasters als u de afstand wilt instellen tussen de verticale rasterlijnen (vanaf de linkerkant van de afbeelding).
5 Kies een maateenheid in de vervolgkeuzelijst Eenheden.
6 Klik op OK.
 
U kunt ook
 
Een rasterkleur kiezen
Klik in het vak Kleur en kies een kleur uit het kleurenpalet.
De aantrekkingskracht van raster- of hulplijnen instellen
Typ of geef een waarde op in het besturingselement Aantrekkingskracht.
* Een horizontale of verticale hulplijn plaatsen
tabblad Bewerken 
1 Klik op Beeld Linialen als de linialen niet worden weergegeven.
2 Kies Beeld Hulplijnen.
3 Voer een van de volgende handelingen uit:
Als u een horizontale hulplijn wilt plaatsen, klikt u op de bovenste liniaal en sleept u een hulplijn naar de positie.
Als u een verticale hulplijn wilt plaatsen, klikt u op de linkse liniaal en sleept u een hulplijn naar de positie.
Terwijl u een hulplijn versleept, wordt op de statusbalk de positie (in pixels) van de hulplijn vermeld.
4 Voor verdere plaatsing dubbelklikt u op een hulplijnhendel op een liniaal.
Het dialoogvenster Eigenschappen van hulplijn wordt geopend.
5 Typ of stel een waarde in voor Positie hulplijn.
6 Klik op OK.
* De kleur van een hulplijn wijzigen
tabblad Bewerken 
1 Dubbelklik op een liniaal op een hulplijnhendel.
Het dialoogvenster Eigenschappen voor Raster, Hulplijn en Uitlijnen wordt geopend.
2 Klik in op het tabblad Hulplijnen het vak Kleur en kies een kleur uit het kleurenpalet.
3 Klik op OK.
* Standaardeigenschappen instellen voor hulplijnen
tabblad Bewerken 
1 Kies Beeld Eigenschappen Raster, Hulplijn en Uitlijnen wijzigen.
Het dialoogvenster Eigenschappen voor Raster, Hulplijn en Uitlijnen wordt geopend.
2 Klik op de tab Hulplijnen.
In het groepsvak Standaardinstellingen ziet u de standaardinstellingen voor hulplijnen. Het groepsvak Instellingen huidige afbeelding bevat instellingen voor de hulplijnen in de huidige afbeelding.
3 Klik in het groepsvak Standaardinstellingen op het vak Kleur en kies een kleur in het kleurenpalet.
Als u een onlangs gebruikte kleur wilt gebruiken, klikt u met de rechtermuisknop op het vak Kleur en kiest u een kleur in het dialoogvenster Recente kleuren.
4 Typ of geef een waarde op in het besturingselement Aantrekkingskracht als u de afstand in pixels wilt opgeven waarop een item wordt uitgelijnd met de hulplijn.
5 Klik op OK.
Opmerking: U moet de opdracht Uitlijnen op hulplijnen in het menu Beeld kiezen.
* Hulplijnen verwijderen uit een afbeelding
tabblad Bewerken 
1 Kies Beeld Eigenschappen Raster, Hulplijn en Uitlijnen wijzigen.
2 Klik op de tab Hulplijnen.
3 Schakel het selectievakje Hulplijnen verwijderen in.
4 Kies een van de volgende opties:
Alleen uit huidige afbeelding
Uit alle geopende afbeeldingen
5 Klik op OK.
U kunt ook de hendel van een hulplijn slepen totdat de hulplijn zich buiten het afbeeldingsgebied bevindt, of met de rechtermuisknop klikken op een hulplijnhendel en vervolgens klikken op Verwijderen in het dialoogvenster Eigenschappen van hulplijn.
* Uitlijnen op de dichtstbijzijnde hulp- of rasterlijn
tabblad Bewerken 
Kies in het menu Beeld een van de volgende opties:
Uitlijnen op hulplijnen
Uitlijnen op raster