Afbeeldingen en afbeeldingsgegevens weergeven
Als u een afbeelding opent in PaintShop Pro, wordt deze weergegeven in een afbeeldingsvenster. De titelbalk van het afbeeldingsvenster bevat de bestandsnaam en het vergrotingsniveau van de afbeelding. Een sterretje achter de bestandsnaam betekent dat de afbeelding is gewijzigd en dat de wijzigingen nog niet zijn opgeslagen.
U ziet de basisgegevens van de afbeelding, zoals de hoogte en breedte van een afbeelding (in pixels) en de kleurdiepte. U kunt ook gedetailleerde informatie over de afbeelding weergegeven, zoals de resolutie, kleurdiepte, lagen, alfakanalen en EXIF-gegevens. Tevens wordt het aantal unieke kleuren in een afbeelding getoond.
U kunt afbeeldingsgegevens bovendien bekijken en bewerken op het palet Info. U kunt dit openen via het tabblad Beheren. Zie Fotogegevens weergeven en bewerken voor meer informatie.
Op het tabblad EXIF-informatie in het dialoogvenster Afbeeldingsgegevens kunt u EXIF-gegevens bekijken van foto's uit digitale camera's. Als u een foto maakt met een digitale camera, worden gegevens toegevoegd aan de afbeelding, zoals de datum en tijd dat deze is genomen, de belichting en de flitsinstellingen. Op het moment dat u een foto uit een digitale camera in PaintShop Pro inleest, kunt u deze extra informatie weergeven.
U kunt het werkvlak uitbreiden om een afbeelding te bekijken zonder dat menu's, werkbalken of paletten zichtbaar zijn.
Op de statusbalk, die te vinden is onder aan het toepassingsvenster, worden de positie van de muisaanwijzer, de hoogte en breedte in pixels en de kleurdiepte van de huidige afbeelding weergegeven.
Wanneer het palet Ordenen geopend is, kunt u de snelle voorbeeldweergave gebruiken om snel grotere versies van de miniaturen te bekijken.
Als u twee schermen heeft, kunt u de functie Dubbel scherm gebruiken om het tabblad Beheren op de ene monitor en het tabblad Bewerken op de tweede monitor te openen.
* Gegevens over digitale foto's weergeven
tabblad Bewerken 
1 Open een afbeelding.
2 Kies Afbeelding Afbeeldingsgegevens.
Klik op het tabblad Afbeeldingsgegevens om de volgende informatie te bekijken: bestandsnaam en -indeling, afmetingen van afbeelding, resolutie, kleurdiepte, wijzigingsstatus, aantal lagen en alfakanalen, plus de hoeveelheid RAM-geheugen en schijfruimte die voor de afbeelding worden gebruik. Op deze pagina ziet u tevens de selecties, maskers, alfakanalen en stappen voor ongedaan maken voor de afbeelding.
Klik op het tabblad Gegevens over de maker om de titel van de afbeelding, de naam van de maker, het copyright, de beschrijving, de aanmaakdatum en de wijzigingsdatum van de afbeelding te bekijken of te bewerken.
Klik op het tabblad Watermerkgegevens om informatie over Digimarc-watermerken te bekijken en toe te voegen.
Klik op het tabblad EXIF-gegevens voor informatie over beelden die met digitale camera's zijn genomen. In het groepsvak Sectie schakelt u de selectievakjes in voor de informatie die u wilt weergeven: Invoerapparaat, Maker, Datum, Afbeelding, Opname-omstandigheden, GPS of Makernotitie. Sommige items kunnen worden bewerkt (aangegeven met een sterretje). Als u aangepaste tekst wilt toevoegen aan een item dat kan worden bewerkt, klikt u in de kolom Waarde en typt u vervolgens de aangepaste informatie.
Klik op het tabblad Geschiedenis bewerken om een logboekbestand weer te geven met de bewerkingen die in de afbeelding zijn aangebracht. Klik op Bewerkingsgeschiedenis opslaan om het logboekbestand te exporteren naar een bestand met de indeling .log of .txt.
U kunt tevens IPTC-gegevens aan de afbeeldingsgegevens toevoegen door het dialoogvenster Meer gegevens over de maker te gebruiken. Dit kan bijvoorbeeld nuttig zijn voor fotojournalisten die mogelijk IPTC-gegevens moeten vastleggen over wanneer en waar een foto werd genomen en hoe snel de foto bekeken dient te worden. Voor toegang tot dit dialoogvenster klikt u op de tab Gegevens over de maker en vervolgens op Geavanceerd.
* Kleurgegevens van afbeeldingen weergeven
tabblad Bewerken 
Kies Afbeelding Kleuren in afbeelding tellen om het aantal unieke kleuren in de afbeelding weer te geven.
* Kleurgegevens van lagen weergeven
tabblad Bewerken 
Kies Lagen Laagkleuren tellen om het aantal unieke kleuren in de huidige laag weer te geven.
* Een afbeelding op volledige schermgrootte weergeven
tabblad Bewerken 
Kies Beeld Schermvullend voorbeeld.
Het werkvlak verdwijnt en de afbeelding verschijnt met de huidige vergroting.
Druk op een willekeurige toets om naar het PaintShop Pro-werkvlak terug te keren.
* Miniaturen op het palet Ordenen bekijken met de snelle voorbeeldweergave
1 Klik op een miniatuur in het palet Ordenen.
2 Druk op de spatiebalk om een grote voorbeeldweergave te bekijken van de geselecteerde miniatuur.
* De modus Dubbel scherm in- of uitschakelen
Kies Beeld > Dubbel scherm.
Er wordt een vinkje weergegeven wanneer de modus Dubbel scherm actief is.