Werken met aangepaste kleurenpaletten en stalen
Wanneer u stalen opslaat, slaat u deze op in een aangepast palet. U kunt meerdere paletten maken. U kunt bijvoorbeeld alle kleuren en materialen voor een bepaald project opslaan in een aangepast palet. U kunt paletten verwijderen die u niet langer nodig hebt.
U kunt ook een aangepast kleurenpalet laden dat in PaintShop Pro is gemaakt. Een bedrijf kan bijvoorbeeld een bedrijfskleur delen met behulp van een palet met aangepaste stalen, artiesten die dezelfde cartoonfiguren tekenen kunnen paletten delen of grafische ontwerpers kunnen inspiratie opdoen met een van de vooraf geladen paletten.
Stalen
Stalen zijn stijlen of materialen die zijn gemaakt van kleuren, verlopen, patronen of texturen die u kunt opslaan voor later gebruik. Met stalen kunt u uw favoriete kleuren, stijlen en materialen opslaan zodat u ze snel kunt gebruiken als u aan projecten werkt.
U kunt stalen selecteren, maken, bewerken, verwijderen en de naam ervan wijzigen. Ook kunt u de manier wijzigen waarop stalen worden weergegeven.
Paletten worden als map opgeslagen, met de collectie staalbestanden (.pspscript) in de map. Ze worden standaard opgeslagen op de volgende locatie: [C]:\Users\[gebruikersnaam]\Documents\Corel PaintShop Pro\2022\Swatches\...
* Een kleurenpalet kiezen
1 Klik op het palet Materialen op het tabblad Stalen .
2 Klik in het menu Paletselectie en kies een palet in de vervolgkeuzelijst.
De stalen voor het geselecteerde palet worden weergegeven op het palet Materialen.
* Een palet maken
1 Klik op het palet Materialen op het tabblad Stalen .
2 Klik op de knop Meer opties en kies Nieuw palet.
3 Voer een naam voor het palet in en klik op OK.
Het palet wordt toegevoegd aan de vervolgkeuzelijst boven de stalen. U kunt stalen aan het palet toevoegen. Het palet wordt standaard opgeslagen in [C]:\Users\[gebruikersnaam]\Documents\Corel PaintShop Pro\2022\Swatches\...
* Een palet verwijderen
1 Klik op het palet Materialen op het tabblad Stalen .
2 Kies het palet dat u wilt verwijderen in de vervolgkeuzelijst met paletten.
3 Klik op de knop Meer opties en kies Palet verwijderen.
* Een palet met stalen importeren
tabblad Bewerken 
1 Ga op een van de volgende manieren te werk:
Kopieer de map met paletten (bevat het .pspscript-bestand voor elk staal in het palet) naar de standaardgebruikerslocatie: [C]:\Users\[gebruikersnaam]\Documents\Corel PaintShop Pro\2022\Swatches
Kopieer de map met paletten ((bevat het .pspscript-bestand voor elk staal in het palet) naar de gewenste locatie en kies Bestand > Voorkeuren > Bestandslocaties, klik op Stalen in de lijst Bestandstypen en klik op Toevoegen om naar de locatie te navigeren waarop u de map met paletten heeft opgeslagen.
* Een staal maken
tabblad Bewerken 
1 Klik op het palet Materialen op het tabblad Stalen .
2 Klik op de knop Aan palet toevoegen .
3 Kies een palet in het dialoogvenster Aan palet toevoegen en klik op OK of klik op Nieuw om een palet te maken.
4 Typ een naam voor het nieuwe staal in het dialoogvenster Nieuw staaltje.
Deze naam verschijnt als knopinfo wanneer u de muisaanwijzer in het palet Materialen op het staal plaatst.
5 Klik op OK.
Het staal wordt weergegeven op het palet Materialen.
U kunt ook op de knop Meer opties op het palet Materialen klikken en Nieuw staaltje kiezen.
* Een staal selecteren
tabblad Bewerken 
1 Klik op het palet Materialen op het tabblad Stalen .
2 Voer een van de volgende handelingen uit:
Klik op een staal om deze als voorgrondmateriaal te selecteren.
Klik met de rechtermuisknop op een staal om dit als achtergrondmateriaal te selecteren.
* Een staal bewerken
tabblad Bewerken 
1 Klik op het palet Materialen op het tabblad Stalen .
2 Dubbelklik op het staal dat u wilt bewerken.
Het dialoogvenster Eigenschappen van materiaal wordt geopend.
3 Bewerk de stijl (kleur, verloop of patroon) of de textuur voor het materiaal.
4 Klik op OK.
U kunt ook eerst op het staal en op de knop Meer opties klikken en Staaltje bewerken kiezen.
* Een staal uit een palet verwijderen
tabblad Bewerken 
1 Klik op het palet Materialen op het tabblad Stalen .
2 Klik op het staal dat u wilt verwijderen.
3 Klik op de knop Van palet verwijderen .
U kunt ook op de knop Meer opties klikken en Staaltje verwijderen kiezen.
* De naam van een staal wijzigen
tabblad Bewerken 
1 Klik op het palet Materialen op het tabblad Stalen .
2 Klik op het staal waarvan u de naam wilt wijzigen.
3 Klik op de knop Meer opties en kies Naam van staaltje wijzigen.
* De manier wijzigen waarop stalen worden weergegeven
tabblad Bewerken 
Klik in het palet Materialen op het tabblad Stalen en voer een van de handelingen in onderstaande tabel uit.
 
 
Als u dit wilt doen,
handelt u als volgt:
Selecteer welke typen stalen u wilt weergeven.
Klik op de knop Meer opties , kies Beeld en kies het type stalen dat u wilt weergeven.
De manier wijzigen waarop stalen worden gesorteerd
Klik op de knop Meer opties en kies Sorteren op en vervolgens Stijl of Naam. Standaard worden de stalen gesorteerd op stijl.
De grootte van de miniatuurweergaven van stalen wijzigen
Klik op de knop Meer opties en kies Kleine miniatuurweergaven, Standaard miniatuurweergaven of Grote miniatuurweergaven. Standaard worden de standaardminiatuurweergaven weergegeven.