Roxio
Easy VHS to DVD Plus

User Guide
About Corel

One of the world’s top software companies, Corel offers some of the industry’s most respected and well-known brands, including CorelDRAW, Parallels, MindManager, ClearSlide, Pinnacle, and WinZip. Across our entire portfolio, Corel’s products give today’s knowledge workers the tools they need to achieve new levels of creativity, productivity, and success.

For more information, please visit www.corel.com.

© 2020 Corel Corporation. All rights reserved. Corel and other Corel marks and logos used herein are trademarks owned by Corel Corporation and/or its subsidiaries. This product and guide include intellectual property (including trademarks) owned, registered and/or licensed by respective third parties.
Contents

Getting started 1

Welcome ................................................................. 2
What you get in the box .............................................. 2
Minimum system requirements ..................................... 2
Installing the software ............................................... 3
Connecting a VHS player to your computer ................... 4
Resources ................................................................. 5
Contacting Support ................................................... 6

Converting VHS tapes 7

Converting VHS tapes with Easy VHS to DVD Plus ............... 8
Converting LPs and audio tapes 11

Converting LPs and audio tapes with Easy VHS to DVD Plus . . . . . . 12

Editing audio 13

Editing audio ................................................................. 14
About adding audio clips .................................................... 17
Editing and applying effects .............................................. 19
Using the Mix Editor .......................................................... 33
Completing projects ............................................................ 37

FAQ: Frequently Asked Questions 43

About the FAQ ................................................................. 44
What do I need to start converting? ..................................... 44
How do I install Easy VHS to DVD? ................................. 44
Do I need a serial key? ....................................................... 45
How do I check if my system is 64-bit? ............................. 45
How do I connect the Roxio Video Capture device to my VCR? . 45
How do I connect the Roxio Video Capture device to my analog camcorder? .................................................. 47
How do I connect my audio device to my computer? .............. 47
Capture troubleshooting: What do I need to check before I start to capture?................................................................. 48
Can the captured video quality ever be better than the source?... 48
Why is the Video input not detected? ................................. 49
Why is the audio distorted? ................................. 49
Why is there a high pitched sound (squeal) when the application is running? ......................................................... 52
Getting started

In this chapter
Welcome ......................................................... 2
What you get in the box ...................................... 2
Minimum system requirements ............................. 2
Installing the software ....................................... 3
Connecting a VHS player to your computer .......... 4
Resources ....................................................... 5
Contacting Support ......................................... 6
Welcome

Roxio Easy VHS to DVD Plus is the best solution yet for preserving your cherished VHS recordings. You can easily transfer video from VHS, CD or other analog tape to your computer, where you can burn it directly to a DVD, reformat it for playback on a wide range of hand-held devices, or create a digital archive.

We’ve also included software to help you digitize your LP collection.

What you get in the box

- Roxio Video Capture USB device
- Getting Started Guide
- Insert link to download the software
- Two free blank DVDs
- (Europe only) SCART adapter: This adapter converts the SCART out connection on the VCR to standard RCA audio and composite video.

Software

Easy VHS to DVD Plus comes with two great Roxio applications:

**Easy VHS to DVD Plus**— Use this application to transfer video from VHS tape directly to a DVD or convert the videos to digital files. You can also convert your vinyl LPs to digital music files. Enhance recordings and save them in many of the most popular music formats.

**Roxio MyDVD** — Roxio MyDVD is an easy disc-creation program that lets you turn your videos into professional-looking multimedia disc projects, complete with image-rich menus and music. For more information, see the Help within the application.

Minimum system requirements

- Internet connection required for product installation, registration, product updates, and some features
- Microsoft Windows 10, Windows 8, Windows 7 SP1
- MyDVD requires a 64-bit operating system
- Processor and RAM, 1.6 GHz processor and 512 MB RAM or more, or the minimum system requirements of the OS, whichever is higher
- DirectX 9 compatible graphics card or higher, sound card, DVD-ROM drive
- 2 GB of free hard drive space for installation
- Windows Media Player 10 or newer
- DVD writer to burn DVDs
- One available USB 2.0 port
- Minimum screen resolution of 1024-by-768

**Input formats**
- Video: MPEG2, AVC (H.264)
- Audio: WAV, mp3, ogg Vorbis, FLAC, WMA, AAC (m4a)

**Output formats**
- Video: DVD, ISO, MPEG2, AVC (H.264)
- Audio: WAV, mp3, ogg Vorbis, FLAC, WMA, AAC
- Disc: DVD, Mini DVD

**Supported Languages:**
- English, French, Italian, German, Spanish, Dutch, Japanese

**Installing the software**

1. Before you install the software, connect the included video capture device to your computer using a USB 2.0 compatible port (USB 2.0 or higher).

   **Note:** No serial number is required—attaching the video capture device to your computer allows you to install the software.
2 Install the Roxio Easy VHS to DVD PLUS software from roxio.com/download.

**Note:** As you install the software, one or more Windows message boxes may appear asking for your permission to proceed. Please give your permission at each step to complete the installation.

3 Follow the on-screen instructions to install your software.

**Connecting a VHS player to your computer**

Below you will find the basic steps for connecting the Easy VHS to DVD Plus video capture USB device to your computer and your VCR or other playback device.

**Note:** If you experience connection issues, please see *FAQ: Frequently Asked Questions* on page 43.

**To connect a VHS player:**

1 Connect the Roxio Video Capture USB device to a USB 2.0 compatible port on your computer.
Resources

In addition to this user guide, you can consult the following resources:

- In-product Help: Click the Help icon ? anywhere in the application to open a related Help topic.
- Knowledgebase (www.roxio.com/support, click the Knowledgebase icon)
Contacting Support
If you are not able to find the answers you are looking for, please contact customer support through

- www.roxio.com/support
- email: corelhelp@corel.com
- calling (North America) 1-877-582-6735
Converting VHS tapes

In this chapter
Converting VHS tapes with Easy VHS to DVD Plus ............... 8
Converting VHS tapes with Easy VHS to DVD Plus

Easy VHS to DVD Plus can be used to convert VHS or other analog tapes directly to DVDs or digital files. For more information, see the Help within the application.

Transfer a VHS tape to a DVD or digital file
1. Start Easy VHS to DVD Plus by double-clicking the Easy VHS to DVD Plus icon on your computer desktop.
2. Click Video.
3. Click Start a new project.
4. Insert your first VHS tape. Fast-forward or rewind the tape to the position where you want to begin recording.
5. In the Video Name box, give your recording a title.
6. Choose any of the following settings:
   - Set Recording Duration: Mark this check box and set a time value in the boxes if you know the exact duration of the current video. If not, you can enter an approximate value that you know to be slightly longer than the video duration.
- **Stop at end of tape**: Mark this check box if you want to continue recording to the end of the tape.

- **Ignore gaps shorter than**: Adjust the setting (up to 20 seconds maximum) to continue recording if the application detects a gap shorter than the duration set. This setting helps prevent the application from falsely detecting the “end of tape” when a tape has damaged sections or short blank sections.

7 Press the **Play** button on your VCR.

The video appears in the Easy VHS to DVD Plus preview window.

8 Click the **Record** button.

9 If you set a recording duration, Easy VHS to DVD Plus will stop recording automatically. If not, click the **Stop** button when you are done recording.

Your video appears in the Video List. Now you are ready to record the next clip.

10 If you want to record another video, in the **Add Video** area, click the **Record Video** button.

11 Insert the next tape in your VCR, or reset the current tape to the desired starting position.

12 Repeat steps 5-11 until you have completed recording the clips you want.

13 After recording your final clip, review the video list. Use the **Remove** buttons to delete any clips you do not want to keep.

14 Click **Next** to go to the **Export** tab.

15 Choose an export option from the **Devices** area.
16 If you choose **File**, set the **Quality** slider, and click the **Export** button.

17 If you choose **DVD**, do the following:

- Enter a **DVD Title**.
- Select **Add Menu**, click **Change Menu** to choose a menu style. **Optional**: You may change the menu’s aspect-ratio to widescreen (16:9) by selecting **File > Preferences**.
- In the **Select a Destination Drive**, choose the drive that has the recordable DVD inserted.
- (Optional) In the **Video List**, click the Link buttons between clips to choose transition options.
- Select the **AutoFit** or **Span** option.

18 Do one of the following:

- If you want to save to an ISO file, click the **Export to DVD ISO** (you do not need an optical drive for this option).
- If you selected an optical drive, and have a recordable DVD inserted, click the **Burn** button.
3

Converting LPs and audio tapes

In this chapter
Converting LPs and audio tapes with Easy VHS to DVD Plus . . . . . . . 12
Converting LPs and audio tapes with Easy VHS to DVD Plus

Easy VHS to DVD Plus can also be used to convert your tapes and vinyl albums to digital audio files. For more information, see the Help within the application.

To convert LPs or audio tapes

1. Connect a stereo receiver to your computer using the Roxio Video Capture USB device.
2. Launch Easy VHS to DVD Plus by double-clicking its desktop icon.
3. From the Home screen, click the Audio tile.
4. Choose Start a new project.
5. In the Add Audio area (bottom right corner), click the Record Audio button.
6. In the Capture From drop-down menu, select Line (Roxio Video Capture USB).
7. To optimize the recording volume, play a loud portion of your LP or tape and click Auto.
8. If this is your first time converting an LP or tape, we suggest that you click Options. Here you can select:
   ▪ a destination for your files
   ▪ file format and quality settings
   ▪ the length of silence needed before a new clip is created
9. Reset your LP or tape to the desired starting position.
10. Start playing the LP or tape.
11. Click Record.
12. When you are done recording, click Stop.
In this chapter

Editing audio ................................................................. 14
About adding audio clips .................................................. 17
Editing and applying effects ............................................ 19
Using the Mix Editor ......................................................... 33
Completing projects .......................................................... 37
Editing audio

Easy VHS to DVD Plus lets you record, preview, and modify any supported and non-copy-protected digital audio file (including WAV and WMA files). You can use Easy VHS to DVD Plus to import (record) audio from analog sources, including LP records and tapes, then apply audio effects to improve and enhance your recorded audio. Finally, you can save your audio tracks for use in other Roxio projects or burn them directly to audio CDs.

When working on an audio project, you can:

- Add audio files stored on fixed or removable drives, copy audio tracks from CDs, or record audio from analog sources such as LP records and tapes. For more information, see About adding audio clips on page 17.

- Edit your clips and choose from a wide range of effects to apply to either the entire project or a part of the project (for example, adjust the volume or balance, remove “crackling” sounds from audio files, or add dramatic effects to your music). For more information, see Editing and applying effects on page 19.

- Export your clips and tracks into standard audio formats or quickly burn your music to disc (for enjoyment on your home or car stereo, or on a portable music device). For more information, see Completing projects on page 37.

Getting to know the audio window

The audio window provides an easy-to-use interface for adding audio clips to your project, editing your audio clips (improving quality or applying effects), and exporting your audio to a file or burning it to a disc.
Easy VHS to DVD Plus audio window components

1. Clip Editor
2. Zoom controls
3. Project View / Task area
4. Mute/Unmute
5. Volume
6. Track position
7. Enable/Disable Repeat Mode
8. Playback controls
9. Section length
10. Balance controls

Audio project file format (.dmse)
Audio projects are stored in DMSE format. The project file stores:
Because changes to the audio files are stored separately from the files themselves, you can easily undo them. For example, if you apply an effect to a specific part of the waveform, you can remove that effect later.

**Note:** When you save an audio project in another format, such as WAV, your edits are flattened and combined, and you can no longer undo changes.

DMSE files are not suitable for sharing, as they contain references to audio files, but not the audio files themselves. If you share a DMSE file with another user (who must also have Easy VHS to DVD Plus), you must also share all referenced audio files, and the audio files must be in the same folder structure as they are on your computer.

**Getting started with audio projects**

An audio project is a collection of the following components:

- **Audio clip:** An audio file which contains a song, a part of a song, or a short repetitive sound, such as a drum beat. You can add audio clips from various sources to your audio project. For more information, see *About adding audio clips* on page 17.

- **Track:** An audio clip or part of a clip. You can export a track as a track on an audio CD, or as an audio file. For more information, see *Exporting audio clips* on page 38 or *Exporting sets of tracks or audio clips* on page 39.

**Audio project workflow**

Working with audio projects typically involves the following steps:

1. Add an audio clip to your project.
2 Improve the quality of the audio clip and apply special effects using the Clip Editor. For more information, see Editing and applying effects on page 19.

3 Repeat step 1 and step 2 to add and enhance additional audio clips.

4 Add track separators so you can create an audio CD with multiple tracks, or so you can save your tracks as separate audio files. For more information, see Adding or deleting track separators on page 25.

5 Export your project to a file or to an audio CD. For more information, see Completing projects on page 37.

Starting projects

To start a new project:

- Choose File > New Project.

To open an existing project:

1 Choose File > Open Project.

2 Browse to the file you want to open, select it, and click Open.

About adding audio clips

A Easy VHS to DVD Plus audio project is a collection of audio clips. You can add audio clips from various sources, improve their quality and add special effects.

You can add audio clips in any of the following ways:

- Add audio files stored on your hard disk or on a removable storage device. For more information, see Adding audio files on page 18.

- Copy audio tracks from CD. For more information, see Adding audio tracks from CDs or DVDs on page 18.

- Record audio from analog sources, such as a microphone, LP records, or tapes.
**Adding audio files**
With Easy VHS to DVD Plus, you can add digital audio files to a project from your hard disk, or from a removable storage device.

---

**Note:** You can only add files in formats supported by Roxio Easy VHS to DVD Plus. When you browse for files to add, only files with supported formats are visible.

---

**To add audio files to your project:**

1. To insert an audio file into an existing audio clip in your project, select the audio clip in the Project View area.
   
   In the Clip Editor, click to move the playback cursor to the location at which you want to insert the audio file.

2. In the task area, under **Add Audio**, click **Add Audio File**. The Media Selector window opens.

3. In the Media Selector window, browse to and select the desired files.
   
   **Tip:** For more information about the Media Selector views, click Help on the Media Selector window.

4. Click **OK**.
   
   The selected audio file appears in the Clip Editor.

**Adding audio tracks from CDs or DVDs**

**To add audio tracks from CDs or DVDs to your project:**

1. Insert the CD from which you want to copy tracks into your disc drive.

2. In the task area, under **Add Audio**, click **Import Audio**, and choose **Import from CD/DVD**.
   
   The Media Selector dialog box opens.
3 In the Browse area, click the drive containing the CD or DVD.

4 In the Track View page on the right, select the tracks you want to import, and then click OK.

   **Tip:** To select multiple tracks, hold down the Ctrl key while you click the tracks to be imported.

The **Import from CD/DVD** dialog box appears.

5 In the **Import Settings** box, select one of the available formats. To define your own combination of settings, including alternate file format, encoder type, bit rate, and file location, select **Custom** and click **Options** (see the following step).

6 **Optional:** To define custom settings, click **Options**. The **Output Settings** dialog box appears. For more information, click **Help** in the dialog box.

7 In the **Save To** box, enter the folder in which the tracks will be saved.

8 Click **Save**.

   The tracks appear as audio clips in the **Clip Editor**.

---

**Note:** Tracks cannot be imported from copy-protected DVDs.

---

**Editing and applying effects**

You can use Easy VHS to DVD Plus to make changes to audio clips. Not only does Easy VHS to DVD Plus let you save your recorded audio to any other supported file format (similar to converting audio file formats), it also lets you edit and enhance your audio clip using the available audio effects and editing tools.

**Selecting the waveform region to edit**

You can apply an edit or effect to an entire audio clip or to a selected part of a clip. To edit or add audio effects to your clip, use the playback buttons or the Zoom buttons to identify the part of the waveform that
you want to edit. When you find the region that you want to edit, select it using one of the following methods:

**To select all tracks:**
- Choose **Edit > Select All**.

**To select a single track, use one of these methods:**
- In the task area, under **Project View**, expand **Tracks**, and click a track.
- To select the track immediately following the currently selected track, choose **Edit > Select Next Track**.
- To select the track immediately preceding the currently selected track, choose **Edit > Select Previous Track**.

**To select a clip:**
- In the task area, under **Project View**, expand **Clips**, and click a clip.

**To select a part of a waveform, use one of these methods:**
- In the Clip Editor, click and drag your mouse cursor from the beginning of the selection to the end. Your selection is highlighted on the waveform.
- If you have inserted markers into the waveform, you can select the area between the markers. In the Clip Editor, right-click the section of the waveform you want to select, and choose **Select Area Between Markers**.

**Basic editing**
You can delete, copy, or move a clip or part of a waveform.

**To delete a clip or part of a waveform:**
1. Select the clip or waveform region you want to delete. For information on how to select a waveform, see **Selecting the waveform region to edit** on page 19.
2 Choose **Edit > Delete.**

**To copy a clip or part of a waveform:**

1 Select the waveform region you want to copy. For information on how to select the waveform, see *Selecting the waveform region to edit* on page 19.

2 Choose **Edit > Copy.**

3 Move the playback cursor to the location to which you want to copy the waveform region, and choose **Edit > Paste.**

**To move a clip or part of a waveform:**

1 Select the waveform region you want to move. For information on how to select the waveform, see *Selecting the waveform region to edit* on page 19.

2 On the Clip Editor toolbar, click **Cut.**

3 Move the playback cursor to the location to which you want to move the waveform region, and choose **Edit > Paste.**

**To undo the last edit step:**

- Choose **Edit > Undo.**

**To redo the last edit step that was undone:**

- Choose **Edit > Redo.**

**Removing or inserting silences**
You can easily remove or insert silences to further refine your Easy VHS to DVD Plus audio project.

**To remove silences:**

1 Select the silent area on the waveform by clicking and dragging from the start of the silent area to the end. For more information, see *Selecting the waveform region to edit* on page 19.

2 To preview your selection, use the playback controls (**Play, Stop, Previous marker/track, Next marker/track**).
To remove the silent area, choose **Edit > Delete.**

**To insert silences:**

- To insert a silent area into the waveform without overwriting it, complete the following steps:
  
  a. Click in the waveform to move the playback cursor to the place where you want to insert the silence.
  
  b. Right-click and choose **Insert Silence.**
  
  c. Specify the length of the silent area.
  
  The waveform moves to the right. The silent area appears in the Clip Editor.

- To overwrite a portion of the waveform with a silent area, complete the following steps:
  
  a. Click and drag in the waveform to select the section that you want to overwrite with the silent area.
  
  b. Right-click the selection and choose **Insert Silence.**
  
  The selected area of the waveform is replaced with a silence of the same length.

**Adjusting volume or balance**

With Easy VHS to DVD Plus, you can quickly and easily adjust the volume and balance of your audio clip, and apply fading effects.

**To adjust volume:**

1. Select the region on the audio clip where you want to adjust the volume. For information on how to select the waveform, see **Selecting the waveform region to edit** on page 19.

2. On the Clip Editor toolbar, click **Apply fades and adjust volume**, and choose **Adjust Volume.**

   The **Volume Fading** dialog box appears.

3. In the **Volume Fading** dialog box, drag the sliders to adjust the volume of the selection:
- **Fade from**: To increase the volume at the beginning of the selection, drag the slider up.

  To decrease the volume at the beginning of the selection, drag the slider down.

- **Fade to**: To increase the volume at the end of the selection, drag the slider up.

  To decrease the volume at the beginning of the selection, drag the slider down.

4. Click **OK** to apply your changes.

5. To preview your changes, use the playback controls (Play, Stop, Previous marker/track, Next marker/track).

   - Play ➤   □   ▶   ▷   Next marker/track
   - Stop   Previous marker/track

**Tip**: If you are not satisfied with the effect, click **Fading & Volume**, and choose Reset Volume Envelope to undo your changes.

**To adjust balance:**

1. Select the region on the audio clip where you want to adjust the balance. For information on how to select the waveform, see Selecting the waveform region to edit on page 19.

2. On the Clip Editor toolbar, click **Apply fades and adjust volume**, and choose **Adjust Balance**.

   The **Balance Fading** dialog box appears.

3. In the Balance Fading dialog box, drag the sliders to adjust the balance of the selection:

   - **Fade from**: To move the balance at the beginning of the selection to the left speaker, drag the slider up.

     To move the balance at the beginning of the selection to the right speaker, drag the slider down.
- **Fade to**: To move the balance at the end of the selection to the left speaker, drag the slider up.

  To move the balance at the end of the selection to the right speaker, drag the slider down.

4. Click **OK** to apply your changes.

5. To preview your changes, use the playback controls (**Play**, **Stop**, **Previous marker/track**, **Next marker/track**).

   ![Playback controls](image)

   **Tip**: If you are not satisfied with the effect, click **Fading & Volume**, and choose **Reset Balance Envelope** to undo your changes.

**To apply fading effects to the beginning and end of a waveform:**

1. Select the waveform region to which you want to apply the fade in and fade out effect. For information on how to select the waveform, see *Selecting the waveform region to edit* on page 19.

2. On the Clip Editor toolbar, click **Fading & Volume** and choose **Fade In and Out**.

3. In the **Fade In and Out** dialog box, specify the length of the fading effect in seconds.

   For example, if you set the fade in/fade out time to five seconds, the volume fades from zero to full volume in the first five seconds of the waveform selection, and fades from full volume to zero in the last five seconds of the selection.

**To apply a fade in to a waveform:**

1. Select the waveform region over which you want the volume to fade from zero to full volume. For information on how to select the waveform, see *Selecting the waveform region to edit* on page 19.
2 On the Clip Editor toolbar, click **Apply fades and adjust volume**, and choose **Fade In**.

**To apply a fade out to a waveform:**
1 Select the waveform region over which you want the volume to fade from full volume to zero. For information on how to select the waveform, see *Selecting the waveform region to edit* on page 19.
2 On the Clip Editor toolbar, click **Apply fades and adjust volume**, and choose **Fade Out**.

**Adding or deleting track separators**
You can use Easy VHS to DVD Plus to add track separators to or delete them from your recording. For example, if you intend to play your recording as a playlist, or burn it to disc, you will want to easily identify the tracks and navigate them with your player.

**Tip:** To make editing easier, maximize the Easy VHS to DVD Plus window for a higher resolution display of your audio waveform.

**To add track separators:**
1 Play your recording to determine where you want to place a track separator.
2 When the playback cursor reaches that location, click **Add a new track separator**.

3 Repeat Steps 1 and 2 for each track separator you want to add.
4 To check the placement of your track separator, listen to your recording by playing it from the beginning, and then clicking the...
Next marker/track and Previous marker/track playback controls to advance to the next track break.

Play ➔ □ ⇋ ➔ Next marker/track

Stop ➔ Previous marker/track

5 If you are not satisfied with the location of the track separator, reposition it by dragging the track break flag to move it to the desired location.

6 Optional: Rename and tag the tracks by right-clicking the track on the Track Bar and choosing Edit Track Info.

The Edit Audio Tags dialog box appears. For more information, click Help in the dialog box.

To delete a track separator:
1 Select the track separator that you want to remove.
2 Click Remove the currently selected track.

For more information about markers, see Adding or deleting markers on page 26.

Adding or deleting markers
You can use Easy VHS to DVD Plus to add markers to your recording, or to delete them. A marker identifies a specific time in a track. Use markers to denote points of interest to which you may want to jump.

To add markers:
1 Play your track to determine where you want to place a marker.
2 When the playback cursor reaches that location, choose Tools > Add/Remove Marker.

The marker appears above the waveform.

3 Repeat steps 1 and 2 for each marker you want to add.
To navigate markers and track separators in your project, click the Next marker/track and Previous marker/track playback controls to advance to the next marker.

Note: For more information about track separators, see Adding or deleting track separators on page 25.

To delete a marker:
- Click on the marker that you want to delete, and choose Tools > Add/Remove Marker.

Cleaning audio clips
Easy VHS to DVD Plus lets you remove noise common to analog audio sources such as records and tapes. You can also enhance your audio clip in many ways, including adjusting the equalization or bass, brightening the sound, or applying “de-clicking” effects to clean up audio recorded from scratchy vinyl LPs.

Note: When previewing the effects applied to your audio clip, you can select the Bypass option, which lets you preview the audio clip without the effects. This is helpful if you want to compare how the audio clip sounds with and without the effect.

To clean audio clips:
1. Select the portion of the audio clip that you want to clean.

Tip: Because the cleaning effects are “layered” on top of each other as you apply them, we recommend that you play the enhanced audio clip each time you apply an effect, and adjust it before applying another effect.
2 On the Clip Editor toolbar, click **Clean and enhance the audio quality**.

3 Choose any of the following commands:

   **Tip:** You can also right-click the selection on the waveform to apply an effect.

   - **Clean:** Helps remove noise typically found in recordings from vinyl records. Apply settings in any one or more of the following areas:
     - **Declicker (Intensity):** The intensity of distinct clicks
     - **Decrackler (Intensity):** The intensity of “crackling” sounds common to records
     - **Denoiser (Threshold):** The threshold of hiss and rumble
     - **Noise (Intensity):** The intensity of hiss and rumble

   - **Enhancer:** Lets you enhance sound in one of the following areas:
     - **Bass:** Select this option to enhance the bass.
     - **Excite:** Select this option to make the sound more bright.

   - **Equalizer (10-band) with Master Volume:** Lets you boost or cut the amplitude (volume) for ten bands of sound frequencies. The Equalizer effect also includes a master volume control to let you increase or decrease overall sound output level. To link the left and right stereo channels for master volume control, select **Link channels**.

   You can choose any of the following presets:

   - **Custom:** Adjusts the frequencies manually. Working with custom presets is mostly trial-and-error, unless you know the frequencies of the sounds you want to adjust. It may be easier to notice your changes when adjusting one frequency at a time.

   - **Reset:** Resets the frequencies to the default values.
- **Attenuate:** Reduces the volume of the middle of the wave.
- **+Bass:** Increases the volume of low frequency sounds.
- **+Treble:** Increases the volume of high frequency sounds.
- **+Voice:** Increases the volume of human voices.

**Correcting the DC offset**

In some audio clips, the zero point of the waveform may not be aligned at zero. (This is a limitation of the sound card.) The DC offset can result in distortion when you edit the recording. Easy VHS to DVD Plus allows you to correct the DC offset.

**To correct the DC offset for an audio clip:**

1. In the **Project View** area, right-click the audio clip for which you want to correct the DC offset and choose **Clip Properties**.
2. In the **Clip Properties** dialog box, select the **Adjust DC Offset** check box and click **OK**.

**Changing the channels of a stereo signal**

You can modify the channels of a stereo signal—flipping channels, playing only the right channel or the left channel, or playing either the right channel or the left channel on both channels. You might want to use this feature if:

- your audio clip only contains one recorded channel, but it is not a mono recording. You might want to play the single channel on both the right and left channels.
- your audio clip contains a dual audio channel, recorded from the television, which has a different language on each channel. You might want to play only one channel, so that you hear only one language.
- your audio clip has a different instrument on each channel (or instrumental music on one channel and vocal on the other), and you want to listen to only one instrument, or to just the instrumental music.
To change the channels of a stereo signal:
1 In the Project View area, right-click the audio clip for which you want to change the channels, and choose Clip Properties.
2 In the Clip Properties dialog box, click the Channel control drop-down list, and choose an option. The options allow you to determine how the left and right stereo channels are played back.

Enhancing audio clips with effects
In Easy VHS to DVD Plus you can apply audio effects to entire audio clips, or to selected areas of audio clips.

You can enhance your audio clip in many ways, including adding an interesting processed sound to your audio, or you can simulate the sound of an older analog recording being played from vintage audio equipment.

---

Note: When previewing the effects applied to your audio clip, you can select the Bypass option which lets you preview the audio clip without the effects. This is helpful if you want to compare how the audio clip sounds with and without the effect.

---

To enhance audio clips with effects:
1 Select the portion of the audio clip to which you want to apply an effect.

   Tip: Because the audio effects are “layered” on top of each other as you apply them, we recommend that you play the enhanced audio clip each time you apply an effect, and adjust it before applying another effect.

2 On the Clip Editor toolbar, click Apply various effects.
3 Choose from the following effects:

   Tip: You can also right-click the selection on the waveform to apply an effect.
- **Alienizer**: Lets you add a fun and dramatic effect. Adjust the **Alien 1** and **Alien 2** controls in combination for a range of metallic and “alien” effects.

- **DeVoicer**: Lets you remove voice from music. This feature is most effective when removing a single voice. It may not be possible to remove highly produced and mixed vocals.

- **Digital Hall**: Simulates your music being played in an enclosed venue by using various levels of sound reverberation and echo. Select **Box**, **Room**, **Church**, or **Cathedral** to simulate any of these environments. Adjust **Room Size** by dragging on the graphic image of the box, room, church or cathedral.

- **Maturizer**: Simulates the sound of older, “mature,” analog recordings, such as scratchy LPs or noisy audio tapes played from vintage audio equipment. Apply settings in any one or more of five areas: **Noise**, **Hum**, **Crackle**, **Click**, and **AM Radio**.

- **Mono to Stereo**: Creates a simulated stereo signal from a mono signal.

- **Normalize**: Sets the volume of clips to a consistent level. Before using this effect, go to the Mix Editor (if available), select all the clips in a layer, and click **Join Clips**.

- **Parametric Equalizer (4-band) with Master Volume**: Lets you boost or cut the amplitude (volume) for four frequency bands. You can adjust the bandwidth and the center frequency of each of the four bands. This effect also includes a master volume control to let you increase or decrease overall output level.

- **Pitch**: Lets you adjust the pitch of the audio without affecting the speed. Level 0 is the original pitch. To adjust it, move the slider up or down.

- **RoboVoice**: Similar to the Alienizer, RoboVoice also adds an interesting “processed” sound to your audio. Adjust the **Harmonize** and **Metallize** settings to lend a decidedly
robotic flavor to your playlist. Check **Spread** to subtly alter the effect.

- **Stereo Enhancer**: Lets you adjust the amount of separation between the left and right channels of a stereo signal.

### Installing new sound effects

Easy VHS to DVD Plus supports VST (Virtual Studio Technology) sound effects. Once the effects are installed on your computer, you can select them from the Sound Effects menu on the Clip Editor toolbar.

If the VST sound effect comes with an installation program, use that program to install the sound effect. If it does not, use the following procedure:

---

**Note**: Some VST plug-ins may not be compatible with all versions of Windows; be sure to check with the plug-in developer.

Only install plug-ins from a trusted source. Corel assumes no responsibility for problems caused by plug-in installation.

We recommend that you log in as Administrator when installing VST plug-ins.

---

**To install a VST plug-in:**

1. In Roxio Easy VHS to DVD Plus, click **Apply various effects** and choose **VST > Add VST effect**.
2. Browse to and select the VST file, and click **Add**.
**Note:** VST sound effects are implemented as .dll files, but they may be distributed as archives (such as .zip files). Extract them from the archive before installing.

The VST effect is added to the list of Sound Effects.

When you delete the effect from your computer, it is removed from the list.

---

**Using the Mix Editor**

The Mix Editor allows you to arrange your clips in *layers*. A layer is one or more audio clips, arranged sequentially. You can arrange up to eight layers simultaneously, overdubbing and blending them to add voice to music tracks or to create audio mixes and fun projects. You can play back all layers simultaneously, to produce a mix.

Using the Mix Editor for basic editing

Using the **Mix Editor**, you can add audio clips in a specific location on a specific layer. You can also copy and paste mixes (the combined content of all layers).
Adding audio clips in the Mix Editor

To add an audio clip:

1. Select the layer in which you want to insert the new clip.
   
   **Tip:** To add a new layer below the current layer, click **Add layer below**.

2. Click the position at which you want the new clip inserted.
   
   **Note:** You must select a location that does not already contain a clip.

3. Add the audio clip in one of the following ways from the Project View:
   
   - To add an audio clip stored on your computer, click **Import Audio > Add Audio File**.
   - To import audio tracks from a disc, click **Import Audio > Import from CD/DVD**.
   - To record an audio clip, click **Record Audio**.

Copying mixes

To copy a mix:

1. In the Mix Editor, click below the layers (on the timeline that displays the timecodes) and drag the playhead over the section of the mix that you want to copy.
2 Right-click the selection and choose Copy Mix.
3 Move the playback cursor to the location where you want to paste what you have copied, and choose Edit > Paste.

Arranging audio clips
Once you finish adding audio clips to your Easy VHS to DVD Plus project, you can use the Mix Editor to arrange them in layers. Then, you can play your mix to see how the combined layers sound.

To arrange audio clips:
1 In the Mix Editor, select the audio clip you want to move.
2 Click and drag the audio clip until you have placed it into the desired position.
3 To preview your project, use the playback controls (Play, Stop, Previous, Next).

4 Optional: Repeat Steps 1 to 3 for each audio clip that you want to move.
Joining audio clips
Follow this procedure to merge two or more audio clips into one in the Mix Editor.

To join multiple audio clips:
1 In the Mix Editor, press Ctrl and click the audio clips that you want to join.
2 On the Mix Editor toolbar, click the Join Clips button.
   The audio clips appear connected on the same layer in the Mix Editor.

Splitting audio clips
Follow this procedure to split one audio clip into two.

To split an audio clip:
1 In the Mix Editor, select the audio clip that you want to split into two.
   The audio clip appears in the Clip Editor.
2 Use the playback controls to move the playback cursor to the position at which you want to split the clip.
3 On the Clip Editor toolbar, click the Split Clip button.

Exporting mix selections
Easy VHS to DVD Plus lets you export a selection of your mix. To export the full project or specific clips or tracks, see Completing projects on page 37.

To export a mix selection:
1 In the Clip Editor, drag across the part of the mix that you want to select.
2 Right-click the selection, and choose Export Selection.
   The Saving Selection dialog box appears.
3 In the **Output Settings** box, select one of the available formats. To define your own customized settings, select **Custom** and click **Options** (see the following step).

4 **Optional:** To define custom settings, click **Options**. The **File Format** dialog box appears. For more information, click **Help** in the dialog box.

5 In the **Save To** box, specify the folder in which you want to save the files, or click **Browse** to search for a folder.

6 In the **File name** box, specify the name of the exported file.

7 Click **Export**.

**Completing projects**

When you finish making changes to your Easy VHS to DVD Plus project, you have several options:

- Save your project to a Easy VHS to DVD Plus project format. For more information, see *Saving Easy VHS to DVD Plus audio projects* on page 37.
- Flatten your project (combine all of the edits and enhancements into a single audio file) and save it.
- Export an audio clip to a single file. For more information, see *Exporting audio clips* on page 38.
- Export a set of tracks or audio clips to multiple files. Easy VHS to DVD Plus lets you export each track or audio clip from your project to a separate file. For more information, see *Exporting sets of tracks or audio clips* on page 39.
- Burn your tracks or clips to audio CDs. If you have too many tracks to fit on one audio CD, Easy VHS to DVD Plus will automatically span them across multiple CDs. For more information, see *Burning tracks or clips to audio CDs* on page 40.

**Saving Easy VHS to DVD Plus audio projects**

Easy VHS to DVD Plus lets you save your work to an Easy VHS to DVD Plus project file (DMSE), so you can continue working on it later. The
DMSE format preserves all of the information about the audio clips, tracks, and layers used in your project.

For more information about the Easy VHS to DVD Plus project format, see Audio project file format (.dmse) on page 15.

To save your project:

2. Type a name for your project and click Yes.

You can now open the DMSE project file from the default location by choosing File > Open Project.

Flattening audio clips
When you edit your audio clips—adding effects, adding fading, or adjusting the balance, for example—the changes are not applied to the clips, but are stored separately. This allows you to easily undo the changes if you change your mind.

If you are happy with the changes you have made to the audio clip, you can integrate them into the audio clip by flattening the clip. When you flatten an audio clip, Easy VHS to DVD Plus does not replace the existing clip with the changed clip, but creates a new copy of the audio clip, with the edits applied.

To flatten an audio clip:
- Select the audio clip and choose Edit > Flatten Clip.

Exporting audio clips
Easy VHS to DVD Plus lets you export audio clips from your project to a variety of popular file formats.

To export an audio clip:
1. In the task area, right-click a clip and choose Export Clip.

The Export Current Clip dialog box appears.
2 In the **Output Settings** box, select one of the available formats. To define your own customized settings, select **Custom** and click **Options**.

3 In the **Save To** box, specify the folder in which you want to save the files, or click **Browse** to search for a folder.

4 In the **File name** box, specify the name of the exported file.

5 Click **Export**.

**Exporting sets of tracks or audio clips**

Using Easy VHS to DVD Plus, you can export a set of tracks or audio clips. Each track or clip is saved as a separate file.

To export a set of tracks or audio clips to separate files:

1 Click the **Export** arrow near the top of the window, and click the **Tracks/Clips** icon.

2 Choose one of the following options:
   - **Use Tracks from Project**: Select this option if you want to export each track from your project to a separate file.
- **Use Clips from Project**: Select this option if you want to export each audio clip from your project to a separate file.

3. Select the tracks or audio clips that you want to export.

4. To preview your selection, use the playback controls (Play, Stop, Track/Clip Position).

5. In the **Output Settings** box, select one of the available formats. To define your own customized settings, select **Custom** and click **Edit** (see the following step).

6. In the **Save To** box, specify the folder in which you want to save the files, or click **Browse** to search for a folder.

7. **Optional**: To preserve the volume of the audio in the mix, clear the **Maximize volume before exporting** check box.

   The total volume of an audio mix is made up of the individual layer volumes.

   **Note**: Unless you manually adjust the layers’ volume, the more layers you have in the mix, the lower is the volume of each individual layer.

   Selecting this option renders the entire mix, and then maximizes the volume of the resulting audio to ensure the loudest sound, while avoiding audio distortion.

8. **Optional**: To rename and tag the tracks, click **Edit Audio Tags**.

   The **Edit Audio Tags** dialog box appears. For more information, click **Help** in the dialog box.

9. Click **Export**.

   Roxio Easy VHS to DVD Plus exports each selected track or clip.

---

**Burning tracks or clips to audio CDs**

**To burn tracks or clips to an audio CD, follow these procedures:**

1. Insert a blank CD into your recorder.
2 Click the **Export** arrow near the top of the window, and click the **Burn Audio CD** icon.

3 Choose one of the following options:
   - **Use Tracks from Project**: Select this option if you want to burn tracks from your project to disc.
   - **Use Clips from Project**: Select this option if you want to burn audio clips from your project to disc.

4 Select the tracks or audio clips that you want to burn.

5 In the **Disc Size** box, select the size of your audio CD.

6 **Optional**: To add more information about your disc, click **Audio CD Settings**.
   
   The Audio CD Project Settings dialog box appears. For more information, click **Help** in the dialog box.

7 **Optional**: To rename and tag the tracks, click **Edit Audio Tags**.
   
   The **Edit Track Info** dialog box appears. For more information, click **Help** in the dialog box.

8 Click the **Export** button.
In this chapter
About the FAQ ................................................................. 44
What do I need to start converting? ................................. 44
How do I install Easy VHS to DVD? ................................. 44
Do I need a serial key? ....................................................... 45
How do I check if my system is 64-bit? ............................ 45
How do I connect the Roxio Video Capture device to my VCR? ............................ 45
How do I connect the Roxio Video Capture device to my analog camcorder? ......................... 47
How do I connect my audio device to my computer? .......... 47
Capture troubleshooting: What do I need to check before I start to capture? ................................. 48
Can the captured video quality ever be better than the source? ......................................... 48
Why is the Video input not detected? ............................... 49
Why is the audio distorted? ............................................... 49
Why is there a high pitched sound (squeal) when the application is running? ................................. 52
About the FAQ
The most popular questions about the product can be found in this FAQ chapter (frequently asked questions). If you can’t find the answers you are looking for, please see Resources on page 5 and Contacting Support on page 6.

What do I need to start converting?
To begin converting your old videos with Easy VHS to DVD 3 Plus, you will need:

- Roxio Video Capture device (Included): Captures the video from connected devices and converts it to a digital format.
- Easy VHS to DVD 3 Plus software (Included): Installed with the latest software updates. No serial key required.
- Media to be converted: A VCR is required to convert VHS tapes. Video and audio can also be captured from an analog camcorder or most older audio players and devices, if they have matching jacks to the Roxio Video Capture device.
- Connecting cables: An RCA or S-Video cable, and audio cables are required to connect your devices to the Roxio Video Capture device. These cables should have been supplied with your VCR.
- DVDs: If you wish to burn your converted files to disc, you will need to purchase discs. Alternatively, you can just convert your files to digital formats and choose to burn them to disc at a later date.

How do I install Easy VHS to DVD?
1. Connect the Roxio Video Capture USB device to a USB port on your computer.

2. Download the installer from Roxio website, and click it to launch the installation. The installation program does not require any serial keys – instead, the Roxio Video Capture Device needs to be connected.
3 Follow the on-screen instructions to install the program software. After the installation process is complete, you can start Easy VHS to DVD by double-clicking the Easy VHS to DVD icon on your desktop.

Note: An internet connection is required for product installation and updates. Windows might ask for your permission during various steps of the installation process. Please grant permissions when requested so that the installation can be completed.

Do I need a serial key?
Easy VHS to DVD does not require a serial key. Your Roxio Video Capture USB device acts as your serial key – simply plug in your capture device to a USB port on your computer and launch the installer.

The installer can be downloaded from www.roxio.com/download.

How do I check if my system is 64-bit?
You can tell if you have a 32- or 64-bit system by right clicking on My Computer, then selecting Properties. It will be listed in System Type.

How do I connect the Roxio Video Capture device to my VCR?

1 Connect the video output on your VCR to the matching video input on your Roxio Video Capture device using an RCA or S-Video Cable. If your VCR has a yellow RCA video output, use an RCA cable to connect it to the matching yellow RCA video input on the capture device. If your VCR has an S-Video output, use an S-Video cable to connect it to the matching S-Video input on the Roxio Video Capture device. When possible, we recommend using S-Video for higher quality.
2 Connect the red and white RCA composite audio outputs on your VCR to the red and white inputs on your Roxio Video Capture device using audio cables.

3 Plug in the Roxio Video Capture device to a USB port on your PC.
**Note:** An RCA or S-Video cable and audio cables should have come with your VCR. These cables are not included with Roxio Easy VHS to DVD. If you have a combination VCR/DVD player, the S-Video connector might work only for DVD playback, but not for VCR tapes. If this is the case, an RCA composite cable will be required.

---

**How do I connect the Roxio Video Capture device to my analog camcorder?**

Plug your Roxio Video Capture device into a USB port on your computer. Using an RCA or S-Video cable and audio cables, attach your camcorder’s video and audio outputs to the matching jacks on the Roxio Video Capture device. Launch the software to begin capturing video.

---

**Note:** RCA, S-Video and audio cables are not included with Roxio Easy VHS to DVD.

---

**How do I connect my audio device to my computer?**

Connect the Roxio Video Capture USB device to a USB 2.0 port on your computer. An optional USB extension cord is included. Connect the Roxio adapter to the capture device. Connect the audio player to the large two-prong plug using the cables supplied with your player. (The cables needed to connect your audio system to the Roxio adapter are not included with Easy VHS to DVD.)
Capture troubleshooting: What do I need to check before I start to capture?

Best practices before you begin your video capture:

- Ensure your VCR/camcorder is functioning properly.
- Clean the heads on your VHS tapes.
- Watch the tapes you plan to convert to measure starting quality and check for distortion.
- Check that your drivers are up to date.
- Ensure the latest software updates are installed.

Can the captured video quality ever be better than the source?

VHS tapes are generally recorded at a lower quality than we have come to expect in the age of digital video, and degrades over time. Roxio Easy VHS to DVD will faithfully transfer your video to DVD. Roxio Easy VHS to DVD also includes some tools to sharpen, denoise and improve the quality of captured video, but cannot improve videos beyond the quality of the video as it was originally captured on the tape.
The resulting video quality of the DVD will depend entirely on the quality of the source material. Low quality VHS video cannot be converted to high quality video by transferring it to a DVD disc.

**Why is the Video input not detected?**
This typically occurs when your VCR is not properly hooked up to the Roxio Video Capture device.

If you are using RCA cables to connect your VCR to the Roxio Video Capture device, make sure the cables are connected to the correct jacks on both your VCR and your Roxio Video Capture device with the matching colors. The yellow RCA composite cable for video should be connected to the yellow RCA video output jack on your VCR and the yellow RCA video input jack on your Roxio Video Capture device. Similarly, the red and white audio RCA composite audio cables should be connected to the red and white audio output jacks on your VCR and the red and white audio input jack on your Roxio Video Capture device.

This can also occur when a connected VCR is turned off. If the VCR is powered on and you still get this message, try playing a VHS tape for 30 seconds to see if Easy VHS to DVD will detect a Video Signal and lock on to a frame. If there is no actual recording on the VHS tape, there will be no frame to lock on and it will result in No Video Signal.

On occasion, the VCR might lose tracking on the tape. The result will be scrambled video, discoloration, video distortion, etc. When this happens, VHS to DVD will lose track of the video frame resulting in a "No Video Signal".

A common way to adjust tracking on your VCR is to press the Channel UP or DOWN controls, either on the VCR or on its remote control. If this does not resolve the issue, please consult with your VCR's owner's manual for information on adjusting the tracking control.

**Why is the audio distorted?**
Distorted audio, when capturing from VHS to the computer and/or DVD, can be caused by a number of factors. The audio could have been distorted at the time it was recorded to VHS. In other cases, it can happen because the recording input levels are set too high in the Roxio Easy VHS to DVD settings.
If the audio is still distorted after you adjust the **Recording level**, check your audio input level in Windows. See the instructions below.

**To check the input recording levels in Roxio Easy VHS to DVD**

- If the audio levels are set too high, the sound will show all the way into the red zone at the end, like this:

![Recording level: - +](image)

- If the audio levels are set correctly, the audio will fall into the normal range of yellow to green, like this:

![Recording level: - +](image)

**To check your audio input level in the Windows Sound settings**

1. On your Windows 10 taskbar, right-click the Sound icon 🎧, and choose **Open Sound settings** from the context menu.

![Open Sound settings](image)

2. On the **Sound** page of the **Settings** window, in the **Input** area, choose **Line - Roxio Video Capture USB** (name might be slightly different) from the **Choose your input device** box.

![Choose your input device](image)
3 Click the corresponding **Device properties** link, and on the **Devices properties** page, adjust the **Volume** level for the device.

4 Close the **Settings** window to exit and apply the settings.
Note: If you are using Windows 7, you can find the sound settings for the capture device by opening the Windows Control Panel, opening the Devices and Printers page, and right-clicking the Roxio Video Capture USB device icon. Choose Sound settings from the context menu, and in the Sound window, click the Recording tab, and click Line - Roxio Video Capture USB Audio Device (name might be slightly different). Click the Properties button at the bottom of the window and in the Line Properties window, click the Levels tab, and adjust the Line volume settings. Click OK to apply the changes, and close the window.

Why is there a high pitched sound (squeal) when the application is running?
This can be caused by your default recording device being set to your microphone and not the VHS to DVD USB device.

To set the USB capture device as your default recording device
1 In the Windows Control Panel, open the Devices and Printers page.
2 Right-click the Roxio Video Capture USB device icon.
3 Choose Sound settings from the context menu.
4 In the Sound window, click the Recording tab, and click Line - Roxio Video Capture USB Audio Device (name might be slightly different).
5 Click the Set Default button, click OK, and close the window.
6 Close Easy VHS to DVD Plus, and restart the computer.