Corel® VideoStudio® 2022
User Guide

Including VideoStudio Pro and VideoStudio Ultimate
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Showing and hiding tracks</td>
<td>69</td>
</tr>
<tr>
<td>Adding and swapping tracks</td>
<td>69</td>
</tr>
<tr>
<td>Renaming tracks</td>
<td>71</td>
</tr>
<tr>
<td>Adjusting track height</td>
<td>71</td>
</tr>
<tr>
<td>Grouping and ungrouping</td>
<td>72</td>
</tr>
<tr>
<td>Using Ripple Editing mode</td>
<td>72</td>
</tr>
<tr>
<td>Using Replace Mode</td>
<td>74</td>
</tr>
<tr>
<td>Edit media</td>
<td>75</td>
</tr>
<tr>
<td>Using the Options panel in the Edit workspace</td>
<td>75</td>
</tr>
<tr>
<td>Converting multiple files</td>
<td>78</td>
</tr>
<tr>
<td>Adding video clips</td>
<td>79</td>
</tr>
<tr>
<td>Adding photos</td>
<td>79</td>
</tr>
<tr>
<td>Moving clips in the Timeline</td>
<td>80</td>
</tr>
<tr>
<td>Rotate a video or photo</td>
<td>80</td>
</tr>
<tr>
<td>Crop a video or photo</td>
<td>81</td>
</tr>
<tr>
<td>Resizing/scaling a video or photo</td>
<td>81</td>
</tr>
<tr>
<td>Speed presets</td>
<td>82</td>
</tr>
<tr>
<td>Time remapping</td>
<td>83</td>
</tr>
<tr>
<td>Modifying video playback speed</td>
<td>85</td>
</tr>
<tr>
<td>Using Freeze Frame</td>
<td>88</td>
</tr>
<tr>
<td>Replacing media clips</td>
<td>89</td>
</tr>
<tr>
<td>Trimming a clip</td>
<td>90</td>
</tr>
<tr>
<td>Using Slip, Slide, Roll, or Stretch tools on the Timeline</td>
<td>92</td>
</tr>
<tr>
<td>Using Split by Scene</td>
<td>93</td>
</tr>
<tr>
<td>Trimming video into multiple clips</td>
<td>94</td>
</tr>
<tr>
<td>Saving trimmed clips</td>
<td>96</td>
</tr>
<tr>
<td>Taking a snapshot from a video clip</td>
<td>97</td>
</tr>
<tr>
<td>Creating animated GIFs</td>
<td>97</td>
</tr>
<tr>
<td>Lens Correction</td>
<td>98</td>
</tr>
<tr>
<td>Pan and zoom for video and photos</td>
<td>100</td>
</tr>
<tr>
<td>Working with the Mask Creator (Ultimate)</td>
<td>102</td>
</tr>
<tr>
<td>Track transparency</td>
<td>109</td>
</tr>
</tbody>
</table>
Transitions ................................................................. 143
  Adding transitions ................................................. 143
  Saving and deleting transitions ................................. 145
  Morph Transitions .................................................. 145
  Seamless Transitions (Ultimate) .............................. 147

Graphics ................................................................. 149
  Adding color clips .................................................. 149
  Adding color patterns ............................................. 149
  Adding backgrounds ............................................... 150
  Adding objects or frames ......................................... 150
  Adding animations .................................................. 151

Video filters .......................................................... 153
  Applying filters .................................................... 153
  Applying multiple filters ......................................... 154
  Removing filters .................................................... 155
  Marking filters as favorites ...................................... 155
  Customizing filters ................................................ 155
  Face Effects ........................................................... 157
  AR Stickers ............................................................ 158

Overlay clips ......................................................... 163
  Adding clips to overlay tracks .................................... 163
  Adjusting overlay clips ........................................... 164
  Combining Overlay clips to create an Ultra HD (4K) video .................................................. 165
  Applying motion to an overlay clip ............................... 165
  Adjusting the overall transparency of overlay clips ............. 166
  Adding borders to overlay clips ................................ 166
  Using Chroma Key for a green screen effect .................... 167
  Blending overlay clips with the background ...................... 167
  Adding a mask frame ............................................... 171
  Using video masks with overlay clips .......................... 172
Color correction and color grading ............................................... 175
  Using the Color controls ........................................................ 175
  Basic color and tone correction ............................................... 176
  Adjusting white balance ....................................................... 177
  Tone Curve ............................................................................. 178
  HSL Tuning .............................................................................. 179
  Color Wheel ............................................................................ 180
  Video scopes ........................................................................... 181
  Color grading with lookup tables (LUT profiles) ....................... 183

Motion tracking ................................................................. 187
  Tracking motion of video objects ............................................. 187
  Matching motion to a tracking path ......................................... 191
  Customizing motion ............................................................... 194

Tracking paths ................................................................. 199
  Adjusting tracking paths ....................................................... 199
  Using objects on tracking paths .............................................. 201
  Using the Path Library ............................................................ 203

Painting Creator ............................................................. 205
  Working with Painting Creator .............................................. 205
  Painting Creator workspace .................................................. 206
  Switching between Painting Creator modes ......................... 209
  Choosing a background .......................................................... 209
  How to create animations and images in Painting Creator .......... 210
  Setting Painting Creator preferences ..................................... 213
  Creating and importing custom brushes .................................. 213
  Exporting Painting Creator animations and images ................ 214

FastFlick ................................................................. 215
  Creating a FastFlick project ..................................................... 215
  Selecting a template (FastFlick) ............................................... 216
  Adding media clips (FastFlick) ............................................... 216
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Editing titles (FastFlick)</td>
<td>216</td>
</tr>
<tr>
<td>Adding music (FastFlick)</td>
<td>217</td>
</tr>
<tr>
<td>Applying Pan &amp; Zoom effects (FastFlick)</td>
<td>218</td>
</tr>
<tr>
<td>Setting movie duration (FastFlick)</td>
<td>218</td>
</tr>
<tr>
<td>Saving to video files for computer playback (FastFlick)</td>
<td>219</td>
</tr>
<tr>
<td>Uploading to the Web (FastFlick)</td>
<td>219</td>
</tr>
<tr>
<td>Editing your movie in VideoStudio (FastFlick)</td>
<td>220</td>
</tr>
<tr>
<td>Highlight Reel</td>
<td>221</td>
</tr>
<tr>
<td>Introduction to Highlight Reel</td>
<td>222</td>
</tr>
<tr>
<td>Highlight Reel window</td>
<td>223</td>
</tr>
<tr>
<td>Highlight Reel settings</td>
<td>224</td>
</tr>
<tr>
<td>How to create a Highlight Reel movie</td>
<td>225</td>
</tr>
<tr>
<td>Editing a Highlight Reel movie</td>
<td>226</td>
</tr>
<tr>
<td>Using face detection in Highlight Reel</td>
<td>228</td>
</tr>
<tr>
<td>Making FastFlick templates</td>
<td>231</td>
</tr>
<tr>
<td>Terminology for FastFlick templates</td>
<td>231</td>
</tr>
<tr>
<td>Rules for creating FastFlick templates</td>
<td>232</td>
</tr>
<tr>
<td>Creating FastFlick templates</td>
<td>234</td>
</tr>
<tr>
<td>Stop motion animation</td>
<td>237</td>
</tr>
<tr>
<td>How to create a stop motion project</td>
<td>237</td>
</tr>
<tr>
<td>Stop motion settings</td>
<td>238</td>
</tr>
<tr>
<td>Opening and importing files for stop motion</td>
<td>239</td>
</tr>
<tr>
<td>Using the DSLR Enlarge Mode</td>
<td>240</td>
</tr>
<tr>
<td>Multi-Camera editing</td>
<td>243</td>
</tr>
<tr>
<td>The Multi-Camera Editor workspace</td>
<td>243</td>
</tr>
<tr>
<td>Basic steps in multi-camera editing</td>
<td>246</td>
</tr>
<tr>
<td>Importing video and audio clips into the Multi-Camera Editor</td>
<td>246</td>
</tr>
<tr>
<td>Synchronizing video and audio clips in multi-camera projects</td>
<td>246</td>
</tr>
<tr>
<td>Choosing an audio source for your multi-camera project</td>
<td>247</td>
</tr>
<tr>
<td>Editing multiple clips to create a multi-camera compilation</td>
<td>248</td>
</tr>
</tbody>
</table>
Adding picture-in-picture (PIP) in the Multi-Camera Editor ........................................ 250
Managing multi-camera source files ................................................................. 251
Saving and exporting your multi-camera project ............................................... 252
Using Smart Proxy with the Multi-Camera Editor ............................................. 252

Save and share ................................................................. 253
Choosing a sharing option ................................................................. 253
Saving to video files for computer playback ..................................................... 254
Saving to video files for mobile devices .......................................................... 255
Saving a track as an alpha channel video ......................................................... 256
Saving HTML5 video files ................................................................. 257
Uploading to the Web ................................................................. 258
Creating 3D video files ................................................................. 259
Creating video files from part of a project (trimmed) ....................................... 261
Creating sound files ................................................................. 261
Working with custom profiles in the Share workspace ..................................... 262

Burn discs ................................................................. 263
Saving a project to disc ................................................................. 263
Assembling files ................................................................. 265
Adding and editing chapters ................................................................. 266
Editing a menu template ................................................................. 268
Creating advanced menus ................................................................. 270
Previewing your movie and menu before burning ........................................... 271
Burning your project onto a disc ................................................................. 272
Copying a disc image file ................................................................. 274
Creating disc labels ................................................................. 274

Shortcuts ................................................................. 277
Menu command shortcuts ................................................................. 277
Workspace shortcuts ................................................................. 277
Navigation area shortcuts ................................................................. 278
Timeline shortcuts ................................................................. 278
Multi-trim Video shortcuts ................................................................. 279
Layout settings shortcuts ................................................................. 279
Screen capture shortcuts ............................................................... 279
Subtitle Editor shortcut keys ........................................................... 280
Other Shortcuts ................................................................................ 280

DV-to-DVD Wizard ........................................................................... 281
  Scanning for scenes ................................................................. 281
  Applying templates and burning to DVDs ................................. 282

Legal Notice 285
Quick start

If you want to dive into Corel® VideoStudio® right away, this tutorial will walk you through the key tasks.

In this tutorial, you’ll learn how to:

• Import video clips to the Library
• Add your clips and photos
• Review and trim your video clips
• Add titles
• Apply transitions
• Add music
• Save and share

The same basic steps can be applied to create a photo slideshow or any multimedia presentation that includes photos, video clips, and music.

For a quick movie, try Highlight Reel or Corel® FastFlick™. For more information, see “Highlight Reel” on page 221 and “FastFlick” on page 215.

For more details about starting movie projects, see “Project basics” on page 39.

Import video clips to the Library

Let’s start with the most common situation—the shoot is done and you’ve transferred your video clips and photos from your camera to your computer. We can open VideoStudio, and jump directly to the Edit workspace and the Library.

The Library is the source for all your media, including video clips, photos, and music. It also houses templates, transitions, effects, and a variety of other media assets that you can use in your projects.
1. Click the **Edit** tab at the top of the application window to open the **Edit** workspace. The **Library** panel appears in the upper right corner of the application.

2. Create a folder for your project to keep all your videos together by clicking the **Add a new folder** button.

3. Type a name for the folder.

4. At the top of the **Library**, click the **Import Media Files** button, select the video clips and photos that you want to use, and click **Open**.

Note that the buttons at the top of the **Library** can be enabled and disabled to filter the thumbnails by video, photos, and music. If you don’t see the media you expect to see, check the state of these media buttons.

---

**Add your clips and photos**

Adding clips and photos to a video project is as easy as dragging thumbnails for the video clips and photos that you want to use from the **Library** to the **Timeline**.

If you’re looking for a way to get polished results quickly, you can use an Instant Project template. For more information, see “Using Instant Project templates” on page 49.
Review and trim your video clips

The key to a successful video is to keep it short enough to hold your viewer’s interest. Let’s review and trim the video clips.

1. In the **Edit** workspace, click a video clip in the **Timeline**.
2. In the Navigation area of the Player panel, click **Clip**, and click the **Play** button.

3. After you review the clip, drag the orange **Trim Marker** from the original starting position to the new starting position. The **_scrubber** moves to the selected frame and this frame displays in the **Preview Window**.

   ![Trim Marker and Scrubber](image)

   **1. Trim Marker (one on each end). 2. Scrubber.**

4. Now drag the second **Trim Marker** from the original end position to the new end position.

5. Click **Play**.

   **Note:** Changes made to files imported into the **Library** do not affect the original files.

   You can also trim video clips in the **Timeline** itself by dragging the end handles of a clip.
Want to edit a section in the middle? Try **Multi-Trim Video**. For more information, see “Trimming video into multiple clips” on page 94.

## Add titles

Now let’s add a title.

1. In the Timeline, drag the **Scrubber** to the position you want.

2. Click the **Title** button to the left of the **Library** thumbnails.

3. You can type directly in the **Preview Window**, but the easiest way to get a professional-looking title, is to drag one of the title thumbnails from the **Library** to the **Title track** in the **Timeline**.

4. You can drag the title to any position in the **Title track** and adjust the duration of the title by dragging the end handles of the clip.

5. To edit the title text, double-click the title clip in the **Timeline**, in the **Preview Window**, select the text and type new text.

6. The **Options** panel displays in the **Library** panel. On the **Text Settings** page of the **Options** panel, use any of the controls to format your title text. For example, you can align the text and change the font, size, and color.
Apply transitions

You can add transitions between clips or between photos. Transitions can be used to fade in or fade out or to dissolve one photo into the next. There are many transition options to choose from.

1 In the Library, click the Transition button 🔄.
2 Click the Gallery drop-list at the top of the Library, and choose All if you want to see what is available.
3 Drag the thumbnail for the transition you want to the Timeline and place it between two clips or photos.

If you want to apply the same transition between all clips and photos in the track, in the Library, right-click the transition thumbnail, and choose Apply current effect to video track. You will be warned about replacing any existing transitions.

Add music

You can add songs from your computer by dragging a music file from the Library to the Music track. You can also use Auto Music to choose royalty-free music to your project.

1 On the Timeline toolbar, click the Auto Music button 🎧.
2 In the Auto Music area that displays in the Options panel, experiment with different choices in the drop-lists and click Play selected Song to listen to the selection.
3 To add your selection to the Timeline, click Add to Timeline.
4 The music is added to the Music track, and as with other clips, you can drag it to a new position in the Timeline and trim it by dragging the end handles.
5 To fade the music at the end of your project, click the Fade-out button 🎧 in the Auto Music area.

Note that with any audio clips, or video clips that include sound, you can control the volume of the clips. For more information about adjusting audio, see “Audio” on page 117.
Save and share

When you’re finished with your project, you can save it and share it in a variety of ways. For this tutorial, we’ll upload it directly to the Web.

Before sharing, it’s important to save a version of your project to the native *.vsp format. This will give you maximum flexibility if you choose to edit your project later or if you want to output it to a different format.

1. Click the Share tab to view the Share workspace.
2. Click File > Save, choose a location from the Save in box, and type a name in the File name box.
3. To share your video on the Web, click the Web button, then click YouTube or Vimeo, and click Log In to sign in to your account or to create an account. After you sign in and approve the link between VideoStudio and the account, choose the settings you want for your video upload and click Start.
Welcome to VideoStudio, the surprisingly creative video-editing software that lets you produce impressive video projects, regardless of your skill level. VideoStudio provides a complete set of tools for capturing, editing, and sharing your video, slideshow, and multimedia projects.

The availability of features depends on the version of the software that you have. For more information, please see www.videostudiopro.com/compare.

This section contains the following topics:

- What’s new in Corel VideoStudio 2022?
- System requirements
- Supported file formats
- Hardware acceleration
- Preparing for video editing
- Installing and uninstalling the application
- Starting and quitting the application
- Updating the application
- Corel Support Services
- About Corel

What’s new in Corel VideoStudio 2022?

New creative features as well as enhancements to favorite features means that you can create stunning videos faster in VideoStudio. The key updates are listed below.

NEW Face Effects

Make everyone in your video look their very best with new Face Effects! Easily brighten or smooth skin with simple controls, and adjust face width and even eye size to fine-tune facial features. Play with these super popular editing tools and adjust the levels manually depending on how much impact you’re looking to create. Aside from beautifying and polishing lifestyle videos, this can be a handy tool for creating glam Instagram and TikTok videos or even goofy clips for friends and family with intentionally oversized or downsized features.
NEW Speech to Text converter
Save time creating subtitles manually by automatically converting speech in your video to text with a new tool designed for easy caption creation. This is incredibly useful for sites like YouTube and TikTok because with VideoStudio 2022, you can even edit captured subtitles, export them, then import them to your preferred platform. This can be very beneficial for viewers when speech includes specific terminology, product names, or when the original narration is not perfect in quality or words are slurred or mumbled. Increase your audience by engaging even non-native speakers with subtitles. Speech to Text converter alongside other new features are available in VideoStudio 2022 and make producing content for online sharing easier than ever before!

NEW GIF Creator
Explore the newly added GIF Creator to capture a section of your video and convert it to a short repeatable clip. GIFs are a great way to share highlights, over-the-top moments, and even cringe-worthy content—across all online platforms. Go ahead and explore this fun new tool and produce your own unique GIFs for expressing emotions and reactions. Just select the best scenes from your footage, export them into GIF format, and easily share with anyone. Their size makes them easy to upload, email, or send over SMS. It’s the best way to feature your most unique frames in a flash.

NEW Face Indexing
Save time and streamline the editing process with newly added Face Indexing that analyzes video using facial recognition to automatically identify and extract footage for each person in your video. With this Ultimate-only feature, there is no need to manually search through hours of video content to select the scenes with specific people—Face Indexing will do that for you, quickly and easily.

NEW Animated AR Stickers
Add instant fun and personality to your next project with AR Stickers. These face-tracking stickers are a great way to achieve anything from masking faces to emphasizing emotions and creating playful moments. New VideoStudio now supports both static and animated AR Stickers that can recognize and map facial features. They can even be applied to multiple faces and later edited for position and size. It’s easy to add silly character ears, show-stopping eyes, larger than life sunglasses, or over-the-top hats to any character in your project. Adding AR Stickers is truly the perfect way to accent reactions and add personality to gaming videos, reaction videos, online challenges, and other projects. With VideoStudio 2022, AR Stickers are enhanced to be easier to explore, categorize, and organize into collections.
NEW Camera Movements transitions
Experiment with new Camera Movements transitions with motion blur, that make your videos look awesome. Mimic impressive transitions from your favorite movies, create transitions that blend scenes together, adjust them to look more natural or more dramatic—you decide the best way to add impact to your footage and make it look more cinematic. With VideoStudio 2022, unlocking creative customization through Camera Movements transitions is sure to garner incredible results!

NEW Linear Keyframing in Variable Speed
Leverage Linear Keyframing to make speed adjustments to your video, easily and intuitively. Experiment with certain scenes using preset speed templates—make them run at bullet speed or demonstrate every detail in slow motion. Linear Keyframing makes it easy to adjust the speed curve and save precious time. You can even save your custom speed presets if you plan to use them again. Fastrack future projects in a flash!

NEW Enhanced Audio Waveform editing
VideoStudio 2022 delivers improved Audio Waveform editing that makes it easier to operate and discover the entire suite of related tools—all to master the sound in your video in an intuitive and concerted way. Enjoy a more user-friendly feature interface where high/low sound waves look more obvious while being displayed in the preview window, and also find the audio related tools quickly in the Music tab within the option panel. Fine-tune audio in your project with ease and make it sound its very best.

NEW Formats support including ProRes Smart Proxy
VideoStudio Ultimate 2022 expands your export options with new codec and file format supports. Enjoy new tools to create GIF animations and new support for HEVC MOV files and PCM 5.1CH audio. These capabilities deliver far greater flexibility and quality when saving video projects. Plus, Smart Proxy now delivers ProRes, which can create smaller proxy files to save disk space, while enabling faster performance and preserving the high quality of the video, for a smooth and streamlined editing experience.

ENHANCED Media Library and LUT profiles
The enhanced media library with improved content tagging makes content discovery in new VideoStudio 2022 much faster and easier. Use intuitive tagging tools to organize your media by keywords and save time searching your media for further editing needs. Explore popular LUT profiles for customizing colors in your video and categorize the profiles or rename them to suit your needs. This enhancement has been designed to make it easy to quickly access the right profile when the volume of profiles in your collection has exceeded a simple search.
System requirements

For optimal performance of VideoStudio, make sure that your system meets the recommended specifications. Note that some formats and features require specific hardware or software (as indicated).

• Internet connection required for installation, registration and updates. Registration required for product use. Digital download option available if optical drive is not available for installation.
• Windows 11, Windows 10, Windows 8, 64-bit OS only
• Intel Core i3 or AMD A4 3.0 GHz or higher
  • Intel Core i7 or AMD Athlon A10 or higher for HD and UHD, Multi-Camera or 360° video
• 4 GB of RAM or higher, 8+GB highly recommended for HD and UHD, Multi-Camera, or 360° video
• Graphics card with minimum of 256 MB VRAM, 512 MB or higher recommended for hardware decoding acceleration
• HEVC (H.265) support requires Windows 10, supporting PC hardware or graphics card and Microsoft HEVC video extension installed
• Minimum display resolution: 1024 x 768
• Windows-compatible sound card
• Minimum 10 GB hard drive space for full installation

Accessories

• DVD burner for creating DVD and AVCHD discs

Input Options

• Capture from DV, HDV and Digital8 camcorders or VCRs (requires a FireWire port)
• Capture from analog camcorders with compatible analog capture card
• Capture from USB capture devices, PC cameras, webcams
• Import from AVCHD and other file-based camcorders, digital still cameras, mobile devices and discs

Product specifications are subject to change without notice or obligation.

For more details, visit: www.videostudiopro.com
**Supported file formats**

The supported file formats are listed below. Please review release notes for any updates to supported files or visit www.videostudiopro.com for the latest list in the system requirements section.

**Import Formats**

- **Video:** AVCHD* (.M2T/.MTS), AVI, DV, DVR-MS, GIF89a, HDV, HEVC** (H.265), M2TS, M4V, MKV, MOD, MOV*** (H.264), MPEG-1/-2/-4, MXF, TOD, UIS, UISX, WebM, WMV, XAVC, XAVC S, 3GP, Non-encrypted DVD titles
- **360 Video:** Equirectangular, Single Fisheye, Dual Fisheye
- **Audio:** AAC, Aiff, AMR, AU, CDA, M4A, MOV, MP2, MP3, MP4, MPA, OGG, WAV, WMA
- **Image:** BMP, GIF, JPG, MPO, MSP, PNG, PSD, PSImage, TGA, TIF/TIFF, UFO, WBM, WBMP, WMF, Camera RAW

**Export Formats**

- **Video:** AVC, AVI, DV, GIF89a, HDV, HEVC** (H.265), M2T, MOV***, MPEG-1/-2/-4, UIS, UISX, WebM, WMV, XAVC, XAVC S, 3GP
- **Devices:** Apple iPod/iPhone/iPad/TV, Android devices, Sony PSP/PS3/PS4, Nintendo Wii, Microsoft Xbox compatible formats, DV, HDV
- **Disc:** DVD, AVCHD, SD Card, Blu-ray (see below)
- **Web:** YouTube, Vimeo
- **Audio:** M4A, OGG, WAV, WMA
- **Image:** BMP, JPG

**Blu-ray Support**

- Requires purchase of a separate plug-in from within the product
- Requires Blu-ray Disc reader and/or burner

* AVCHD with AC3 audio is only supported on Windows 8 and 10
**HEVC (H.265) support requires Windows 10, supporting PC hardware or graphics card, and Microsoft HEVC video extension installed
***Support to import and output Cineform Alpha Channel videos

Product specifications are subject to change without notice or obligation.
Hardware acceleration

Depending on your hardware specifications, VideoStudio lets you optimize the performance of your system by optimizing hardware acceleration. For example, you can take advantage of nVidia CUDA or Intel Quick Sync. Experiment with different settings to achieve optimal results.

Hardware decoder and encoder acceleration requires at least 512 MB of VRAM.

To change hardware acceleration settings

1. Select Settings > Preferences [F6].
2. Click the Performance tab and select the following options under Hardware acceleration:
   - **Enable Hardware Decoder acceleration** — enhances editing performance and improves clip and project playback by using video graphics acceleration technologies of the computer’s available hardware
   - **Enable Hardware Encoder acceleration** — improves the rendering time required for producing your movies. From the Type drop-list, choose an option.

If the feature is not supported by your system, some hardware acceleration options will be grayed out.

Preparing for video editing

Video editing tasks require a lot of computer resources. Your computer must be properly set up to ensure successful capturing and smooth video editing. Below are some tips on how to prepare and optimize your computer before you launch VideoStudio.

- It is recommended that you close other applications when working with VideoStudio. To avoid interruptions while capturing, it is best to turn off any automatically launched software.
- If you have two hard drives in your system, it is recommended that you install VideoStudio to your system drive (usually C:) and store captured videos on your other drive.
- It is recommended that you store video files on a dedicated hard drive.
- Increase the Paging File (Swap File) size to twice your amount of RAM.

When you are in VideoStudio, you can choose settings that let you balance the quality of the playback and the speed of the application. For example, is your playback fast but fuzzy? Or is your playback too slow? The tips below can help you find the right settings in VideoStudio.

- Clearer, higher quality playback is available if your computer system meets or exceeds the recommended system requirements. You can work with HD projects and you can
preview your project in HD. For more information, see “Setting project properties” on page 40 and “Previewing your project or clips” on page 43.

- To speed up less powerful systems, consider using Smart Proxy and review the hardware acceleration options. For more information, see “Using Smart Proxy for a faster, smoother editing experience” on page 42 and “Hardware acceleration” on page 12.

**Installing and uninstalling the application**

You can install VideoStudio from a disc or from installation files that you download.

**To install VideoStudio**

1. Close any open applications.
2. Double-click the associated .exe file that you downloaded or insert the DVD in the DVD drive.
   - If the disc-initiated setup does not start automatically, navigate to the DVD drive on your computer, and double-click **Setup.exe**.
3. Follow the instructions on your screen.
   - **Note:** In addition to VideoStudio, you might be prompted to install supporting Windows extensions and third-party programs and drivers.

**To uninstall VideoStudio**

1. Open the Windows **Control Panel**.
2. In the **Programs** category, click the **Uninstall a program** link.
3. In the **Programs and Features** window, click **Corel VideoStudio 2022** in the list of applications.
4. Click **Uninstall/Change**.
5. Follow the instructions on your screen.

**Starting and quitting the application**

You can start VideoStudio from the Windows desktop or Start menu, and quit the program from the application window.

**To start the application**

- From the Windows **Start** menu or **Start** screen, choose **Corel VideoStudio 2022**.
To quit the application

- Do one of the following:
  - Choose File > Exit.
  - Click the Close button in the upper-right corner of the application window.

Updating the application

You can check for and install product updates. Updates provide important new information about your application.

To update the application

- Choose Help > Check for Updates.

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support options. For the most current information on available support and professional services for your Corel product, please visit www.corel.com/support.

About Corel

Corel products enable millions of connected knowledge workers around the world to do great work faster. Offering some of the industry’s best-known software brands, we give individuals and teams the power to create, collaborate, and deliver impressive results. Our success is driven by an unwavering commitment to deliver a broad portfolio of innovative applications – including CorelDRAW®, MindManager®, Parallels®, and WinZip® – to inspire users and help them achieve their goals. To learn more about Corel, please visit www.corel.com.
Learning resources

You can learn how to use VideoStudio in various ways: by searching the Help or the user guide, by accessing video tutorials in the Welcome tab, or by exploring the Corel website (www.corel.com).

This section contains the following topics:

• Documentation conventions
• Using the Help system
• Corel VideoStudio 2022 User Guide PDF
• Learning with video tutorials
• Using Web-based resources

Documentation conventions

The following table describes important conventions used in the Help.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu &gt; Menu command</td>
<td>A menu item followed by a menu command</td>
<td>Click Settings &gt; Preferences &gt; Edit.</td>
</tr>
<tr>
<td>drop-list</td>
<td>A list of options that drops down when a user clicks a down arrow button</td>
<td>Select a profile from the Profile drop-list.</td>
</tr>
<tr>
<td></td>
<td>A note containing information that is important to the preceding steps. It may describe conditions under which the procedure can be performed.</td>
<td>Enable Flatten audio and background video if your browser can only support a single track for audio and video.</td>
</tr>
<tr>
<td>📘</td>
<td>A tip containing suggestions for performing the preceding steps. It may present alternatives to the steps, or other benefits and uses of the procedure.</td>
<td>For best results, use a tripod when you shoot photos and videos that you want to use in your stop motion animation project.</td>
</tr>
</tbody>
</table>

Using the Help system

The Help that is available from within the program is the most comprehensive source of information for VideoStudio. The Help system provides two ways to find information. You
can choose a topic from the Contents pane, or use the Search box to search for specific words and phrases. You can also print topics from the Help.

An Internet connection is required to view the Help. If you work offline on a regular basis, you can download a PDF copy of the information (Help > User Guide (PDF)).

To use the Help system

1  Do one of the following:
   • Click Help > Help topics.
   • Press F1.

2  In the Help window, do one of the following:
   • Contents pane (on left) — browse through topics in the Help
   • Search box (along top of window) — search the full text of the Help for a particular word or phrase (enclosed in quotation marks). For example, if you are looking for information about a specific tool or command, you can type the name of the tool or command, such as Trimming, to display a list of relevant topics.

Corel VideoStudio 2022 User Guide PDF

You can view the Corel VideoStudio 2022 User Guide PDF online or you can download it to your computer or tablet. At any time, you can print the pages you want. You can find the PDF in Help menu (Help > User Guide (PDF)).

Learning with video tutorials

The Welcome tab includes access to learning material, such as video tutorials (English only for some video content), as well as free and paid content to help you expand your project options in VideoStudio.

The Welcome book is accessed from the Welcome tab. Click Tutorials to explore the collection of video tutorials. For more information, see “The Welcome book” on page 23.

You can also visit www.youtube.com/VideoStudioPro for more tutorials.

To open the Discovery Center window

• Choose Help  Video Tutorials.
Using Web-based resources

From the VideoStudio Help menu and the Corel website, you can access a number of Web pages dedicated to customer support and communities. You can find resources such as tutorials, tips, newsgroups, downloads, and other online resources.

To access Corel VideoStudio Web resources

- Use your Internet browser to go to www.videostudiopro.com/learn for tutorials, community forums, and other resources
- Visit VideoStudio Facebook postings: https://www.facebook.com/corelvideostudio
Workspace tour

VideoStudio has three workspaces: Capture, Edit, and Share. These workspaces are based on the key steps in the video-editing process. The customizable workspaces let you rearrange the panels to suit your preferences and ensure that you have everything you need at a glance.

This section presents the following topics:

- Exploring the workspaces
- Switching between workspaces
- The Welcome book
- Using the Player panel
- Using the toolbar
- Customizing the workspace
- Changing the application language

Exploring the workspaces

Corel VideoStudio Pro consists of three main workspaces, and a Welcome tab.

- Capture
- Edit
- Share

Each workspace contains specific tools and controls to help you accomplish the task at hand quickly and efficiently.

For more information about the Welcome tab, see “The Welcome book” on page 23.

You can customize the size and position of the elements on your screen for full control of your editing environment. For information about using a custom workspace layout, see “Customizing the workspace” on page 28.

The Capture workspace

Media clips can be recorded or imported directly to your computer’s hard drive. This step allows you to capture and import video, photo, and audio clips.
The Capture workspace consists of the following components:

1. **Menu bar** — provides various commands for customizing VideoStudio, opening and saving movie projects, working with individual clips, and more.

2. **Preview Window** — shows the current video being played in the Player panel.

3. **Library panel** — a storage depot for captured media clips.

4. **Navigation area** — provides buttons for playback and for precision trimming in the Player panel.

5. **Information panel** — lets you view information about the files you are working with.

6. **Capture Options** — displays different media capture and import methods.

**The Edit workspace**

When you open Corel VideoStudio Pro, the **Edit** workspace appears as your default workspace. The **Edit** workspace and the **Timeline** are the heart of Corel VideoStudio Pro, where you can arrange, edit, trim, and add effects to your video clips.
The **Edit** workspace consists of the following components:

1. **Menu bar** — provides various commands for customizing VideoStudio, opening and saving movie projects, working with individual clips, and more.

2. **Player panel** — shows the current video being played in the **Preview Window** and lets you edit objects interactively.

3. **Library panel** — a storage depot for everything you need to create a movie, including sample video, photo, and music clips, and your imported clips. It also includes templates, transitions, titles, graphics, filters, and paths. The **Options** panel shares space with the **Library** panel.

4. **Navigation area** — provides buttons for playback and for precision trimming in the Player panel.

5. **Toolbar** — lets you choose from a variety of functions related to content in the **Timeline**.

6. **Timeline panel** — The **Timeline** is where you assemble the media clips for your video project. For more information, see “Timeline” on page 67.

**The Share workspace**

The **Share** workspace lets you save and share your finished movie.
The Share workspace consists of the following components:

1. **Menu bar** — provides various commands for customizing VideoStudio, opening and saving movie projects, working with individual clips, and more.

2. **Preview Window** — shows the current video being played in the Player panel.

3. **Category selection area** — lets you choose between Computer, Device, Web, Disc, and 3D movies output categories. For HTML5 projects, you can choose HTML5 and Corel VideoStudio project.

4. **Format area** — provides a selection of file formats, profiles, and descriptions. For Web sharing, it displays the settings for your account.

5. **Navigation area** — provides buttons for playback and for precision trimming in the Player panel.

6. **Information area** — lets you view the information about the output location and provides an estimate of the file size.

---

**Switching between workspaces**

VideoStudio simplifies the process of creating movies by organizing the controls you need into three workspaces that correspond to the different steps in the video-editing process.

**Capture**

Media clips can be recorded or imported directly to your computer’s hard drive in the **Capture** workspace. This workspace allows you to capture and import video, photo, and audio clips.
To switch between workspaces

- At the top of the application window, click one of the following tabs:
  - Capture
  - Edit
  - Share

The Welcome book

The Welcome book is accessed from the Welcome tab.

In the Welcome book, you’ll find
- Video tutorials
- Content offerings (free and paid)
- Update information
- Information about other resources

Review the Welcome book regularly to see what’s new.

The Welcome book is set as the default tab when you open the application. You can adjust your default startup page in Settings > Preferences, and on the General tab, choose a Default startup page. Note that the Welcome book page might still display on startup if important updates are available.

Using the Player panel

The Player panel consists of the Preview window and the Navigation area, which provides buttons for playback and for precision trimming of clips. Use the controls in the Navigation area to move around a selected clip or your project. Use the Trim Markers and Scrubber to edit your clips. In the Capture workspace, this panel also acts as the device control for a DV or HDV camcorder.
The Player panel consists of the 1. Preview Window and the 2. Navigation area

The preview window in the Player panel is where you can interactively edit your project. The type of edits depend on the content and tool that you select.

**Smart guides**

Smart guides are alignment lines that show automatically when you select and move objects in the preview window. For example, if you move text in the preview window, Smart guides help you identify the project center or edge, or the alignment relative to other objects.

Smart guides appear as red dashed lines to help you align the selected object in the Preview window.

**The Navigation area**

The table below describes the controls available in the Navigation area.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Scrubber" /></td>
<td>Scrubber</td>
</tr>
<tr>
<td><img src="image" alt="Trim Markers" /></td>
<td>Trim Markers</td>
</tr>
<tr>
<td><img src="image" alt="Project/Clip mode" /></td>
<td>Project/Clip mode</td>
</tr>
</tbody>
</table>
The **Play** button in the Navigation area serves two purposes: for playback of your entire project or a selected clip.

### To preview projects or clips

- **Click Project or Clip, then click Play.**

While working on your project, you will want to preview your work frequently to see how your project is progressing. **Instant Playback** allows you to quickly preview changes in your project. Playback quality will be dependent on your computer’s resources.
You may choose to play only a part of your project. The selected range of frames to preview is referred to as the **preview range**, and it is marked as a colored bar in the Ruler Panel.

To play the trimmed range only

1. Use the **Trim Markers** or the **Mark-in/out** buttons to select the preview range.
2. To preview the selected range, select what you want to preview (**Project** or **Clip**), then click **Play**. To preview the entire clip, hold [Shift], then click **Play**.

Using the toolbar

The toolbar provides easy access to many editing commands. You can change your project view, zoom in and out on the **Timeline**, and launch different tools that can help you edit efficiently. You can customize the toolbar by showing or hiding tools.

<table>
<thead>
<tr>
<th>Part Description</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Storyboard View</td>
<td>Displays your media thumbnails in chronological order.</td>
</tr>
<tr>
<td>Timeline View</td>
<td>Lets you perform frame-accurate editing of your clips on separate tracks, add and position other elements such as titles, overlays, voice-over and music.</td>
</tr>
<tr>
<td>Replace Mode</td>
<td>Lets you drag and drop clips from the Library to replace clips on the Timeline. When not enabled, you must press and hold the <strong>CTRL</strong> key to replace timeline clips with Library clips.</td>
</tr>
<tr>
<td>Customize Toolbar</td>
<td>Lets you hide or show individual toolbar tools.</td>
</tr>
<tr>
<td>Undo</td>
<td>Undoes the last action.</td>
</tr>
<tr>
<td>Redo</td>
<td>Repeats the last action that was undone.</td>
</tr>
<tr>
<td>Slip tool</td>
<td>Lets you drag a trimmed clip in the Timeline to change which frames show. Clip duration in the Timeline does not change.</td>
</tr>
<tr>
<td>Stretch tool</td>
<td>Lets you change the speed of the clip by interactively stretching or compressing the clip in the Timeline.</td>
</tr>
<tr>
<td>Roll tool</td>
<td>Lets you drag the out point/in point between two trimmed clips in the Timeline, therefore adjusting the duration of the two clips.</td>
</tr>
<tr>
<td>Slide tool</td>
<td>Lets you adjust the end points for a trimmed clip in the Timeline without affecting the duration of the adjacent clips.</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Record/Capture Option</td>
<td>Shows the Record/Capture Option panel, where you can capture videos, import files, record voice-overs and take snapshots.</td>
</tr>
<tr>
<td>Sound Mixer</td>
<td>Launches the Surround Sound Mixer and the multitrack Audio Timeline, which lets you customize your audio settings.</td>
</tr>
<tr>
<td>Auto Music</td>
<td>Launches the Auto Music Options Panel for adding background music to your project in a variety of styles and moods. You can set the music to match the duration of your project.</td>
</tr>
<tr>
<td>Track Motion</td>
<td>Launches the Track Motion dialog box, which lets you create tracking paths of particular elements in selected video clips.</td>
</tr>
<tr>
<td>Subtitle Editor</td>
<td>Launches the Subtitle Editor dialog box, which lets you detect and organize segments to easily add titles in selected video clips.</td>
</tr>
<tr>
<td>Multi-Camera Editor</td>
<td>Launches the Multi-Camera Editor and imports any of the selected media.</td>
</tr>
<tr>
<td>Time Remapping</td>
<td>Launches the Time Remapping dialog box, which lets you use speed controls to slow down, speed up, reverse, or freeze frames in a video clip.</td>
</tr>
<tr>
<td>Mask Creator</td>
<td>Launches the Mask Creator dialog box, which lets you create video and still masks.</td>
</tr>
<tr>
<td>Pan and Zoom</td>
<td>Launches the Pan &amp; Zoom dialog box, which lets you apply pan and zoom effects using keyframes.</td>
</tr>
<tr>
<td>3D Title Editor</td>
<td>Launches the 3D Title Editor dialog box, which lets you create and save three-dimensional titles.</td>
</tr>
<tr>
<td>Split Screen Template Creator</td>
<td>Launches the Template Editor where you can create or edit split screen templates that let you play multiple videos in a creative layout.</td>
</tr>
<tr>
<td>Painting Creator</td>
<td>Launches Painting Creator where you can record painting, drawing, or writing strokes as an animation or still image that can be applied to your project as an overlay effect.</td>
</tr>
<tr>
<td>Speech to Text</td>
<td>Lets you create subtitles by automatically converting detected speech to text.</td>
</tr>
<tr>
<td>GIF Creator</td>
<td>Lets you convert a video clip to an animated GIF.</td>
</tr>
<tr>
<td>Zoom in and Zoom out</td>
<td>Lets you adjust your view of the Timeline by using the zoom slider and buttons.</td>
</tr>
<tr>
<td>Fit Project in Timeline Window</td>
<td>Adjusts your project view to fit the entire span of your Timeline.</td>
</tr>
</tbody>
</table>
To hide or show tools on the Timeline toolbar

1. In the Timeline, click the **Customize Toolbar** button.
2. In the **Customize Toolbar** window, click the check boxes beside the tools to show (check mark) or hide (no check mark) tools on the toolbar.

Customizing the workspace

The new workspace is designed to provide you with a better editing experience. You can now customize the size of the program window and change the size and position of the elements on your screen for full control of your editing environment.

Each panel behaves like an independent window that can be modified according to your editing preferences. This is very useful when you are using large displays or dual monitors.

The main panels are:

1. **Player panel** — Contains the **Preview Window** and Navigation area.
2. **Timeline panel** — Contains the **Toolbar** and **Timeline**.
3. **Library panel** — Contains the media library and shares space with the **Options** panel.

To hide or show the Library and Options panel

- In the lower right corner of the **Library** panel, click one of the following buttons:
  - Show Library panel
  - Show Library and Options panel
  - Show Options panel
To move a panel

- Double-click the top-left corner of the Player Panel, Timeline Panel or Library Panel. When the panel is active, you can minimize, maximize, or resize each panel.

💡 You can also drag the panel outside the main application window into the second display area for dual-monitor setups.

To customize the size of the program window

- You can do one of the following:
  - Click the Restore button and drag the ends of the program window to the desired size.
  - Click the Maximize button for full screen editing.

To dock a panel

1. Start to drag an undocked panel.
   The docking guides appears.

2. Drag the panel over a docking guide to choose a docking position and release the mouse.
   The panel snaps into place.

To save a custom workspace layout

- Click Settings > Layout Settings > Save to and click a Custom option.

To load a custom workspace layout

- Click Settings > Layout Settings > Switch to and choose Default or one of the custom settings you have saved.
  To know more about hotkey combinations assigned for each preset, see “Layout settings shortcuts” on page 279.
You can also change the layout settings from the UI Layout tab in Settings > Preferences.

To set program preferences

- Click Settings > Preferences or press F6 to launch the Preferences dialog box.

Changing the application language

You can change the application language of VideoStudio.

Note: If the language does not display as expected after you make the change in VideoStudio, check the following in Windows:
- Verify that the language you want to display is added in the Windows language settings (Windows Control Panel > Clock, Language, and Region > Add a language).
- For non-Unicode text, change the system locale.

To change the display language

- Click Settings > Display Language, and choose the language you want from the submenu.
Capture and import

VideoStudio lets you capture or import video from DVD-video, AVCHD and BDMV discs including camcorders that record on memory cards, internal memory of discs, DV or HDV camcorders, mobile devices, as well as analog and digital TV capture devices.

This section contains the following topics:

• Using the Options panel in the Capture workspace
• Capturing videos and photos
• Capturing digital video (DV)
• Using DV Quick Scan
• Capturing analog video
• Importing from digital media
• Scanning and splitting scenes

Using the Options panel in the Capture workspace

In the Capture workspace, VideoStudio displays the Library and the capture Options panel where different media capture and import methods are available.

The table below discusses the options in the Capture workspace.

<table>
<thead>
<tr>
<th>Click</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>![ ]</td>
<td><strong>Capture Video</strong> to import video footage and photos from your camcorder to your computer.</td>
</tr>
<tr>
<td>![ ]</td>
<td>Click <strong>DV Quick Scan</strong> to scan your DV tape and select the scenes.</td>
</tr>
<tr>
<td>![ ]</td>
<td>Click <strong>Import from Digital Media</strong> to add media clips from a DVD-Video, AVCHD, BDMV formatted disc or from your hard drive. This feature also allows you to import video directly from AVCHD, Blu-ray Disc or DVD camcorders.</td>
</tr>
<tr>
<td>![ ]</td>
<td>Click <strong>Stop Motion</strong> to create instant stop motion animations using captured images from your photos and video capture devices.</td>
</tr>
<tr>
<td>![ ]</td>
<td>Click <strong>MultiCam Capture</strong> to create screen capture videos. You can also choose to capture your webcam and your screen at the same time (MultiCam Capture Lite version is limited to one camera device plus screen capture). Please see the Help within <strong>MultiCam Capture Lite</strong> for more information.</td>
</tr>
</tbody>
</table>
Capturing videos and photos

The steps on how to capture are similar for all types of camcorders except for the available capture settings in the Capture Video Options panel that can be selected for each type of source.

The Capture Video Options panel consists of the following components:

- **Duration** — Sets the length of time for the capture.
- **Source** — Displays the detected capture device and lists other capture devices installed on your computer.
- **Format** — Gives you a list of options where you select a file format for saving your captured video.
- **File name** — Allows you to specify a prefix for captured files.
- **Capture folder** — Allows you to specify a location for captured files.
- **Split by scene** — Automatically separates captured video into several files based on changes in shooting date and time.
- **Capture to library** — Choose or create a Library folder where you want your video to be saved.
- **Options** — Displays a menu allowing you to modify your capture settings.
- **Capture Video** — Transfers video from your source to your hard drive.
- **Take a Snapshot** — Captures the displayed video frame as a photo.

To capture video clips and photos from your camcorder

1. Connect your camcorder to your computer and turn on the device. Set it to Play (or VTR/VCR) mode.
2. In Capture Options Panel, click **Capture Video**.
3. Select your capture device from the **Source** drop-list.
4. Select a file format from the **Format** drop-list. In the **Capture folder** box, type a folder location or mark the **Capture to library** check box and choose a folder from the drop-list.
   **Note:** Click **Options** to customize capture settings specific to your video device.
5. Scan your video to search the part for capture.
   **Note:** If you are capturing video from a DV or HDV camcorder, use the Navigation area to play your video tape.
6. Click **Capture Video**, when your video for capture is already on cue. Click **Stop Capture** or press [Esc] to stop capturing.
7. To capture a photo from the video footage, pause the video on the desired frame then click **Take a Snapshot**.
Note: When your camcorder is in Record mode (usually named CAMERA or MOVIE), you can capture live video.
Note: The available settings in the Video properties dialog box vary, depending on the capture file format that you have chosen.

To capture videos and photos using a DSLR

1. Connect your DSLR to your computer and turn on the device.
2. Click Capture Video and select your device from the Source drop-list.
3. Specify a folder location for your saved files by clicking the Capture Folder button.
4. Click Capture Video to start recording. Click Stop Capture or press [Esc] to stop capturing.
5. To capture a photo while the DSLR is connected to the computer, click Take a snapshot.

To capture video from an HDV camcorder

1. Connect your HDV camcorder to your computer’s IEEE-1394 port using the IEEE-1394 cable.
2. Turn on your camcorder and switch it to Play/Edit mode and make sure that your HDV camcorder is switched to HDV mode.
   Note: For Sony HDV camcorders, flip open the LCD screen and see if HDVout I-Link is on the LCD screen to check if the camera is set to HDV mode. If you see DVout I-Link, press P-MENU at the lower right of the screen. In the menu, press MENU > STANDARD SET > VCR HDV/DV and press HDV.
3. In the Capture workspace, click Capture Video.

To capture DVB-T video

1. In the Capture workspace, click Capture Video.
   Note: Before capturing, ensure that the DVB-T source is connected via a compatible capture card installed on your computer.
2. Select Digital TV Source from the Source drop-list.
3. Click Options and select Video Properties. The Video properties dialog box will appear.
4. In the Input Source tab, select TV from the Input source drop-list. Click OK.
5. In Channel List, click Start Scan to start scanning for channels.
   Note: DVB-T channels are not automatically scanned. Make sure to manually scan the channels first before capturing.
6. Click Capture Video.
7 Click **Yes** when prompted if you want to start capturing and automatically recovering DVB-T video.
8 Follow the remaining steps as described in the procedure for capturing videos.

**To capture TV footage**

1 Select your TV tuner device from the **Source** drop-list.
2 Click **Options > Video Properties** to open the **Video properties** dialog box. If needed, adjust the settings accordingly.
   - Click the **Tuner Information** tab to choose **Antenna** or **Cable**, scan available channels in your region, and more.
3 In the **Channel** box, specify the channel number from which to capture.

**To capture video in MPEG-2 format**

1 In **Source**, choose your video source.
2 Specify or browse for the destination folder where you want your clips to be stored in **Capture folder**.
3 Click **Options** and select **Video properties**. In the dialog box that opens, select a profile in the **Current Profile** drop-list.
4 Click **OK**.
5 Click **Capture Video** to start capturing and **Stop Capture** to end your capturing session.
   - Your media clip will be stored as MPEG-2 format in the folder you specified.

**Capturing digital video (DV)**

To capture Digital Video (DV) in its native format, select **DV** from the **Format** list in the Options Panel. This saves the captured video as a DV AVI file (.avi).

- You can also use the **DV Quick Scan** option to capture DV video DV AVI Type-1 and Type-2.

When capturing DV, click **Options** in the Options Panel and select **Video properties** to open a menu. In the Current Profile, choose whether to capture DV as **DV Type-1** or **DV Type-2**.

**Using DV Quick Scan**

Use this option to scan a DV device for scenes to import. You can add the date and time of your video.

For more information on this feature, see “DV-to-DVD Wizard” on page 281.
To add the date and time of your video

1. After scanning your DV tape, click **Next**. This will then display the **Import Settings** dialog box.

2. Select **Insert to Timeline** and choose **Add video date information as title**. **Note**: If you want the shooting date to appear for the duration of the video, select **Entire video**. If you only want a portion of the video, select **Duration** and specify the number of seconds.

Capturing analog video

When footage is captured from analog sources such as VHS, S-VHS, Video-8, or Hi8 camcorders/VCRs, it is converted to a digital format that can be read and stored by the computer. Before capturing, choose the desired file format to use for saving the captured video in the Options Panel’s **Format** list.

To specify the type of video source you are capturing from

1. In the **Capture** workspace, click **Options** and select **Video properties**.

2. In the dialog box that opens, you can customize the following capture settings:
   - In the **Input Source** tab, choose whether you are capturing NTSC, PAL, or SECAM video and select the **Input source** (TV, Composite, or S-Video).
   - In the **Color Manager** tab, you can fine tune the video source to ensure good quality captures.
   - In the **Template** tab, choose the frame size and compression method to use for saving the captured video.

Importing from digital media

You can import DVD, AVCHD, BDMV video and photos from a disc, hard drive, memory card and digital camcorders.

To import digital media

1. In the **Capture** workspace, click **Import from Digital Media**.

2. Click **Select Import Source Folders** and browse for folders that contain your digital media and click **OK**.

3. Click **Start** and the **Import from Digital Media** dialog box appears.
4 Choose the media clips you want to import and click Start import. All imported videos will be added to the thumbnail list in the Library.

**To enable timecode retrieval for AVCHD**

1 In the Capture workspace, click Import from Digital Media.
2 Select the file location from the Select Import Source Folders list and click Start.
3 Choose the media clips you want to import and click Start import to launch Import Settings.
4 In Import Destination, select Insert to Timeline or select Add video date information as title.
5 Choose Entire video to import the timecode of the video file as a title spanning the entire duration of the video. Choose Duration to import the timecode as a title within a specified duration. Click OK to apply the settings.

**Note:** You can apply the same settings to all the videos that you import and hide the Import Settings dialog box by marking the Apply this setting and never ask me again check box. You can also choose to enable the same check box on the Capture tab of the Program preferences dialog box. For more information, see “Customizing the workspace” on page 28.

**Scanning and splitting scenes**

A single DV tape may contain video that was captured at different times. VideoStudio automatically detects these segments and saves them as separate files.
To find scenes in your video

• Drag the Shuttle Slider to move forward and back through the footage at variable speeds.

To use Split by scene

1 In the Capture workspace, click Capture Video.
2 Enable Split by scene on the Capture Video Options Panel. VideoStudio will automatically look for the scenes according to their shooting date and time and capture them as separate files.
Project basics

VideoStudio combines the video, titles, sounds, and effects in a process called **rendering**. Project settings determine how your movie project is rendered when you preview it. The output video can then be played back on your computer, burned to disc, or uploaded to the Internet.

This section contains the following topics:

- Creating new projects and opening projects
- Setting project properties
- Creating custom profiles
- Using Smart Proxy for a faster, smoother editing experience
- Previewing your project or clips
- Undoing and redoing actions
- Showing and hiding grid lines
- Saving projects
- Saving projects by using Smart Package
- Adding cues and chapters

Creating new projects and opening projects

When you start VideoStudio, it automatically opens a new project and lets you start creating your movie. New projects are always based on the default settings of the application. You can also create HTML5 projects that you can post on the Web.

You can open previously saved projects and if you’d like to combine several projects, you can add previously saved projects to a new project.

**To create a new project**

- Click **File > New Project [Ctrl + N]**.

**To create a new HTML5 project**

- Click **File > New HTML5 Project [Ctrl + M]**.
To create a new FastFlick project

1. Click **Tools** > **FastFlick**.
2. From the FastFlick window, click **Menu** > **New Project**.

For more information, see “FastFlick” on page 215.

To open an existing project

- Click **File** > **Open Project** [Ctrl + O].

To add an existing project to a new project

1. In the Library, click the **Media** button 📀.
2. Drag a project file (.vsp) from the Library to the Timeline.

   If the file isn’t in the Library, click the **Import Media Files** button 📀, navigate to a project file (stored in **My Projects** folder by default), select the file, and click **Open**.

   All tracks, media, and elements of the project appear in the Timeline.

   ❗️ Before you import a project (VSP file) to the Library, ensure that all links in the project are working. Projects with linking issues cannot be added to existing projects.

   🚨 If you want to flatten the project to add it to a specific track, press and hold the **Shift** key before you release the mouse button.

Setting project properties

**Project Properties** serve as your template for your movie projects. The project settings in the **Project Properties** dialog box determine the appearance and quality of a project when it is previewed on-screen.

The project properties are based on a profile. You can use an existing profile or create a custom profile. For more information about custom profiles, see “Creating custom profiles” on page 41.

To modify project properties

1. Click **Settings** > **Project Properties**.
2. Choose the appropriate setting options in the **Project Properties** dialog box.
3. Click **OK**.
When customizing project settings, it is recommended that you make the settings the same as the attributes of the video footage that will be captured to avoid distorting the video images and can help prevent jumping frames. However, preview performance might decrease for projects with high resolution files, depending on the system specifications.

Creating custom profiles

Profiles contain settings that define how to create the final movie file. By using the preset profiles provided by VideoStudio or by creating and saving your own profiles in the Movie Profile Manager, you can have multiple versions of your final movie. For example, you can create profiles that provide high-quality output for DVD and video recording, and you can create profiles that output to smaller, lower-quality files ideal for Web streaming and e-mail distribution.

You can also choose profiles and create custom profiles in the Share workspace before you output your movie project. For more information, see “Working with custom profiles in the Share workspace” on page 262.

To create custom profiles

1. Click Settings > Movie Profile Manager. The Movie Profile Manager dialog box opens.
2. Click the Computer or 3D tab.
3. From the Format drop-list, choose a file format.
4. Click New.
5. In the New Profile Options dialog box, click the VideoStudio tab, and type a name in the Profile name box.
6. Click the General tab, and choose the settings you want.
   Note: Additional tabs and settings are available depending on the type of format you choose.
7. Click OK.

To choose a custom profile for your project

1. Click Settings > Movie Profile Manager. The Movie Profile Manager dialog box opens.
2. Click the Computer or 3D tab.
3. From the Format drop-list, choose a file format.
4. In the Profile area, choose Personal Profiles from the drop-list.
   Previously saved custom profiles are listed in the box below the drop-list.
Using Smart Proxy for a faster, smoother editing experience

The main purpose of Smart Proxy is to provide a more fluid editing and previewing experience when working with large, high resolution video files.

Smart Proxy creates lower resolution working copies of larger source files. These smaller files are called “proxy” files. Using proxy files speeds up editing of high resolution projects (for example, projects that have HDV and AVCHD source files).

Proxy files are source-dependent rather than project-dependent. In other words, proxy files can be shared among different projects.

When you render a video project, the original, high-quality video source files are used.

You can use the Smart Proxy Manager to enable or disable Smart Proxy, change the default resolution threshold that enables Smart Proxy, and access the Smart Proxy File Manager and Smart Proxy Queue Manager to manage existing and future proxy files.

Smart Proxy can be set and adjusted in the VideoStudio workspaces or in the Multi-Camera Editor.

VideoStudio Smart Proxy supports the Apple ProRes format, but quality is limited to 4:2:2 8-bit.

To enable or disable Smart Proxy

- Click the Settings menu or button (Multi-Camera Editor) > Smart Proxy Manager > Enable Smart Proxy.
  Note: The Smart Proxy feature is enabled by default if the computer’s hardware can support the feature.

To change Smart Proxy settings

1. Select Settings > Smart Proxy Manager > Settings.
2. In the Preferences dialog box, on the Performance tab, ensure Smart Proxy check box is marked.
3. Do any of the following:
   - To change the resolution threshold, from the Create a proxy when video size is above drop-list, chose a resolution.
   - To change the default proxy folder location, in the Proxy folder box, type or navigate to a new location.
• To set the proxy file format, in the Proxy file format area, click ProRes or Custom. If choosing custom, you can choose a Template or click Options to choose the settings you want.

Note: VideoStudio Smart Proxy supports the Apple ProRes format, but quality is limited to 4:2:2 8-bit.

To manage proxy files

1 Select Settings > Smart Proxy Manager, and choose one of the following options:
   • Smart Proxy File Manager — Lists the source and proxy files. You can use this manager to delete proxy files you no longer need.
   • Smart Proxy Queue Manager — Lists source files for which proxy files will be generated (according to the current settings)

Previewing your project or clips

The Play button in the Navigation area of the Player panel serves two purposes:
• Playback your entire project
• Playback a selected clip

While working on your project, you will want to preview your work frequently to see how your project is progressing. Instant Playback allows you to quickly preview changes in your project. Playback quality depends on your computer’s resources.

You may choose to play only a part of your project. The selected range of frames to preview is referred to as the preview range, and it is marked as a colored bar on the Ruler Panel.

If you have a high definition project (HD), you can enable HD Preview so that you can preview your project with a clearer, higher quality result. The speed depends on your system.

To preview a project or clip

1 In the Navigation area of the Player panel, click Project or Clip.
2 Click Play.

Note: For Clip, only the currently selected clip plays.

If you want to preview a high definition project in full HD, enable the HD Preview button.
To play part of a project or clip

1 Use the Trim Markers or the Mark-in/out buttons to select the preview range.
2 With the preview range selected, in the Navigation area of the Player panel, click Project or Clip.
3 Click Play.

Undoing and redoing actions

You can undo or redo the last set of actions that you performed while working on your movie.

To undo the last action

• Click the Undo button on the Toolbar.

To redo the last undone action

• Click the Redo button on the Toolbar.

You can adjust the number of undo levels in the Preferences dialog box.
You can also use the keyboard shortcuts [Ctrl + Z] and [Ctrl + Y] to undo and redo actions respectively.

Showing and hiding grid lines

You can use grid lines to guide you when repositioning or resizing photos and videos. You can also use grid lines to line up titles in your movie.

To show grid lines

1 In the Edit workspace, double-click a clip to display the Options panel.
2 Click the Edit tab.
3 Check Show grid lines.
Click the **Grid line options** button to adjust grid line settings.

**Saving projects**

You can save projects so that you can edit or complete them later. To protect your work, you can enable automatic saving at regular intervals.

**To save your project**

- Click **File > Save [Ctrl + S]**.
  
  **Note:** VideoStudio project files are saved in *.vsp file format. HTML5 video projects are saved in *.vsh file format.

**To automatically save your work**

1. Click **Settings > Preferences** and click the **General** tab.
2. Choose **Automatic save interval:** and specify the time interval between saves.
   
   **Note:** This setting is set at 10 minutes by default.

   - Save your project frequently to avoid accidental loss of work.

**Saving projects by using Smart Package**

Packaging a video project is useful if you want to back up your work or transfer your files for sharing or for editing in a laptop or another computer. You can also package your project as a zipped folder or prepare them for online storage using WinZip® file compression technology that is integrated into the Smart Package feature.

**To save projects by using Smart Package**

1. Click **File > Smart Package** and choose to pack your project as a folder or Zip file.
2. Specify the **Folder path**, **Project folder name** and **Project file name**.
   
   If you want to include tracker or disc settings, enable the corresponding check box.
3 Click OK.

⚠️ You need to save your project before you use Smart Package.
Because VideoStudio is non-destructive when you trim clips, the original clips are saved with the Smart Package.

### Adding cues and chapters

Adding cues and chapters helps you to navigate through a project and allows you to place comments on your **Timeline**. These cue and chapter marks are used mainly as project guides or disc menu chapters and interactive links in HTML5 projects.

Cue points serve as markers that help in lining up media clips in a project. Chapter points specify disc menu chapters or hyperlinks.

### To add project cues

1 Click the **Chapter/Cue Menu** arrow (small grey triangle).

2 Click **Cue Point**.

3 Drag the cursor to where you want to add a cue point and click the bar below the **Timeline** ruler. Notice that a blue arrow icon is added.

### To edit a cue point

4 To edit a cue point, click the **Chapter/Cue Menu** arrow, and click **Cue Point Manager**. You can add, delete, rename, and navigate (Go To) cue points.

⚠️ To remove chapters and cues, drag the markers outside the **Timeline** ruler and release the mouse button. You can also drag the **Timeline** ruler to a chapter or cue point and click **Add/Remove Chapter Point** or **Add/Remove Cue Point** (the green or blue triangle to the left of the **Chapter/Cue Menu** arrow).
To add chapters

1. Click the **Chapter/Cue Menu** arrow (small grey triangle).

2. Click **Chapter Point**.

3. Drag the cursor where you want to add a chapter and click the bar below the **Timeline** ruler. Notice that a green arrow icon appears to indicate chapter points in your movie. If you want to reposition the chapter point, drag it to the position you want.

4. To edit a chapter, click the **Chapter/Cue Menu** arrow, and click **Chapter Point Manager**. You can add, delete, rename, and navigate (Go To) chapter points.

   To remove chapters and cues, drag the markers outside the **Timeline** ruler and release the mouse button. You can also drag the **Timeline** ruler to a chapter or cue point and click **Add/Remove Chapter Point** or **Add/Remove Cue Point** (the green or blue triangle to the left of the **Chapter/Cue Menu** arrow).

   You can also drag the **Timeline** slider to the desired chapter point position in your project. Click the **Add/Remove Chapter Point**.
Templates

Templates let you fast track your projects. You can use ready-made templates, or you can create your own.

This section contains the following topics:

• Using Instant Project templates
• Split screen video templates

Using Instant Project templates

Instant Project templates let you fast-track the movie creation process by providing you with pre-assembled movie projects. Simply exchange the placeholder clips and photos with your own media and you’re done. They are also a great way to learn about the components of a movie project.

You can use one template for the entire movie, or you can add more than one template. For example, you can use different templates for the start, middle, and end of your movie. You can even create and save custom templates. For example, if you are creating a series of videos, you can create a template so that all the videos have a consistent style.

To open an Instant Project template

1. In the Edit workspace, click the Template button in the Library panel.
2. In the category list, click any Instant Project category.

   Note: For information about Split Screen templates, see “Split screen video templates” on page 51.
3 To preview a template, click the template thumbnail, and click the Play in the Player panel.

4 Right-click the template thumbnail and choose the point of insertion in the Timeline between Add at the beginning and Add at the end. The template is added to the Timeline.

To replace clips, photos, and music in an Instant Project template

- Do one of the following:
  - On the Timeline toolbar, enable the Replace Mode button (the button changes to blue when active) and drag a clip, photo, or music track from the Library to the appropriate placeholder clip, photo, or music track on the Timeline. You can turn off Replace Mode when you are finished to return to the previous Timeline mode.
  - Drag a clip, photo, or music track from the Library to the appropriate placeholder clip, photo, or music track on the Timeline, and press CTRL before you release the mouse button.

- When you open a template in the Timeline, any clips that have been marked as placeholders display a blue check mark in the upper right corner.

To create an Instant Project template

1 Open the video project that you want to save as a template.
2 In the Timeline, right-click and choose Mark Replaceable Clips from the context menu.
An orange outline appears around the project in the Timeline.

3 Click all the clips that you want to mark as replaceable.
   An orange outline and a check mark appears on the selected clips.

4 In the upper right corner of the Timeline, click Done.
5 Click File > Export as template > Instant Project Template.
6 Click Yes when prompted to save your project.
7 Enter a File name, Subject and Description.
8 Browse for the folder where you want to save your template and click Save.
9 In the Export project as template dialog box, move the slider to display the thumbnail that you want to use for the template.
10 Specify the path and folder name. Choose the category from the drop-list where you want to keep your template.
   Template details will also be displayed.
11 Click OK.

To import project templates

1 In the Edit workspace, click the Template button in the Library panel.
2 Click the Import a project template button and browse for the *.vpt file that you want to import.
3 Click Open.

Split screen video templates

You can easily create a split screen video in VideoStudio to play multiple videos in a preset or customized template. Custom options include keyframes to help you create dynamic templates that include motion.
You can use a template to create a split screen video project or create your own split screen template.

Before you start

• Ensure that the video clips you want to use are imported to the Library.
• Preview the video clips you want to use so that you have an idea what shapes will suit the content that you want to focus on. For example, if the main action is vertical, it won’t fit a horizontal shape very well.

To choose and fill a split screen template

1. In the Edit workspace, click the Template button in the Library panel.
2. Click Split Screen in the category list.
3. Drag the thumbnail for the template that you want to use into the Timeline.
   You will be prompted to enable Replace Mode. Click Yes to facilitate placeholder replacement. For more information, see “Using Replace Mode” on page 74.
4. Drag a video or photo from the Library to the appropriate placeholder and release the mouse button.
5. In the Player panel, click the Resize/Crop drop-down and enable the Scale mode (button is blue when mode is active). Select a clip in the Timeline and do any of the following:
   • Resize the selected clip by dragging the sizing orange nodes that appear in the preview window.
   • Position the clip by dragging it in the preview window.
6. In the Timeline, click another track to adjust the other clips in the template.

To create a split screen template

1. On the Timeline toolbar, click the Split Screen Template Creator button.
2 In the **Template Editor**, choose a tool from the **Splitting Tools** panel, and drag in the editor window to split the area into different clip zones.

A number appears in each clip zone.

If you want to add a shape, in the **Graphics** area, click a shape and drag in the editor window.

3 To adjust the lines, shapes, or graphics, in the **Splitting Tools** or **Graphics** area, choose the corresponding **Select tool** and select the element that you want to edit in the editor window.

You can drag the lines and shapes to reposition them and resize them. You can also adjust the **Rotation**, **Border width**, and **Border color**, and **Opacity** in the **Properties** area. For shapes, you can also apply **Swivel** and **Tilt** settings.

4 To add motion to your template, use the scrubber and keyframe controls at the bottom of the window to add keyframes and assign new property settings and/or move the template elements. Use the playback controls to review the motion.

**Note:** You can copy a keyframe and its settings by right-clicking the keyframe, and choosing **Copy** in the context menu. Move your pointer to a new position on the timeline, right-click and choose **Paste**. You can also copy and paste keyframes between different shapes in your template.
5 If you want to save content with your template (for example, an image or video that will be part of the template), using the panel on the left-side of the window, navigate to the content you want to add and drag the corresponding thumbnail to the number you want in the drop zone.

Note: To replace the content, drag different content to the drop zone.

6 To size or position the content within the template, click the drop zone for the item you want to edit, and in the edit window, drag the nodes on the bounding box to adjust the size or drag the bounding box to a new position.

Clicking the item that you want to adjust in the drop zone is an easy way to select it. You can then use the bounding box to adjust the position and size of the content within the split screen frame.

7 When your template is complete, click the Export as template button to save your template. Your template is saved in the Library to the Template category, Split Screen folder.

8 Click OK to return to the Timeline.

9 Add and edit the clips as you would with an existing template.

💡 You can use the Zoom In and Zoom Out buttons to the right of the editor window timeline to stretch or expand the timeline units. This can be helpful when using keyframes.
Organize and find media

Organize the media clips in the Library so you can access assets for your projects with ease and speed. You can also import a Library to restore media files and other library information. This section contains the following topics:

• Using the Library
• Sorting, viewing, and filtering clips in the Library
• Tagging Library assets
• Searching the Library
• Indexing faces in video clips (Ultimate)
• Resizing thumbnails
• Tagging files as 3D

Using the Library

The Library is a storage depot for everything you need to create a movie: video clips, photos, audio files, templates, transitions, titles, filters, graphics, and tracking paths.

Create a custom library for your project. You can select, add, and delete media in the Library. If the media files are moved from their original location, you can automatically restore the links. Remember to export the library to create a backup on the hard drive or an external storage device. You can then import the library at a later time.

After completing a project, you can reset the Library to restore the default media clips. The files you added will be deleted from the Library, but not from their original location. You can always choose to re-import your media files into the Library.
Right-click a clip in the Library to view the clip’s properties as well as copy, delete, or split clips by scene. You can also trim a clip in the Library by using dragging the Scrubber in the Player panel to set the Mark-in/Mark-out points. Library files that you use in a project are identified by a green check mark in the upper right corner of the thumbnail.

For information about supported media formats, see “Supported file formats” on page 11.

To select media in the Library

- In the Library, do one of the following:
  - Select one media file — click a thumbnail.
  - Select multiple media files — press and hold [Ctrl], and then click the thumbnails you want.
  - Select a sequence of media files — click the first thumbnail in the sequence, press and hold [Shift], and then click the last thumbnail in the sequence.
Select a grouping of media files — drag your pointer across the thumbnails that you want to select.

To add media clips to the Library

1. Click Add to create a new library folder where you want to store your media clips.
   - **Note:** You can create custom folders to separate your personal clips from sample clips or to keep all clips that belong to a project in a single folder.

2. Click the Import Media Files button to locate your files.
3. Select the files you want to import.
4. Click Open.
   - Click Browse to open the File Explorer where you can drag and drop files to the Library.

To delete media clips from the Library

1. In the Library, select a clip and press [Delete].
   - Or, right-click the clip in the Library and click Delete.
   - **Note:** While the clips are referenced in the Library, they actually remain in their original location, so when you delete a clip from the Library, only the reference is deleted. You can still access the actual file in the location where it is stored.

2. When prompted, confirm that you want to delete the thumbnail from the Library.

To automatically locate and restore links to media files

- Click File > Relink.
  - A message appears that notifies you about the number of clips that are successfully relinked.
  - **Note:** If the links to some clips are not restored, you can restore them manually by browsing for the corresponding file on your computer.

To export a library

1. Click Settings > Library Manager > Export library and specify a folder location where you want to save your Library.
2. Click OK.
   - This action creates a backup of the virtual media file information of your current library in the directory you specify.
To import a Library

1. Click on Settings > Library Manager > Import Library and find the folder that you want to import.
2. Click OK.

To reset the Library

- Click Settings > Library Manager > Reset Library.

This action restores the Library to the default settings and deletes all user added files.

Sorting, viewing, and filtering clips in the Library

There are different ways to sort, search, view, and filter your media clips in the Library:
- Sort media by properties such as name, file type, date, and resolution.
- View media as thumbnails or as a list that includes details about the files.
- Filter media by hiding or showing media by type—photos, videos, and audio

To sort media clips

- Click the Sort clips in the Library button and select a Sort by property in the menu.

To change the media clips view

- Click the List view button to display your media clips in a list that includes file properties, or click the Thumbnail view button to display thumbnails.
  If you want to sort the media clips in List view, click a property title, such as Name, Type, or Date.

You can also click the Show/Hide title button to show or hide the file names of the media clips.

List view shows properties such as file name, media type, date, duration, resolution, frames per second (FPS), and codecs.
To show or hide media clips

- Click one or more of the following buttons:
  - Show / Hide Videos
  - Show / Hide Photos
  - Show / Hide Audio Files

To change the Library panel view

- You can use the icons in the Library panel to display templates, transitions, titles, graphics, filters, and tracking paths.

Tagging Library assets

You can apply tags to your media files and other assets to make it easier to find them. In addition to default tag categories, you can add your own tag categories and keyword choices. For example, you can add a tag to identify vacation content or clips and photos of family.

To add a tag to an asset

1. In the Library panel, right-click an asset and choose Tag.
2. In the Tag window, click the down arrow for a category, and click a keyword to tag the content with this keyword.
To edit tag categories

1 In the Tag window, do any of the following:
   • To add a new keyword to a tag category, click the down arrow for the category, click the plus button, and type a new keyword.
   • To add a new category, click the plus button in the upper left corner of the Tag window. A new category appears at the bottom of the window. Click the Rename the category button to the left of the new category and type a name for the category. You can now click the down arrow for the category and add keywords.
   • To delete a tag category (and all its keywords), click the Delete the whole category button (to the right of the category).
   • To remove all tagging from the currently selected clip, click the Remove all button.

Searching the Library

You can use the Search box in the Library to find specific media and other Library assets, such as transitions, titles, graphics, or effects.

To search the Library

1 In the Library panel, choose the category of assets that you want to display.
2 In the Search box, type the name of the file you want to find, a file type, or a tag.
   If you want to set conditions for the search, click the Search icon, and choose Match any words or Match all words from the menu.

The results display in the Library panel.

Note: You must clear the Search box to restore your view of all assets. Click the Clear Search button (X) on the right side of the Search box.

Indexing faces in video clips (Ultimate)

You can use the Face Indexing feature to analyze a video clip in your Library and identify segments of the video clip that include faces. You can then narrow the search to segments with specific faces. For example, in a longer video where people appear on camera
periodically, running **Face Indexing** provides you with a list of different faces found in the video. You can then select one or more of the faces listed and view the segments of the clips where the faces appear. The feature is non-destructive—the entire clip remains whole, but trim markers are used to help you easily identify where the faces appear. In addition, you can assign a name to each of the faces identified.

After you analyze a clip, the **Face Indexing** results are listed in the Library under the **Media** category, so you can easily see which clips you have analyzed and access the results quickly.

**To use Face Indexing to find faces in Library clips**

1. In the Library, click the **Media** button, right-click a video clip that contains people, and choose **Face Indexing**.
   
The clip is analyzed. If faces are detected, the results are displayed. In most cases, each person’s face displays more than once, representing different segments where the face appears.

2. Click all the face thumbnails that you want to include in the trim results, and click **OK**.
   
   Thumbnails of each of the detected faces appear at the top of the Library, and thumbnails of each of the trim-marked segments appear below.
   
   If you want to rename the faces, right-click a face thumbnail, choose **Rename**, and type a new name.
In this example, two faces were found in the clip. Clicking the “Julio” thumbnail filters the trimmed results to show only the segments where Julio’s face appears.

3 Double-click the thumbnail for the trimmed segment to preview or edit it in the **Single Clip Trim** window. To use the segment in a project, drag the thumbnail from the Library to the Timeline.

Double-clicking the thumbnail of one of the trim-marked segments opens the **Single Clip Trim** window where you can review the trimmed clip.
To access all Face Indexing sets

1. In the Library panel, click the Media button.
2. In the Gallery list, click Face Indexing Sets.
   All the thumbnails for previously indexed faces display in the Library panel.
3. Do one of the following:
   - Click one or more face thumbnails to filter the trimmed clips by face.
   - Under Face Indexing Sets, click a filename to display the segments associated with that clip.
4. Double-click the thumbnail for a trimmed segment to preview or edit it in the Single Clip Trim window. To use the segment in a project, drag the thumbnail from the Library to the Timeline.

In this example, four clips have been indexed and appear under “Face Indexing Sets”. The thumbnail for Julio is selected, so only the trimmed segments that include Julio are displayed.

Resizing thumbnails

VideoStudio allows you to adjust the size of thumbnails for easier access to the different media clips in the Library.

To adjust thumbnail size

- Move the slider to the left or right to decrease or increase thumbnail size.

Tagging files as 3D

In VideoStudio, MVC and MPO clips are automatically detected and tagged as 3D during import. You can also tag 2D clips to simulate the 3D effect when you render the project as a
3D movie. Tagged 3D media clips are marked with 3D for easy identification and to enable the 3D media clip for 3D editing.

The **Left-Right** format for side-by-side 3D is a popular choice for delivering content and is used mostly in media clips imported or captured from 3D video cameras. The **Right-Left** option is used mostly in media clips acquired from the Web.

**To tag video and photo clips as 3D**

1. Right-click 3D files imported into the **Library** or the **Timeline** and choose **Tag as 3D** from the right-click menu. The **3D Settings** dialog box is displayed.

2. Choose one of the following options to set the correct format for 3D content:
   - **2D** — the default setting if the selected clip is not recognized as 3D.
   - **Side-by-side** — delivers 3D content by splitting the horizontal resolution of each frame for the left and right eye. Side-by-side 3D is widely used by cable channels for delivering content for 3D ready TV sets because of lower bandwidth usage. Choose between the **Left-Right** and **Right-Left** formats.
   - **Over-Under** — delivers 3D content by splitting the vertical resolution of each frame for the left and right eye. The higher count of horizontal pixels makes this option more suitable for displaying panning motion. Choose between the **Left-Right** and **Right-Left** formats.
   - **Multiview Video Coding (MVC)** — generates a high-definition two-view (stereoscopic) video or a multi-view 3D video.
   - **Multi-view image** — delivers high-quality stereoscopic images such as Multi-Picture Object (MPO) files that are shot using 3D cameras.

3. Click **OK**.
The thumbnail of the media clip in the **Library** and **Timeline** now has the 3D tag.
Timeline

The Timeline is where you assemble the media clips for your video project. This section contains the following topics:

- Switching between Timeline views
- Showing and hiding tracks
- Adding and swapping tracks
- Renaming tracks
- Adjusting track height
- Grouping and ungrouping
- Using Ripple Editing mode
- Using Replace Mode

Switching between Timeline views

Two types of views are available in the Timeline: Storyboard View and Timeline View.

Storyboard View

The fastest and simplest way to organize photos and video clips in a project is to use the Storyboard View. Each thumbnail in the storyboard represents a photo, video clip, or a transition. Thumbnails are shown in the order in which they appear in your project, and you can drag thumbnails to rearrange them. The duration of each clip is shown at the bottom of each thumbnail. In addition, you can insert transitions between video clips, and you can trim a selected video clip in the Preview Window.

VideoStudio Storyboard View
Timeline View

Timeline View gives you the most comprehensive display of the elements in your movie project. It divides a project into separate tracks for video, overlay, title, voice, and music.

![VideoStudio Timeline View](image)

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Show All Visible Tracks</td>
</tr>
<tr>
<td>2</td>
<td>Track Manager</td>
</tr>
<tr>
<td>3</td>
<td>Add / Remove Chapter or Cue</td>
</tr>
<tr>
<td>4</td>
<td>Timeline ruler</td>
</tr>
<tr>
<td>5</td>
<td>Track button</td>
</tr>
<tr>
<td>6</td>
<td>Enable / Disable Ripple Editing</td>
</tr>
<tr>
<td>7</td>
<td>Mute/Unmute</td>
</tr>
<tr>
<td>8</td>
<td>Track Transparency</td>
</tr>
<tr>
<td>9</td>
<td>Automatically scroll Timeline</td>
</tr>
</tbody>
</table>
You can use the mouse wheel to scroll through the Timeline.
Right-click on any track button and choose Select all media to select all media clips that are in the track.

When the pointer is at the Zoom controls or Timeline ruler, you can use the mouse wheel to zoom in and out of the Timeline.

To switch between Storyboard View and Timeline View

- Click the buttons at the left side of the Toolbar.

Showing and hiding tracks

You can show or hide tracks. When tracks are hidden, they do not show during playback or when you render your video. Selectively showing or hiding tracks lets you see the effect of each track in a project without having to delete and reimport media clips repeatedly.

To show or hide tracks

- Click the Track button of the track that you want to show or hide.
  The track is dimmed in the Timeline when it is hidden.

Adding and swapping tracks

The Track Manager allows you to take more control of the Timeline. You can have up to 49 Overlay tracks, two Title tracks, and eight Music tracks.

In an HTML5 project, you can have up to three Background tracks, 47 Overlay tracks, two Title tracks, and three Music tracks.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>10 — Scroll controls</td>
<td>Lets you move around your project by using the left and right buttons or dragging the Scroll Bar.</td>
</tr>
<tr>
<td>11 — Video Track</td>
<td>Contains videos, photos, graphics, and transitions. Note that in HTML 5 mode, you can also have a Background Track.</td>
</tr>
<tr>
<td>12 — Overlay Tracks</td>
<td>Contains overlay clips, which can be video, photo, graphic, or color clips. Note the HTML 5 projects also have overlay tracks.</td>
</tr>
<tr>
<td>13 — Title Track</td>
<td>Contains title clips.</td>
</tr>
<tr>
<td>14 — Voice Track</td>
<td>Contains voice-over clips.</td>
</tr>
<tr>
<td>15 — Music Track</td>
<td>Contains music clips from audio files.</td>
</tr>
</tbody>
</table>
There is only one Video track and one Voice track.
You can also insert and delete additional overlay, title, and music tracks, as well as swap overlay tracks directly in the Timeline.

To add tracks with the Track Manager

1. Click **Track Manager** on the Toolbar.
2. Specify the number of tracks you want to display from the drop-down list for each track.

![Track Manager](image)

- **Click Set as Default** to save current settings as defaults for all new projects.
- You can also reduce the number of optional tracks that you have added by adjusting the **Track Manager** settings.

To insert or delete tracks in the Timeline

1. In the **Timeline**, right-click a track button for a track type that you want to insert or delete, and choose one of the following menu commands:
   - **Insert Track Above** — Inserts a track above the selected track
   - **Insert Track Below** — Inserts a track below the selected track
   - **Delete Track** — Removes the track from the Timeline
   A track of the same type is inserted or the selected track is removed.

- **The menu items listed above appear only if the action is permitted. For example, Delete Track is not available if you have not added optional tracks in the project. Similarly, if you already have the maximum number of tracks for the selected track type, the insert track menu commands do not display.**

To swap Overlay tracks

1. Right-click on the Overlay track head area, and select **Swap Tracks**.
2 Choose the corresponding Overlay track that you want to swap. All media in the selected Overlay tracks swap.

This feature only works if you are working on projects with multiple Overlay Tracks.

Renaming tracks

You can rename tracks to give them meaningful names to help you organize your project.

To rename a track

1 In the Timeline, click the name of the track listed in the track header.
2 When the insert text cursor appears, type a new name for the track.

Adjusting track height

You can adjust the height of individual tracks. For example, you can increase the height of the track that you are working on to make the content more visible. For example, if you have the Sound Mixer mode enabled, a wider track lets you more easily view the waveform and adjust sound level nodes.

The height of the blue track at the bottom has been increased.

To adjust track height

1 In the Timeline, position the pointer along the bottom edge of the track that you want to adjust.
2 When the double arrow displays, drag to increase or decrease the track height.

Note: There is a minimum track height.
The scroll bar along the right edge of the Timeline becomes active if the tracks exceed the space available in the Timeline panel.

Grouping and ungrouping
You can group and ungroup items that are in the timeline. For example, you can select multiple clips or photos from one or more tracks and group them so that you can move them all at the same time or apply an effect to the group. You can ungroup the elements at any time.

How can you tell if an item is part of a group?
When you click an item that is grouped in the Timeline, all items in the group appear highlighted (orange outline).

To group items in the Timeline

1. In the **Edit** workspace, ensure that the items you want to group have been added to the Timeline.
2. Hold **Shift**, and in the Timeline, click all the items that you want to group.
3. Right-click a selected item and choose **Group** from the context-menu.

To ungroup items in the Timeline

1. In the Timeline, right-click one of the grouped items and choose **Ungroup** from the context-menu.

Using Ripple Editing mode

Use **Ripple Editing** mode to maintain the original synchronization of tracks when moving, inserting, or deleting clips.

For example, if you add a 10-second clip at the beginning of the **Video** track, the other clips move to the right by 10 seconds. This makes editing more efficient by keeping all tracks synchronized.
Ripple Editing off: When a clip in the Video track is moved, the other tracks remain unchanged.

Ripple Editing on: When a clip in the Video track is moved, the clips in all other tracks that have Ripple Editing enabled are moved to maintain synchronization.

To use Ripple Editing

1 In the Timeline, click the Enable/Disable Ripple Editing button in the Video track header area.
   The button changes to blue when Ripple Editing is active.

2 Click the Enable/Disable Ripple Editing button in the header of each track that you want to keep synchronized with the Video track.
   **Note:** You can turn Ripple Editing mode off at any time by clicking the Enable/Disable Ripple Editing button for individual tracks, or by clicking the arrow next to the button on
the Video track to open a menu that lets you Deselect All, Select All, or turn the mode on or off for individual tracks.

**Using Replace Mode**

When you enable **Replace Mode**, you can quickly replace a Timeline clip by dragging a clip from the Library onto the clip that you want to replace in the Timeline. It is particularly useful when you are using templates and you want to replace several placeholder clips. You can toggle **Replace Mode** on and off from the Timeline toolbar at any time. When **Replace Mode** is not active, you can replace timeline clips with library clips by pressing and holding the CTRL key while you drag and drop.

**To toggle Replace Mode on and off**

- On the Timeline toolbar, click the **Replace Mode** button.
  The button is blue when the mode is active.

💡 When you add a template to the Timeline, a message displays that lets you activate **Replace Mode**. You enable or disable this message from Settings > Preferences. Click the General tab, and in the Project area, mark or unmark the Show Replace Mode message when adding an instant project to the Timeline check box.
Edit media

Videos clips, photos and audio clips are the foundation of your project and manipulating them is the most important skill you can master.

This section contains the following topics:

- Using the Options panel in the Edit workspace
- Converting multiple files
- Adding video clips
- Adding photos
- Moving clips in the Timeline
- Rotate a video or photo
- Crop a video or photo
- Resizing/scaling a video or photo
- Speed presets
- Time remapping
- Modifying video playback speed
- Using Freeze Frame
- Replacing media clips
- Trimming a clip
- Using Slip, Slide, Roll, or Stretch tools on the Timeline
- Using Split by Scene
- Trimming video into multiple clips
- Saving trimmed clips
- Taking a snapshot from a video clip
- Creating animated GIFs
- Lens Correction
- Pan and zoom for video and photos
- Working with the Mask Creator (Ultimate)
- Track transparency

Using the Options panel in the Edit workspace

The Options panel in the Edit workspace allows you to modify the media, transitions, titles, graphics, animation, and filters that you add to the Timeline. The controls available depend
on the type of media that you select and whether the media is in an overlay track or the main video track.

Edit tab

- **Duration** — Displays the duration of the selected clip in hours:minutes:seconds:frames. You can trim the selected clip by changing the clip duration.
- **Clip volume** — Allows you to adjust the volume of the audio segment of your video.
- **Mute** — Silences the audio segment of your video without deleting it.
- **Fade-in/out** — Gradually increases/decreases the volume of the clip for a smooth transition. Select **Settings > Preferences > Edit** to set the fade-in/out duration.
- **Rotate** — Rotates the video clip.
- **Reverse video** — Plays the video backward.
- **Speed/Time-lapse** — Allows you to adjust the playback speed of your clip and apply Time-lapse and Strobe effects.
- **Variable Speed** — Allows you to adjust the playback speed of a clip at different intervals.
- **Split Audio** — Allows you to separate the audio from a video file and place it on the Voice Track.
- **Split by Scene** — Splits a captured DV AVI file based on the shooting date and time, or the changes in video content (i.e., motion change, camera shifting, brightness change, etc.).
- **Multi-Trim Video** — Allows you to choose desired segments from a video file and extract them.
- **Resampling Option** — Allows you to set the aspect ratio for the video or access **Pan & Zoom**.

For overlays, options include the following:
• **Transparency, Border, and Border Color**
  - **Alignment Options** — Allows you to adjust object position in preview window. Set the option through the **Alignment Options** pop-up menu.
  - **Show grid lines** — Select to display the grid lines. Click to open a dialog box where you can specify settings for the grid lines.
  - **Basic Motion** — Allows you to set the direction and style of entry/exit of the clip. This can be set to static, top/bottom, left/right, top-left/top-right, bottom-left/bottom-right. As for the style, you can set direction of entry/exit of clips through: **Rotate before/after pause duration** and **Fade in/out motion effect**.
  - **Advanced Motion** — Opens the **Customize Motion** dialog box which allows you to customize the motion of overlays and titles. For more information, see “Customizing motion” on page 194.

**Effect tab**
- **Replace last filter** — Allows the last filter applied to a clip to be replaced when you drag a new filter onto the clip. Clear this option if you want to add multiple filters to your clips.
- **Applied filters** — Lists the video filters that were applied to a clip. Click \(\uparrow\) or \(\downarrow\) to arrange the order of the filters; click \(\times\) to remove a filter.
- **Presets** — Provides various filter presets. Choose a preset from the drop-list.
- **Customize Filter** — Allows you to define the behavior of the filter throughout the clip.
- **Audio Filter** — Lets you apply a filter to enhance audio. For example, you can amplify, add an echo, adjust pitch, or choose from different leveling options.

Note that audio clips in the **Voice** and **Music** tracks have different options. For more information, see “Audio” on page 117.

**Blending tab**
- Choose from **Blending Modes**, or in the **Matte Modes**, choose a **Mask Frame** or **Video Mask**. For more information, see “Blending overlay clips with the background” on page 167, “Adding a mask frame” on page 171, or “Using video masks with overlay clips” on page 172.

**Chroma Key**
- **Chroma Key** — Allows you to create transparent areas by choosing a color. For more information, see “Using Chroma Key for a green screen effect” on page 167.

**Color tab**
- **Basic**: Allows you to **Select preset** to choose from a list of color/tone presets or choose a custom preset that you have saved. In the **Color Correction** area, choose from **Hue**, **Exposure**, **Contrast**, **Gamma**, **Blacks**, **Shadows**, **MidRange**, **Highlights**, **Whites**, **Vibrance**, **Saturation**, **Clarity** and **Haze** adjustments. You can also use the **White**
**Balance** feature to make auto tone adjustments. For more information, see “Basic color and tone correction” on page 176, “Adjusting white balance” on page 177.

- **Tone Curve**: For information, see “Tone Curve” on page 178.
- **HSL Tuning**: For information, see “HSL Tuning” on page 179.
- **Color Wheel**: For information, see “Color Wheel” on page 180.
- **LUT Profile**: For information see “Color grading with lookup tables (LUT profiles)” on page 183.

**Lens/Lens Correction tab**

Lets you access presets and controls for correcting distortion caused capturing footage with a wide-angle lens. For more information, see “Lens Correction” on page 98.

**Converting multiple files**

Batch Convert allows you to convert a large number of files to another format in sequence. You can also create a profile for performing batch conversions. This allows you to save the batch conversion settings and apply them to future batch conversions.

**To run a Batch Convert**

1. Click **File > Batch Convert**.
2. Click **Add** and then choose the files you want to convert.
3. Select an output folder in **Save in folder**.
4. In **Save as type**, choose your desired output type.
   - If you want to set more advanced saving options, click the **Options** button.
5. Click **Convert**.

The result is shown in the **Task Report** dialog box. Click **OK** to finish.

**To create a Batch Convert profile**

1. Click **File > Batch Convert**.
2. In the **Batch Convert** dialog box, choose the settings that you want to save as a profile.
3. Click the **Profile** button and choose **Add Profile**.
4. In the **Add Template** dialog box, type a name for the profile.

💡 You can apply a Batch Convert profile by clicking the **Profile** button and choosing the profile that you want to apply.

You delete a Batch Convert profile by clicking the **Profile** button, choosing **Delete Profile**, and choosing the profile that you want to delete.
Adding video clips

There are several ways of inserting video clips to the Timeline:

• Select a clip in the Library and drag it to the Video Track or Overlay Track. Multiple clips can be selected by pressing [Shift].
• Right-click a clip in the Library and select Insert To: Video Track or Insert To: Overlay Track.
• Select one or more video files in Windows Explorer and drag them to the Video Track or Overlay Track.
• To insert a clip from a file folder directly to the Video Track or Overlay Track, right-click the Timeline, select Insert Video and locate the video to use.

3D media clips are supported in VideoStudio. You can tag 3D media clips so that they can be easily identified and edited with 3D editing features. For more information, see “Tagging files as 3D” on page 63.

Aside from video files, you can also add video from DVD formatted discs.

Adding photos

Photo clips are added to the Video Track the same way as video clips. Before you start adding photos to your project, determine the photo size that you want for all your photos. By default, VideoStudio adjusts the size to keep the photo’s aspect ratio.

Corel® PaintShop® Pro PSPIMAGE files (*.pspimage) are supported in VideoStudio. PSPIMAGE files that are imported into the Library have a multiple layer indicator, so you can distinguish them from other types of media clips.

To make all inserted photos the same size as the frame size of your project

1  Click Settings > Preferences > Edit.
2  Change the Image resampling option default to Fit to project size.
To import PSPIMAGE files into the Timeline

1. Right-click a clip in the Library.
2. Click Insert To and select the track where you want to add your media clip.
3. Choose one of the following options:
   • Layers - lets you include the layers of a file into separate tracks
   • Flatten - lets you insert a flattened image into a single track

💡 You can also drag the file directly into the Timeline and the program will automatically add the layers to separate tracks. To insert a flattened image, hold down [Shift] and drag the file.

Moving clips in the Timeline

You can easily move clips in the Timeline. For example, you can move a clip to align it with clips on other tracks, to close gaps after trimming, or to overlap one clip with another to create a transition.

To move a clip

1. In the Timeline, do any of the following:
   • Move a clip: Click a clip, and drag it to a new position or to a new track.
   • Move a clip one frame at a time: Click a clip, and press ALT while using the right or left arrow key to move the clip.
   • Remove all gaps in a track: Right-click the track head, and in the context-menu, choose Remove all gaps.

Rotate a video or photo

You can rotate video clips and photos to change the orientation of a video. For example, you can rotate a video that you have captured on your phone in portrait orientation to convert it to landscape orientation or you can flip an upside-down video.

How to rotate a video clip or photo

1. In the Timeline, click a video clip or photo.
2. In the Options panel, click the Edit tab, and click Rotate Left or Rotate Right until the orientation you want displays in the Preview panel.
Crop a video or photo

You can crop a video or photo so that only the area you select appears during playback. Note that cropping is not destructive—it does not affect the original video or photo. You can change the crop area in your project file at any time.

How to crop a video

1. In the Timeline, click a video or photo.
2. In the Player panel, click the Resize/Crop drop-down and choose the Crop tool.
3. In the preview window, do any of the following:
   - **Size**: Drag the sizing handles on the crop rectangle to set the crop area. Drag a corner handle to maintain the aspect ratio.
   - **Position**: With your pointer inside the crop rectangle, drag the crop area to a new position.

Resizing/scaling a video or photo

You can resize/scale a video or photo interactively so that you can see a background or to create a picture-in-picture effect. You can also distort a video or photo. For example, you can creative a sense of perspective by skewing.

*In Scale mode, you can resize the video by dragging an orange node. Drag the green nodes to distort the image. For example, you can use distortion to create a sense of perspective.*
To resize/scale a video or photo

1. In the Timeline, click a video or photo.

2. In the Player panel, click the Resize/Crop drop-down and choose the Scale mode tool.

3. In the preview window, do any of the following:
   - **Size/Scale**: Drag the orange sizing nodes on the corners of the sizing rectangle to adjust the size. To compress or stretch the video or photo, drag an orange side node.
   - **Distort**: Drag an orange side node to compress or stretch the video or photo or drag a green node to skew the video or photo.

### Speed presets

The Speed category in the Library lets you access presets for commonly applied speed-related settings. By dragging the preset from the Library to a clip in the Timeline, you can quickly achieve the speed result you’re looking for. Apply 2x, 4x, Reverse and variable speed settings in a few moments. You can also use Speed presets as a starting point, and fine-tune the preset to get the results you want. You can save custom Speed settings as a preset that you can access from the Library at a later time.

To apply a Speed preset

1. In the Library panel, click the Speed button to display the thumbnails of various speed presets.

   If you want to display the presets in the Library by category, choose a Speed category from the Gallery list.
2 Drag a **Speed** preset from the Library to a clip in the Timeline.

To edit a speed preset after applying to a clip in the Timeline, right-click the clip in the Timeline, and choose **Speed > Variable Speed**. You can then edit and save the changes you want in the **Variable Speed** window. For more information, see "To adjust the variable speed attributes of your video clip" on page 87.

**To save a custom variable speed preset**

1 After editing or creating a variable speed setting for a clip in the **Variable Speed** window, click the **Save As** button.
2 In the **Save as Speed template** window, type a name in the **Template name** box.
3 In the **Save to** drop-list, choose the Library category for your preset.
4 Click **OK**.

   Your preset is added to the Library.

**Time remapping**

Play with speed with easy-to-use controls that let you add slow motion or high speed effects, freeze the action, or reverse and replay scenes in your video. All the tools you need for speed effects have been consolidated in one place.

The Time Remapping dialog box includes familiar playback and trim controls, as well as a thumbnail area that displays each change made with the speed controls.
To change the playback speed, freeze, or reverse video footage

1. In the Timeline view (Edit workspace), right-click the clip you want to work with, and choose Time Remapping from the context menu.

2. In the Time Remapping window, scrub through the video to figure out where you want to change the speed of playback, reverse the action, or add one or more freeze frames.

3. Click the Play button or drag the scrubber to the position you want, and click the Mark In button and Mark Out button to choose a segment of the clip that you want to work with. A white line indicates a marked segment of the clip.

   **Note:** The playback controls let you navigate the original version of the clip (even if it is trimmed in the Timeline).

4. Do any of the following:
   - Click the Speed button, and drag the slider to set the speed for the selected segment. Dragging to the right increases the speed; dragging to the left slows the speed.
   - If you want to gradually apply the speed change, you can mark the Ease in and Ease out check boxes.

   **Note:** The audio is removed when you change the speed of a clip.
• Click the Reverse button and type a repetition value in the time(s).

5 To freeze a frame, click any point along the timeline that doesn’t have a white line (cannot freeze a frame in a section that has been reversed or has had the speed changed), click the Freeze Frame button, and type the number of seconds for the frame duration.

6 To verify the changes you’ve applied, review the thumbnails that appear below the playback controls. An icon in the upper left corner of the thumbnails indicates which type of speed control has been applied (note that speed change uses different icons—a turtle to indicate slow motion; a rabbit to indicate faster speed).

![Thumbnails with icons]

Click the Play the time remapping result button to play the result.

If you want to remove a segment or freeze a frame, click the corresponding thumbnail, and click the Remove selected clips button.

7 Click OK to return to the Edit workspace.

### Modifying video playback speed

You can modify the playback speed of your videos. Set your video in slow motion to emphasize a movement, or set it to play at lightning speed and give your movie a comical air. You can also use this feature to achieve time-lapse and strobe effects on your videos and photos.

You can also make quick and basic speed adjustments in the Time Remapping dialog box. For more information, see

#### To adjust the speed and time-lapse attributes of your video clip

1 In the Timeline, select a video clip.
2 In the Options panel, click Speed/Time-lapse on the Edit tab.
3 In **New clip duration**, specify a set duration for your video clip.  
   **Note:** If you want to maintain the original duration of your clip, do not change the original value.

4 In **Frame Frequency**, specify the number of frames to be removed at regular intervals during video playback.  
   **Note:** A higher value entered in Frame Frequency will produce a more noticeable time-lapse effect on your video. Otherwise, maintain the value at **0** to retain all frames in your video clip.

5 Drag the **Speed** slider according to your preferences (i.e., slow, normal or fast), or enter a value.  
   **Note:** The higher the value you set, the faster the playback of your clip. (Values range from **10-1000%**).

6 Click **Preview** to view the results of your settings.

7 Click **OK**.

---

**To apply Time-lapse/Strobe effects on your photos**

1 Click **File > Insert Media File to Timeline > Insert Photo for Time-lapse/Strobe.**

2 Browse for the photos you want to include in your project and click **Open**.  
   **Note:** It is recommended to choose a series of photos taken in succession with your DSLR.

3 Specify the number of frames to be retained and removed in **Keep** and **Drop**.
Note: For example, you enter a value of 1 in **Keep** and 3 in **Drop**. This means that it will follow the interval to retain one frame and remove three frames for the set of photos selected.

4 In **Frame duration**, specify the exposure time for each frame.
5 Use the playback controls to preview the effect of the frame settings on your photos.
6 Click **OK**.

⚠️ If the value of **Frame Frequency** is more than 1 and clip duration is the same, Strobe effect will be produced. If the value of **Frame Frequency** is more than 1 and clip duration is shortened, Time-lapse effect will be produced.

⚠️ Hold **[Shift]** then drag the end of the clip on the **Timeline** to change the playback speed.

The black arrow means you are trimming or extending the clip, while the white arrow means that you are changing the playback speed.

**To adjust the variable speed attributes of your video clip**

1 In the **Timeline**, select a video clip.
2 In the **Options** panel, click **Variable Speed** on the **Edit** tab.
3 Drag the Scrubber to the points where you want to add key frames.

4 Click Add key frame to set the frame as a key frame in the clip. You can change the playback speed at each key frame.

5 To increase or decrease the speed, click the buttons or enter a value in Speed. You can also drag the slider from Slow to Normal or Fast.

6 Click the Play button to preview the effect.

7 Click OK when finished.

💡 You can add variety to your project by modifying the playback speed of a clip at different intervals.

📢 Setting the variable speed removes the audio of the video clip.

**To reverse video playback**

- Click Reverse video in the Options Panel.

**Using Freeze Frame**

You can use Freeze Frame to showcase a specific frame in your video by extending the length of time that frame displays. For example, you can use Freeze Frame to showcase the video frame where a goal is scored in a sporting event or use it to showcase a smile or reaction that you’ve captured.
When you apply Freeze Frame to a video clip, the clip is automatically split at the freeze point and the frame you choose is inserted as an image file (BMP) and displayed onscreen for the duration that you set.

To apply Freeze Frame

1. In the **Timeline**, select the video clip that has a frame you want to freeze.
2. Scrub to the frame you want to use. The selected frame displays in the Preview window. **Note:** The Previous and Next buttons in the Navigation panel let you navigate a clip frame-by-frame to find the frame you want.
3. Click **Edit** menu > **Freeze Frame**.
4. In the **Freeze Frame** dialog box, set the **Duration**. **Note:** If you want to suspend audio on other tracks during the freeze, enable the Split Audio check box. This splits and suspends all audio-related tracks (voice, music, video overlays) for the duration of the freeze.
5. Click **OK**.

**Replacing media clips**

Media clips in the **Timeline** can be replaced in their current position. When you replace a clip, the attributes of the original clip are applied to the new clip.
To replace a clip

1. In the Timeline, right-click the media clips you want to replace.
2. Choose Replace clip from the right-click menu. The Replace/relink clip dialog box appears.
3. Browse for the replacement media clips and click Open. The clip in the Timeline is automatically replaced.

- The duration of the replacement clip must be equal to or longer than the duration of the original clip.
- Hold [Shift] and click multiple clips to select two or more clips in the Timeline and repeat the process for replacing multiple clips. The number of replacement clips must match the number of clips that you selected in the Timeline.
- You can also drag a video clip from the Library to the Timeline and hold the [Ctrl] key to automatically snap on a clip to be replaced.

Trimming a clip

The best part of editing your movie on your computer is the ease with which you can split and trim your clips with frame accuracy.

To split a clip into two

1. In Storyboard View or Timeline View, select the clip you want to split.
2. Drag the Scrubber to the point where you want to split the clip.

   - Note: Click ⬅️ or ➡️ to set the cutting point more precisely.
3. Click ✕️ to split the clip into two clips. To remove one of these clips, select the unwanted clip and press [Delete].

To trim a clip with the Trim markers using Single Clip Trimmer

1. In the Library, right-click on a video clip and choose Single Clip Trim to launch the Single Clip Trim dialog box.
2. Click and drag the Trim markers to set the Mark-in/Mark-out points on the clip.
3. For more precise trimming, click on a Trim marker, hold it, and use the left or right arrow keys on your keyboard to trim one frame at a time. The Mark-in/Mark-out points can also be set by pressing [F3] and [F4], respectively.
4. To preview the trimmed clip only, press \([\text{Shift} + \text{Space}]\) or hold \([\text{Shift}]\) and click the Play button.

**Note:** You can also use zoom controls to display each frame of your video on the Timeline and trim one frame at a time. The Scroll Bar makes navigating through your project quicker and easier. A wheel mouse can also be used to scroll, and to zoom by pressing \([\text{Ctrl}]\).

---

**To trim a clip directly on the Timeline**

1. In the **Timeline**, select a clip.
2. Drag the **Trim markers** on either side of the clip to change its length. The Preview Window reflects the position of the Trim marker in the clip.

**Note:** Instant timecode tip is a feature of VideoStudio that allows you to add clips with a specific timecode. It appears while trimming and inserting overlapping clips on the Timeline, enabling you to make adjustments based on the timecode shown. For example, the instant timecode tip appears with the format 00:00:17.05 (03:00 - 00). 00:00:17.05 indicates the current timecode where the selected clip is located. The (03:00 - 00) start-end range represents the duration of one overlapping clip with the previous clip and another overlapping with the next clip.

---

**To trim a clip using the Duration box**

1. In the **Timeline**, select a clip.
2. In the **Options** panel, click the timecode in the **Duration** box on the **Edit** tab.
3. Enter the desired clip length.
Note: Changes made in the video Duration box only affect the Mark-out point. The Mark-in point remains unchanged.

Using Slip, Slide, Roll, or Stretch tools on the Timeline

You can adjust a clip in the Timeline in a number of different ways—especially if you are using trimmed clips. Trimmed clips have hidden head frames (frames trimmed from the beginning of a clip) and tail frames (frames trimmed from the end of a clip).

It’s helpful to think of the clips in the Timeline as consisting of two elements: a window (the duration for a clip, defined by the start and end points for each clip that you see on the Timeline), and the content (all the frames included in the full, pre-trimmed clip, whether they are hidden by a trim action or not).

The Player panel lets you see the Mark In/Mark Out points for a trimmed clip and see if there are head frames and/or tail frames for the clip.

The following tools let you adjust clips on the Timeline.

• **Slip**: Lets you drag in the Timeline to change what frames you see (content) without affecting the “window” (duration) for the clip, essentially moving the trim markers for the source clip.

• **Slide**: Lets you move the clip “window” along the timeline without changing duration, essentially moving the trim markers in the Timeline to reveal different content.

• **Roll**: Lets you adjust the length of the clip “window”, affecting the duration of the selected clip and the adjacent clip.

• **Stretch**: Lets you adjust the size of the clip “window”, thus changing the duration on the Timeline, expanding or contracting the content (adjusting the speed) in order to fit the new duration without changing which frames are shown.

The full pre-trimmed length of the clip determines the limits for your adjustments. For some changes, the pre-trimmed length of the adjacent clip is also a limiting factor. For example, if you use the Roll tool to decrease the Timeline duration of a selected clip, the Roll tool will stop at the point where the adjacent clip (which is increasing in duration) has run out of frames.
To use the Slip tool to adjust clips in the Timeline

1. In the Timeline, select a trimmed clip.
2. On the Timeline toolbar, click the Slip tool.
3. With your pointer over the clip, drag in the Timeline to change which frames display in the Timeline. The Player panel displays the clip with the trim markers to help you see how the new position affects where the Mark In/Out points appear.

To use the Stretch tool to adjust clips in the Timeline

1. In the Timeline, select a clip that is part of a sequence.
2. On the Timeline toolbar, click the Stretch tool. 
3. In the Timeline, drag an edge of the selected clip to change the duration. Although the content of the selected clip remains the same, the speed changes to fit the new duration.

To use the Roll tool to adjust clips in the Timeline

1. In the Timeline, select a trimmed clip that is part of a sequence.
2. On the Timeline toolbar, click the Roll tool.
3. In the Timeline, drag an edge of the selected clip to change the duration of the clip. The duration of the adjacent clip is also affected.

To use the Slide tool to adjust clips in the Timeline

1. In the Timeline, select a trimmed clip that is part of a sequence.
2. On the Timeline toolbar, click the Slide tool.
3. Drag in the Timeline to adjust the position of the clip and to change which frames are displayed.
   The duration of the selected clip is not affected, but the duration of adjacent clips is affected.
   **Note:** A gap can result if the adjacent clip is not long enough to fill the area left by the moved clip.

Using Split by Scene

Use the Split by Scene feature in the Edit workspace to detect different scenes in a video file and automatically break it down into several clip files.
The way VideoStudio detects scenes depends on the type of video file. In a captured DV AVI file, scenes can be detected in two ways:

- **DV Recording Time Scan** detects scenes according to their shooting date and time.
- **Frame Content** detects content changes, such as motion change, camera shifting, brightness change, etc., and splits them into separate files.

In an MPEG-1 or MPEG-2 file, scenes can only be detected based on content changes (i.e., by **Frame Content**).

### To use Split by Scene on a DV AVI or MPEG file

1. In the **Edit** workspace, select a captured DV AVI file or an MPEG file on the **Timeline**.
2. In the **Options** panel, click the **Edit** tab, and click the **Split by Scene** button. This will open the **Scenes** dialog box.
3. Choose your preferred scan method (**DV Recording Time Scan** or **Frame Content**).
4. Click **Options**. In the **Scene Scanning Sensitivity** dialog box, drag the slider to set the **Sensitivity** level. A higher value means more precision in the scene detection.
5. Click **OK**.
6. Click **Scan**. VideoStudio then scans through the video file and lists all the detected scenes.

   You may merge some of the detected scenes into a single clip. Simply select all the scenes that you want to join together then click **Join**. The plus sign (+) and a number indicates how many scenes are merged into that particular clip. Click **Split** to undo any Join actions that you have done.
7. Click **OK** to split the video.

### Trimming video into multiple clips

The Multi-trim Video feature is another method for breaking down a clip into multiple segments. While Split by Scene is automatically done by the program, Multi-trim Video gives you complete control over the clips you wish to extract, making it even easier to include only the scenes you want.
To trim a video file into multiple clips

1  In the Timeline of the Edit workspace, select the clip that you want to trim.
2  Double click the clip to open the Options panel.
3  On the Edit tab, click Multi-Trim Video.
4  View the whole clip first by clicking Play to determine how you want to mark segments in the Multi-Trim Video dialog box.
5  Choose the number of frames to display by dragging the Timeline zoom. You can choose to display the smallest subdivision of one frame per second.
6  Drag the Scrubber until you get to the part of the video that you want to use as the beginning frame of the first segment. Click Set Mark-in button.
7  Drag the Scrubber again, this time, to the point where you want the segment to end. Click Set Mark-out button.
8 Do steps 4 and 5 repeatedly until you have marked all the segments you want keep or remove.

**Note:** To mark segments in and out, you can press [F3] and [F4] while playing the video. You can also click the **Invert Selection** button or press [Alt+I] to toggle between marking segments that you want to retain or marking segments that you want taken out from the clip.

**Quick search interval** allows you to set a fixed interval between frames and browse through the movie using the set value.

9 Click **OK** when finished. The video segments that you kept are then inserted onto the **Timeline**.

**Navigation controls in the Multi-trim Video dialog box**

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Reverses or advances through the video in fixed increments. By default, these buttons move up or down through the video in increments of 15 seconds." /></td>
<td>Reverses or advances through the video in fixed increments. By default, these buttons move up or down through the video in increments of 15 seconds.</td>
</tr>
<tr>
<td><img src="image2" alt="Plays a preview of the final trimmed video." /></td>
<td>Plays a preview of the final trimmed video.</td>
</tr>
<tr>
<td><img src="image3" alt="Plays the video file. Hold [Shift] then click to play only the selected segments." /></td>
<td>Plays the video file. Hold [Shift] then click to play only the selected segments.</td>
</tr>
<tr>
<td><img src="image4" alt="Moves to the start or end frame of a trimmed segment." /></td>
<td>Moves to the start or end frame of a trimmed segment.</td>
</tr>
<tr>
<td><img src="image5" alt="Moves to the previous/next frame in the video." /></td>
<td>Moves to the previous/next frame in the video.</td>
</tr>
<tr>
<td><img src="image6" alt="Repeats playback of video" /></td>
<td>Repeats playback of video</td>
</tr>
</tbody>
</table>

**Saving trimmed clips**

Frequently, when you make changes (i.e., after auto-splitting clips using Split by Scene, extracting clips using Multi-trim Video, or manually trimming clips), you may wish to make a permanent change to the clip and save the edited file. VideoStudio gives you a margin of safety since it saves the trimmed video to a new file and does not alter the original file.

**To save a trimmed clip**

1 In the Storyboard View, Timeline View, or the **Library**, select a trimmed clip.
2 Click **File > Save Trimmed Video**.
Taking a snapshot from a video clip

You can take a photo snapshot in the Edit workspace by selecting a specific frame on the Timeline and saving it as an image file. You can change the default file format and quality settings for snapshots.

To capture photos in the Edit workspace

1. In the Timeline, select a video clip in your project.
2. Drag the Scrubber to the frame you want to capture.
3. Click Edit > Take a Snapshot. The photo snapshot is automatically added to the Library and saved to your working folder.

To change default Snapshot settings

1. Click Settings > Preferences > Capture.
   - Choose Bitmap or JPEG as the Snapshot format.
   - **Note:** If you select JPEG, set the Snapshot quality.
2. Click OK.

Creating animated GIFs

You can convert video clips to animated GIFs by using the GIF Creator. You can select a video clip from the Timeline or navigate to the file you want to convert. You can trim the selected clip to convert only the frames you want.
To create an animated GIF

1. Do one of the following:
   - If the clip you want to convert is open in the Timeline, select the clip.
   - If you want to convert a clip that is not currently in the Timeline, ensure no items are selected in the Timeline.

2. On the Timeline property bar, click the GIF Creator button.
   If you selected a clip in the Timeline, the clip appears in the GIF Creator window.
   If no clip was selected, navigate to the video clip that you want to use and click Open.

3. If you want to trim the clip, use any of the standard trimming tools in the GIF Creator window. Use the playback controls to preview your changes.

4. In the GIF Creator window, adjust any of the following settings:
   - **Selected area** — If you want to use a specific area of the frame for your GIF, drag the orange bounding box in the preview area to enclose the area that you want to use. In the Size area, you can fine tune the dimensions by typing values.
   - **Speed** — Set the playback speed.
   - **Reverse** — Mark this check box to reverse the start and end of the clip (backwards).
   - **Frame Size** — Choose from Same as selected area, Standard, or Custom, choosing values if required.
   - **Frame rate** — Set a value for the frame rate. Higher values result in a smoother animation, but also a larger file size. Lower values result in a choppier animation and a smaller file size.

   The New Clip Duration and Estimated File Size values update according to your settings.

5. Click Export to generate the animated GIF. The file is added to the Library automatically.

**Lens Correction**

Wide-angle lenses, often used in video action cameras, are great for capturing a wide scene, but they cause distortion in the video footage. **Lens Correction** has presets (for some GoPro cameras, for example) and manual controls that let you reduce distortion.
To correct wide-angle lens distortion

1. In the Timeline, double-click a clip with lens distortion, and in the Options panel, click the Lens Correction tab.
2. In the Select preset drop-list at the top, choose a preset.
   The preview of the correction applies to the entire clip.
   Advanced users can manually adjust the settings to correct distortion.
   **Note:** To reset the clip to the original settings, choose Default from the Select preset drop-list.
Pan and zoom for video and photos

You can apply a pan and zoom effect to your photos and video clips. For example, you can choose to start playing a video clip with a the full frame in view, and gradually zoom in to show a specific subject in the video, then pan to show other subjects in the video. Conversely, you can start with a close-up of a subject in your video, and gradually zoom out to show the full scene. You can also create a static zoom that does not change as the video plays. For example, a static zoom can be applied to draw attention to the main action in a video that was originally set to capture a wide area, for example, a scene captured with a tripod.

Pan and Zoom is a great tool to use with 4K video because you can pan and zoom across your 4K video source and still get an HD result.

Whether it’s a quick pan and zoom effect, or a customized result that requires key frame precision, the Pan and Zoom window provides you with the tools you need.

There are three editing modes for Pan and Zoom:
- **Static**: Maintains the zoom level that you set throughout the video.
- **Animated**: Lets you use crosshairs to adjust pan and zoom key frames precisely.
- **On the Fly**: Lets you adjust pan and zoom settings interactively while the video plays.

Pan and Zoom: Settings and controls

The following settings and controls are available in the Pan and Zoom window. The availability of controls depends on what is currently selected and the Edit Mode you choose. For information about common key frame, playback, and preview controls, see “Customizing filters” on page 155.
- **Edit Mode**: Choose between the Static, Animated or On the Fly editing modes.
- **Preset Size**: Choose a preset for HD, 2K, 4K, and more.
- **Stay within source boundary**: Ensures that the boundary of the project is used as the boundary for the pan and zoom effect (the effect will not extend beyond project edge).
- **Position**: A one-click way to position the marquee in one of nine common alignment options.
• **Ease in**: Starts slower and gradually brings the pan and zoom effect up to full video speed.
• **Grid lines**: Displays a grid that helps you align the marquee.
• **Grid size**: Specifies grid line spacing according to the number of divisions you set.
• **Snap to grid**: Aligns marquee to closest grid line automatically.
• **Background color**: Specifies the color of the background if marquee extends beyond the boundary of the media.
• **Vertical**: Specifies the y-axis position (top to bottom).
• **Horizontal**: Specifies the x-axis position (left to right).
• **Rotation**: Specifies the angle of the marquee in degrees.
• **Zoom ratio**: Specifies the zoom level by adjusting the size of the marquee.
• **Transparency**: Specifies the opacity of the photo or video at the selected key frame.

To set a constant zoom level for a photo or video

1. In the **Timeline**, select a photo or video clip and click the **Pan and Zoom** button on the Timeline toolbar. The **Pan and Zoom** window opens.
2. In the **Edit Mode** drop-down, choose **Static**.
3. In the **Preset Size** drop-down, choose a preset (such as HD if you’re zooming in on a 4K video), or in the **Original** pane of the preview window, use the marquee to set the zoom area and position.

To apply a pan and zoom effect to a video while it plays

1. In the **Timeline**, select a video clip and click the **Pan and Zoom** button on the Timeline toolbar. The **Pan and Zoom** window opens.
2. In the **Edit Mode** drop-down, choose **On the Fly**.
3. In the **Original** pane (on the upper left side of the window), adjust the starting size and position of the marquee. The result displays in the **Preview** pane on the right.
4. Click the **Play** button.
5. As the video plays, reposition and resize the marquee as you want. Key frames are added automatically for each change you make.
6. Fine tune the results by using the key frames and adjusting the settings.
7. Click **OK** to return to the **Edit** workspace.
To apply a pan and zoom effect by using key frames

1. In the **Timeline**, select a video clip and click the **Pan and Zoom** button on the Timeline toolbar.
   The **Pan and Zoom** window opens.
2. In the **Edit Mode** drop-down, choose **Animated**.
3. Ensure that the Start key frame (first key frame) is selected in the effect timeline (appears as a red diamond).
   If the Start key frame is not selected, click it.
4. In the **Original** pane, click to set the position of the marquee.
   A red crosshair displays to represent the currently selected key frame. Use the controls to set the **Zoom ratio** and any other settings you want.
5. In the effect timeline, click the End key frame (last key frame), and repeat step 4.
6. Click the **Play** button to preview the effect.
7. Double-click the timeline to add any additional key frames, and repeat step 4.
8. Click **OK** to apply effect and return to the main workspace.

**Working with the Mask Creator (Ultimate)**

You can create and edit masks in VideoStudio Ultimate that let you apply an effect to selected areas. The **Mask Creator** helps you apply a mask by using a brush or freehand tool, shape tools, or a text tool. You can also invert a mask to swap the selected and unselected areas.

*In the Mask Creator, a shaded area and a blue bounding box show the mask area.*
If you want to create a dynamic mask that moves (instead of a still mask), you can use keyframes or use Detect movement options to help match the mask to the movement of the selected object or background. Note that the Edge tolerance settings affect the edge detection of the mask as it plays. You can choose to detect the movement from frame-to-frame, from the current position to end of video, and from the current position to a specified timecode. Video masks require fine-tuning for best results.

A video mask and a special effect (Colored Pen) creates a unique scene.

A text mask can be used with video or images.

Editing options, such as copy, paste, and move, let you customize and fine-tune a video mask. You can also activate the Move Mask tool to move, resize, or rotate mask elements interactively.

You can save your mask so that you can use it with other projects. When you exit the Mask Creator, the mask appears as a mask clip on a track below the corresponding source clip. If you create a mask for a clip on the Overlay track, the mask appears directly on the overlay clip. By default, the currently selected clip is applied to the mask, but you can replace it at anytime by dragging a new clip from the Library to the mask in Replace Mode or by holding down the Ctrl key while you drag.
Masks appear in a track below their corresponding clip and can be identified by a mask icon and an elliptical vignette thumbnail.

Saved masks can be imported to the Mask Frame or Video Mask library (Options panel > Blending tab > Matte Modes). For more information about using mask frames and video masks with overlays, see “Adding a mask frame” on page 171 and “Using video masks with overlay clips” on page 172.

Mask Creator tools and options
You can use the following Masking tools:

- **Move Mask** — Lets you move the mask to a new position in the frame. You can also resize or rotate the selected mask element with the Move Mask tool.
- **Mask Brush** — Lets you draw a freehand mask. Can be adjusted with the Brush size and Edge tolerance sliders.
- **Smart Mask Brush** — Lets you draw a freehand mask that uses edge-detection to make it easier to select distinct objects. Can be adjusted with the Brush size and Edge tolerance sliders.
- **Eraser** — Lets you erase the mask. In addition to the Brush size slider, you can use the Edge tolerance slider.
- **Smart Eraser** — Lets you erase the mask using edge-detection to make it easier to select distinct objects. Can be adjusted with the Brush size and Edge tolerance sliders. In addition to the Brush size slider, you can use the Edge tolerance slider.
- **Freehand tool** — Lets you draw an outline around the area you want to mask (start and end points must meet).
- **Text Mask** — Lets you create a text mask. When active, standard text options display (font, size, alignment, and formatting options).
- **Shape tools** — Let you create a mask using shapes. For video masks, edge-detection adjusts the edges for subsequent frames.
- **Clear Mask** — Removes the mask completely.
- **Brush size** slider — Changes the diameter of the Mask Brush and Eraser.
- **Edge tolerance** slider — Determines the sensitivity for mask edge detection based on how closely the pixels that you select with the masking tools match the adjacent pixels. At low settings, only similar pixels are included in the mask; at high settings, the mask expands to include a wider range of pixels.

You can manage and edit masks with the following Editing tools:
• **Show/Hide Mask** — Hides or shows the mask highlight and bounding box in the playback area.
• **Copy** — Lets you copy a mask from a specific frame
• **Paste** — Lets you paste a mask that you copied from another frame
• **Undo** — Removes the last edit
• **Redo** — Reapplies the last edit if Undo was used

Video masks can use the following **Detect movement** options:
• **Next Frame** — Detects movement and adjusts mask from the current scrubber position to the next frame
• **End of Clip** — Detects movement and helps to adjust a mask for all frames from the current scrubber position until the end of the clip. Note: This can take a few minutes, depending on the length and quality of the clip.
• **Specified Timecode** — Detects movement and helps to adjust the mask for all frames from the current scrubber position until the specified timecode. Note: This can take a few minutes, depending on the length and quality of the clip.

**Note**: Creating precise video masks requires fine-tuning between frames.

**To create a still or keyframed video mask with the Mask Creator**

1. In the Timeline view (**Edit** workspace), select a clip on the **Video** track, and click the **Mask Creator** button on the **Timeline** toolbar.
   **Note**: You can also select a clip in the **Overlay** track. If you choose this, the overlay clip is used as a reference point for the mask (no relationship to Video track content).

2. In the **Mask Creator** window, choose one of the following: **Mask Brush**, **Smart Mask Brush**, **Text Mask**, or any of the shape tools (**Rectangle**, **Ellipse**...).

3. In the playback window, drag, draw, or type to create a mask. The area not selected appears shaded. Do any of the following:
   • To move, resize, or rotate a mask element, in the **Masking tools** area, click the **Move Mask** tool, and in the playback window, click and drag the element to a new position or use the bounding box handles to adjust the selected mask element.
   • To adjust the mask transparency, in the **Editing tools** area, drag the **Transparency** slider (applies to all mask elements)
   • To soften the edges of the mask, in the **Editing tools** area, mark the **Feather** check box, and drag the **Pixels** slider to set the amount of edge feathering (applies to all mask elements).
   • To add more elements to your mask, in the **Masking tools** area, choose the tool you want, and drag, draw, or type in the playback window.
The Heart shape tool was used to create a mask from three hearts. Each heart is a separate element that can be edited and moved independently. The elements can also be merged into a single unit.

- To merge mask elements (so you can move, resize, or rotate them as a single unit), in the Masking tools area, click the Move Mask tool, and in the playback window, drag over the mask elements that you want to merge. An outline appears around the selected elements. Right-click and choose Merge All Masks from the context menu.

- To delete one or more mask elements, click the Move Mask tool, and in the playback window, click the mask element to select it, right-click and choose Delete from the context menu. Choose Delete All to remove all mask elements.

- To invert the mask, in the Save options area, enable the Invert mask option.

4 If you want to add movement to one or more mask elements, click the Move Mask tool, select a mask element in the playback window, and use the keyframe controls under the playback window to add keyframes. For each selected keyframe, you can set the size, position, and rotation of mask elements interactively in the playback window, or you can change the values in the Keyframe settings area.

5 If you want to save the mask, click Save As and type a name for your mask.

6 Click OK to exit Mask Creator.

The mask appears on its own track in the Timeline, below the original source clip.

7 To change the clip for the mask, drag a clip from the Library to the masked clip while pressing the CTRL key (or enable Replace Mode before dragging).
Adding a red background video in the Video track helps the mask stand out. Adding keyframes lets the heart shapes move across the screen.

**Note:** You can adjust the length of the mask as you would other clips and you can apply effects to the mask by dragging an effect onto the mask in the Timeline.

**To create a video mask with the Mask Creator by detecting movement**

1. In the **Timeline** view (Edit workspace), select the clip you want to work with, and click the **Mask Creator** button on the Timeline toolbar.
2. In the **Mask Creator** window, scrub through the video to figure out when you want the masking to start and stop. Make note of the timecode for the stop time.
3. In the tools area, choose a masking tool.
4. In the playback window, drag across the area that you want to select (a subject that you want to track using **Detect movement**). The area not selected appears shaded.
5. In the **Detect movement** area, choose **Next Frame** or **End of Clip**, or type a timecode in the timecode box and then click **Specified Timecode**. Note that when you detect movement to the end of a clip or to a specified timecode, it can take a few minutes, depending on the length of the clip and the quality.
6. Review the results in the playback window. You can fine-tune by scrubbing through the video and using the **Eraser** tool and **Brush** tool to modify the selected area from frame-to-frame.
   - If you want to invert the mask, in the **Save options** area, click the **Invert mask** option.
   - If you want to save the mask as a **Video Mask** (Options panel, **Blending > Matte Modes > Video Mask**), click **Save As** and type a name for your mask (saved to the .uisx format).
7. Click **OK** to exit **Mask Creator**.
To edit a mask

1 In the Timeline view (Edit workspace), select a clip that has a mask, and click the Mask Creator button on the Timeline toolbar.
   The Mask Creator dialog box opens. Make any adjustments you want and click OK to return to the Timeline.

To save a mask

1 After you create a mask, in the Save options area of the Mask Creator dialog box, click Mask (default) or Invert mask.
   Note: If you invert the mask, the preview area does not show the inverted mask—it displays when you return to the Timeline.
2 Set a destination in the Save to box.
3 Click the Save As button at the bottom of the dialog box, and choose a name for the mask.
   If you want to link the mask to the original clip, mark the Link mask to source clip check box. Note that you can link only one mask per file. Linking is particularly helpful for masks customized to shapes and movement within the source clip.
   If you save your mask to the default location, they are added to the Matte Modes drop-list on the Blending tab of the Options panel.

To remove a mask from a clip

1 In the Timeline, select a clip that has a mask.
2 In the Options panel, click the Blending tab.
3 In the Matte Modes drop-list, choose None.

To import a video or still mask into the Matte Modes library

1 In the Timeline, select an overlay clip.
2 In the Options panel, click the Blending tab.
3 In the Matte Modes drop-list, choose Mask Frame (for a still mask) or Video Mask.
4 Click the Add mask item(s) button to the right of the mask preview area, and browse to a saved mask file (.uisx format for a video mask, .png for a still mask).
   The mask is added to the preview area.

💡 You can remove files from the video masks list by clicking the thumbnail for the mask, and clicking the Remove mask item button.
You can create a folder for masks in the default user content folder: ...Documents/Corel VideoStudio Pro/24.0/.

**Track transparency**

You can use the **Track Transparency** mode to precisely control the transparency of a track. Key frames let you vary track transparency to achieve the effect you want. For example, you can adjust the transparency of a track to create a superimposed effect (where the underlying track shows through) or to create a custom fade in and fade out effect.

To adjust track transparency

1. In the **Edit** workspace, choose a track in the Timeline that you want to adjust.
2. In the track header, click the **Track Transparency** button.
   
   **Track Transparency** mode opens.

3. Do any of the following
   
   • To adjust the transparency for the entire track, drag the yellow line to a new vertical position. The top has a value of 100% opacity and ranges to 0% opacity (fully transparent) at the bottom.
• To vary the transparency throughout the track, click the yellow line to set a key frame. You can add as many key frames as you like. Drag the square key frame node to the transparency level you want.
• To delete a key frame, right-click a key frame node and choose Remove key frame.
• To delete all key frames, right-click a key frame node and choose Remove all key frames

4. To exit Track Transparency mode, click the Close button in the upper-right corner of the Timeline.
360 video

360 video is an interactive type of video that lets the viewer look in any direction by changing the viewing angle during playback. The viewing angle can be controlled by using a touchscreen, onscreen controls, or by moving the viewing device, such as a smartphone or tablet, in different directions. 360 video requires a special 360 video player (for example, YouTube and Facebook have 360 video players). 360 video footage can also be converted to standard video, offering many creative options along the way.

In this section, you’ll learn about:

- Editing 360 video
- Converting 360 video to standard video
- Tiny planet and rabbit hole effects from 360 video

Editing 360 video

VideoStudio lets you edit different types of 360 video footage (check the instructions for your 360 video camera for more information). For example, you can adjust the color or brightness of the video, trim the video, or add titles or objects. Please note that not all effects can be applied to 360 videos.

Note: There are different types of 360 video. VideoStudio supports the following types of 360 video:
- Monoscopic Equirectangular
- Single Fisheye
• Dual Fisheye

You can convert any supported 360 video to Standard, or convert Single Fisheye or Dual Fisheye to Equirectangular video.

To edit and export a 360 video

1. In the Edit workspace, drag a 360 video from the Library to the Timeline. If you want to convert a fisheye or dual fisheye video to equirectangular, right-click the clip in the Timeline, choose 360 Video > 360 Video Conversion, and choose the corresponding option. If you want to adjust any conversion settings, adjust the controls and click OK.

2. In the Timeline, verify that you are working with a 360 video by ensuring that the 360 video icon displays in the Player panel.

3. Edit the video in VideoStudio. For example, you can do the following:
   • Open the Options panel to access Color settings
   • Apply an effect from the Library (*Not all effects can be applied to 360 video.)
   • Trim the video
   • Add a title or object

   Note: When you apply a title or object to a 360 video, right-click the item in the Timeline, and choose 360 Video > Insert as 360 to convert the media to 360. Make any adjustments you want in the Insert as 360 window. A circular 360 icon appears on titles and other objects inserted as 360.

4. When you are finished editing, save your file and click the Share tab.

5. From the Share tab, ensure that you enable the Same as Project Settings check box or select a 360-compatible setting (for example, MPEG-4, AVC 360, in the highest resolution suitable for your project).

6. Make any additional changes to the settings on the Sharing page and click Start.

Converting 360 video to standard video

Here are a few reasons people choose to convert 360 video:

• There are occasions when you want to control what users look at in 360 video footage. When you convert to standard video in VideoStudio, you can use your 360 video source in much the same way that you can use multicamera sources—you can choose the view for your audience with key frame precision.

• You can play standard video using a wider range of applications and devices—no special player is required (the video is not interactive).

• Standard video is a much smaller file size than 360 video.
The 360 to Standard dialog box. The 360 video source displays on the left and a standard video preview displays on the right.

Controls and settings

The following controls and settings can be found in the 360 to Standard and Insert as 360 windows.

- The key frame controls let you modify the key frames on the timeline, according to the position of the scrubber. You can Add key frame, Remove key frame, Go to previous key frame, Reverse key frames, Move key frame to the left, Move key frame to the right, and Go to next key frame).

- The playback bar let you navigate your clip (Home, Previous Frame, Play, Next Frame, End)

- Timecode lets you jump directly to a part of your selected clip by specifying the exact timecode.

- Scrubber let you scrub through the clip. Clicking a key frame will move the scrubber to the current position in the timeline.

- The timeline in the 360 to Standard dialog box is a simple bar with time indicators. It contains any key frames you set and can be navigated with the scrubber. You can use the Zoom in and Zoom out buttons to the right of the timeline to expand or condense the units of time.

- Pan — Lets you adjust the view horizontally (x-axis)

- Tilt — Lets you adjust the view vertically (y-axis)

- Field of View — Lets you adjust the how close or how far away the camera appears to be from the scene in the selected view—the effect is similar to zooming. Lower values zoom in for a narrower view; higher values zoom out for a wider view.
To convert 360 video to standard video

1. In the **Timeline**, right-click a 360 video clip, and choose **360 Video > 360 to Standard**, and choose a conversion type.
   The corresponding 360 video window opens with two preview panes—the 360 video source is on the left and a standard video preview is on the right.

2. In the 360 video pane, drag the **View Tracker** icon until its position corresponds to the view that you want to show in the standard video pane.

3. Click **Play** and as the 360 video plays, drag the **View Tracker** if you want to change the view seen in the standard video pane.
   Each time you change the view, key frames are added.

   ![Key frames appear as blue diamonds along the timeline. The selected key frame is red. Key frame buttons (standard key frame controls) appear above the timeline.](image)

4. When you are finished, you can replay the video and edit the view by doing any of the following:
   - Delete a key frame by clicking it on the **Timeline** and pressing **Delete**.
   - Drag a key frame on the timeline to change when the view appears.
   - Click a key frame and change the view by adjusting the **Pan**, **Tilt**, and **Field of View** values in the **Angle** area.

5. Click **OK** to accept the changes and return to the **Timeline**.
   If you want to clear all key frames, click the **Reset** button.

6. When you want to output your project, ensure that you choose a standard video format.

**Tiny planet and rabbit hole effects from 360 video**

You can create tiny planet videos and rabbit hole videos from your 360 video footage (equirectangular or dual fisheye).

When you apply the effect, the video is converted to a standard format, with a square aspect ratio.
To apply a tiny planet or rabbit hole effect to a 360 video

1 In the Timeline, right-click a 360 video that is in the equirectangular format or dual fisheye, and from the context menu choose 360 Video > 360 Video Conversion > Equirectangular to Spherical Panorama or Dual Fisheye to Spherical Panorama.

2 In the Options area of the editing window, choose one of the following:
   - Tiny Planet: Creates a sphere using the bottom edge of the video as the center, depending on the video content, this often creates a planet-like effect.
   - Rabbit Hole: Creates a sphere using the top edge of the video as the center, depending on the content of the video, this often creates a tunnel effect.

3 Use the built-in timeline and scrubber to review the video, adjusting the following controls at any point (keyframes are added each time you change the settings):
   - Zoom: Changes the field of view to zoom in or zoom out of the scene.
   - Rotate: Sets the rotation for the video in degrees (-360 to 360).

   **Note:** To delete a keyframe, select it (changes to red), and press Delete. To delete all keyframes, right-click any keyframe and from the context-menu, choose Delete All.
Audio

Sound is one of the elements that determine the success of your video production. VideoStudio allows you to add music, narration, and sound effects to your project.

The Audio feature in VideoStudio consists of four tracks. You can insert narrations on the **Voice Track** and the background music or sound effects on the **Music Track**.

This section contains the following topics:

- Adding audio files
- Using Audio Ducking to automatically adjust volume
- Splitting an audio track from a video clip
- Using Auto Music
- Balancing the volume of multiple clips with Normalize Audio
- Adjusting clip volume
- Trimming and cutting audio clips
- Stretching audio duration
- Applying fade-in/out
- Using the Sound Mixer
- Adjusting stereo channels
- Using the Surround Sound Mixer
- Mixing Surround Sound
- Duplicating an audio channel
- Applying audio filters

### Adding audio files

You can add audio files to your project in any of the following ways:

- Add audio files to the **Library** from a local or network drive. (Triple Scoop royalty-free music is included in the Library).
- Rip audio from CD
- Record a voice-over clip
- Use Auto Music

**Note:** You can also extract audio from a video file.
To add an audio file to the Library

- In the Library panel, click the Sounds button to browse for audio files in your computer.
  After you import audio files to the Library, you can add them to your project by dragging them from the Library to the Timeline.

To add voice-over narration

1. Move the Scrubber to the section of the video where you want to insert your voice-over.
2. In Timeline view, click the Record/Capture Option button and select Voice-over. The Adjust Volume dialog box appears.
   Note: The program prompts you when there is an existing voice-over clip at the current project cue position. Make sure that a clip is not selected by clicking on an empty area in the Timeline.
3. Speak into the microphone and check if the meter responds accordingly. You can use the Windows audio mixer to adjust the level of the microphone.
4. Click Start and begin speaking into the microphone.
5. Press [Esc] or [Space] to end recording.
6. The best way to record narrations is to do the recording in 10 to 15-second sessions. This makes it easier to remove a badly recorded narration and redo it. To remove, just select the clip on the Timeline and press [Delete].

To import music from an audio CD

1. In Timeline view, click the Record/Capture Option button and click Import from audio CD.
   The Rip CD Audio dialog box appears.
2. Select the tracks to be imported in the Track List.
3. Click Browse and select the destination folder where the imported files will be saved.
4. Click Rip to start importing the audio tracks.

Using Audio Ducking to automatically adjust volume

Audio ducking (similar concept to side-chaining) is used to automatically lower the volume of one track so that you can hear another track better. For example, if you have a video project that includes music and voiceover, you can use audio ducking to automatically decrease the music volume when the narrator is speaking. You can adjust the threshold that triggers “ducking” and you can adjust by how much the volume of the background track will drop.
To use Audio Ducking

1. In the Timeline view (Edit workspace), ensure that the track you want to apply “ducking” to is below the video, overlay, or voice track that you want to feature.

2. Right-click the music track that you want to “duck” and choose Audio Ducking.

3. In the Audio Ducking dialog box, adjust the following sliders:
   - **Ducking Level** — determines the volume decrease. Higher numbers indicate lower volume.
   - **Sensitivity** — determines the volume threshold (read from the track above the selected track) required for ducking to occur. You will likely need to readjust the Sensitivity slider to achieve the results you want.
   - **Attack** — determines the time it takes to lower the volume to the Ducking Level setting after the Sensitivity threshold is met.
   - **Decay** — determines the time it takes to return to the regular clip volume from the Ducking Level

In these examples, the voiceover is the purple track and the music is the blue track. The yellow line in each example indicates when and by how much the volume of the music track is lowered by applying different Sensitivity settings for Audio Ducking: Top = 0, Middle = 2, and Bottom = 30. In this example, a setting of 2 worked best.

⚠️ You can tweak Audio Ducking results manually by dragging, adding, or removing key frame nodes on the yellow volume line.
Splitting an audio track from a video clip

VideoStudio lets you split the audio portion from an existing video clip into an audio track.

Video clips that contain audio display an Audio icon

To split an audio track from a video clip

1. Select the video clip.
2. Right-click the video clip and select Audio > Split Audio.
   - This generates a new audio track.

Once you split an audio track from a video clip, you can apply an audio filter to the audio track. For more information, see “Applying audio filters” on page 125.

Using Auto Music

The Auto Music feature of VideoStudio lets you easily create high-quality sound tracks from the ScoreFitter library of royalty-free music. Songs have different variations to help you set the right feel for your video production.

You can also access ScoreFitter music in the Library by clicking the Scorefitter Music folder.

To add music with Auto Music

1. Click the Auto Music button in the Toolbar.
   - The Auto Music panel opens.
2. In the Category list, select the type of music you want.
3. In the Song list, select a song.
4. In the Version list, select the version of the song.
   - To listen to your selection, click the Play Selected Song button.
When you find the song you want, click the Add to Timeline button.

**Note:** Enable Auto Trim to automatically trim the audio clip or cut down to the desired duration.

### Balancing the volume of multiple clips with Normalize Audio

Normalize Audio automatically balances the volume level for a group of selected audio and video clips. Whether the audio is are barely audible, or loud and clear, Normalize Audio ensures a consistent volume range across all the clips. The volume levels of the selected clips are analyzed and the volume level of the clips with lower volumes is raised to be consistent with the clip that has the highest volume level. For information about adjusting clip volume manually, see “Adjusting clip volume” on page 121.

### To apply Normalize Audio to multiple clips with audio

1. In the Edit workspace, select the audio clips that you want to balance.
   - To select multiple clips, hold **Shift** and click the clips.
2. Right-click a selected clip and choose Normalize Audio.

### Adjusting clip volume

There are different ways to control clip volume. Clip volume represents the percentage of the original recorded volume. Values range from 0 to 500%, where 0% completely silences the clip and 100% retains the original recorded volume.

### To adjust the volume of a video or audio clip

1. In the Timeline, select an audio clip (or video with sound).
2. Do one of the following:
   - Right-click the clip, choose Adjust Volume from the context menu, and enter a new value in the volume box.
   - Click the Sound Mixer button on the Timeline toolbar, and in the Options panel, adjust the volume slider.

### Trimming and cutting audio clips

After recording voice and music, you can easily trim your audio clips in the Timeline.

### To trim audio clips

- Do one of the following:
• Drag a handle, either from the beginning or end, to shorten a clip.

**Note:** In the **Timeline**, a selected audio clip has two handles that can be used for trimming.

• Drag the **Trim markers**.

• Move the **Scrubber** and click the **Mark-in / Mark-out** buttons.

---

**To split the audio clip**

• Click the **Split Clip** button \( \times \) to split the clip.

---

**Stretching audio duration**

The time stretch feature allows you to stretch an audio clip to match video duration without distorting its pitch. Normally, stretching audio clips to fit the project results in a distorted sound. The time stretch feature will make the audio clip sound like it is just played in a slower tempo.

*When you stretch an audio clip by 50-150%, the sound will not be distorted however, if stretched below or above that range the sound may be distorted.*

---

**To stretch the duration of an audio clip**

1. Click on an audio clip in the **Timeline** or **Library** and open the **Options Panel**.
2. In the **Music & Voice** tab panel, click **Speed/Time-lapse** to open the **Speed/Time-lapse** dialog box.
3. Enter a value in **Speed** or drag the slider to change the speed of the audio clip. A slower speed makes the clip’s duration longer while a faster speed makes it shorter.

**Note:** You can specify how long the clip will play in **Time stretch duration**. The speed of the clip will automatically adjust to the specified duration. This feature will not trim the clip when you specify a shorter time.
You can stretch the time of an audio clip on the Timeline by holding [Shift] then dragging the handles on the selected clip.

**Applying fade-in/out**

Background music that starts and ends gradually is commonly used to create smooth transitions.

**To apply fade effects to your audio clips**

- Click the **Fade-in** and **Fade-out** buttons.

**Using the Sound Mixer**

The key to making narrations, background music, and existing audio of your video clips blend well together is to control the relative volume of your clips.

**To blend the different audio tracks in your project**

- Click the **Sound Mixer** button on the **Toolbar**.

  **Note:** If the **Audio Type** is set to 3/2 in the **Project Properties Audio Settings**, the **Surround Sound Mixer** is displayed. If the **Audio Type** is set to 2/0 Stereo mode, the **2-Channel Mixer** is displayed. You can verify these settings by going to **Settings > Project Properties**, clicking **Edit** in the **Project Properties** dialog box, and then clicking the **Compression** tab in the **Edit Profile Options** dialog box.

  For information about using the **Surround Sound Mixer**, see “Using the Surround Sound Mixer” on page 124.

  For information about using the 2-Channel Mixer, see “Adjusting stereo channels” on page 123.

**Adjusting stereo channels**

In stereo files (two channels), a single waveform represents the left and right channels.

**To use stereo mode**

1. Go to **Settings > Project Properties**.
2. In the **Project Properties** dialog box, choose a format from the **Project format** drop-list.
3. Click **Edit**.
4 In the Edit Profile Options dialog box, click the Compression tab.
5 In the Audio format drop-list, choose Dolby Digital Audio.
6 In the Audio Settings area, choose 2/0 (L, R) from the Audio Type drop-list box.
7 Click the Sound Mixer button in the toolbar.
8 Click on the Music Track.
9 Click Play in the Options Panel.
10 Click the music note symbol in the center of the Surround Sound Mixer and adjust depending on your preferred sound position.
   **Note:** Moving the note symbol will affect the sound coming from your preferred direction.
11 Drag Volume to adjust the volume level of the audio.

**Using the Surround Sound Mixer**

Unlike a stereo stream that carries only two audio channels, Surround Sound has five separate audio channels encoded into one file which is delivered to five speakers and one sub-woofer.

The Surround Sound Mixer has all the controls to position sounds around the listener, outputting audio through the 5.1 configuration of multiple speakers. You can also use this mixer to adjust the volume for stereo files, making it sound as if the audio moves from one speaker to another.

**Mixing Surround Sound**

All audio channels in Surround Sound have a set of similar controls that you will find in the stereo configuration of this panel, plus a few more specific controls.

- **Six-channel VU Meter** — Front Left, Front Right, Center, Sub-woofer, Surround Left, Surround Right.
- **Center** — Controls the amount of output sound from the center speaker.
- **Sub-woofer** — Controls the amount of low-frequency sound output.

**To use Surround Sound mode**

1 Go to Settings > Project Properties.
2 In the **Project Properties** dialog box, choose a format from the **Project format** drop-list.

3 Click **Edit**.

4 In the **Edit Profile Options** dialog box, click the **Compression** tab.

5 In the **Audio format** drop-list, choose **Dolby Digital Audio**.

6 In the **Audio Settings** area, choose **3/2 (L, C, R, SL, SR)** from the **Audio Type** drop-list box.

7 Click the **Sound Mixer** button 🎧 in the toolbar.

8 Click the music note symbol in the center of the Surround Sound Mixer. Drag it to any of the six channels depending on your sound position preference. Repeat steps 1 and 2 in using stereo mode.

9 Drag the **Volume**, **Center** and **Sub-woofer** sliders to adjust sound controls of your audio

   **Note:** You can also adjust the sound position preference of your tracks in **Video**, **Overlay** and **Voice**. To do this, click your preferred track button and repeat steps 2 to 3.

---

### Duplicating an audio channel

Audio files sometimes separate the vocal sound from the background audio and put them in different channels. Duplicating an audio channel allows you to mute the other channel.

To duplicate an audio channel, click the **Sound Mixer** button 🎧 in the toolbar. Click the **Attribute** tab and select **Duplicate audio channel**. Choose which audio channel to duplicate this may be **Left** or **Right**.

ษ In recording voice-overs using the microphone, it will be recorded on one channel only. You can improve the audio volume by using this feature to duplicate across channels.

---

### Applying audio filters

VideoStudio allows you to apply filters to your audio clips in the **Music** and **Voice** Tracks. You can also apply audio filters to video clips that include audio.

To apply audio filters

1 In the **Library**, click the **Filter** button ‍️ to display the filters.

2 Click the **Show Audio Filters** button ‍️ to display only the audio filters.
Drag the audio filter to the Timeline and drop it onto an audio clip or a video clip that includes audio.

💡 You can also apply an audio filter from the Options panel when an audio clip is selected. In the Music & Voice tab of the Options panel, click Audio Filter. In the Available filters list, select the desired audio filters and click Add. An audio filter can be customized if the Options button is enabled. Click Options to open a dialog box where you can define the settings for the particular audio filter.
VideoStudio lets you create professional-looking titles, complete with special effects, in minutes. For example, you can add opening and closing credits, captions, or subtitles. This section contains the following topics:

- Adding titles using the Library
- Adding titles with the Subtitle Editor
- Formatting text
- Creating titles for the Library
- Applying text effects and animation
- Converting titles to image and animation files

### Adding titles using the Library

You can add titles when the **Title** category is active in the **Library**. You can add one or more custom titles or use presets to add animated titles, such as rolling credits at the end of your movie. You can also save custom presets.

#### To add a title

1. In the Timeline, drag the **Scrubber** to the position you want.
2. Click the **Title** button in the Library panel.
3. You can double-click in the **Preview Window** and start typing, but the easiest way to get a professional-looking title, is to drag one of the title thumbnails from the **Library** to the **Title track** in the **Timeline**.

![Screenshot of VideoStudio interface with a selected title track and a scrubber](image)

4. You can drag the title to any position in the **Title track** and adjust the duration of the title by dragging the end handles of the clip.
5 To edit the title text, double-click the title clip in the **Timeline**, drag across the text in the **Preview Window**, and type new text.

6 On the **Text Settings** page of the **Options** panel, click the **Font** button, and use any of the controls to format your title text. For example, you can align the text and change the font, size, and color.

If you want to use preset font styles, click the **Styles** button and choose an option.

Title clips can be placed on Title, Video, and Overlay tracks.

**To add a preset title to your project**

1 Click **Title** in the **Library** panel.
2 Drag and drop the preset title onto the **Title** Track in the **Timeline**.
3 Double-click the text in the Preview Window, drag across the placeholder text to highlight it, and type the text you want.

**To save your title as a My Favorite preset**

- Right-click a title clip in the **Timeline** and click **Add to My Favorites**. You can access your title preset in the **Library** by choosing **My Favorites** in the **Gallery** drop-list.
  If you want to save specific filter customizations for your title, in the **Options** panel, click the **Attribute** tab, and after customizing the filter settings, click the **Add to My Favorites** button to the right of the filter list.
Adding titles with the Subtitle Editor

The **Subtitle Editor** lets you add titles to video or audio clips. Easily add on-screen narration to slideshows or song lyrics to music videos. You can export your subtitle files to platforms like YouTube. You can also import supported subtitle files and edit them. The **Subtitle Editor** is a great tool for ensuring that subtitles appear exactly how you want them to, with the text, spellings, and information you want.

You can add subtitles automatically by using **Speech to Text**. **Speech to Text** lets you specify a language and run a scan of a clip. Any detected voices are transcribed to text. You can then review and polish the text.

Another tool you can use is **Voice Detection**. This tool simply identifies sections of your clips that include voice and creates subtitle segments. You can then manually enter the text for each subtitle segment.

Use timecodes to match subtitles to clips precisely when adding subtitles manually or editing subtitles that you’ve imported or created with the Speech to Text or Voice Detection tools.

**Note**: Using shortcut keys in the Subtitle Editor can speed up your editing. For more information, see “Subtitle Editor shortcut keys” on page 280.

The Subtitle Editor window consists of a preview area (upper left), clip playback and scan controls (lower left), the subtitle toolbar (upper right), and the subtitle segments area (right).
To launch the Subtitle Editor

1 Select a video or audio clip in the Timeline.
2 On the toolbar, click the Subtitle Editor button.
   The Subtitle Editor dialog box appears.

You can also launch the Subtitle Editor dialog box by right-clicking a selected video or audio clip in the Timeline and choosing Subtitle Editor.

To add subtitles automatically with Speech to Text

1 In the Subtitle Editor window, click the Speech to Text tab.
   Note: Speech to Text will be activated only if your video clip has audio.
2 From the Specify the source language drop-list, choose a language.
3 Click the Scan button.
   It takes a few moments for the scan to complete the transcription. When complete, subtitle segments and text appear on the right side of the window. Review and fine-tune the subtitles as required.

You can also access Speech to Text directly from the Timeline by selecting a clip that has audio, and clicking the Speech to Text button on the Timeline toolbar.

For better voice detection results, it is best to use videos with clear speech and less background noise. This feature works best for video tutorials, speeches and video presentations.

To create subtitle segments with Voice Detection

1 In the Subtitle Editor window, click the Voice Detection tab.
   Note: Voice Detection will be activated only if your video clip has audio.
2 Select settings in the Voice recording quality and Sensitivity drop-lists that correspond to the characteristics of the audio quality in your video.
3 Click Scan.
   The program will automatically detect subtitling segments based on audio levels.
   The subtitle segments are added to the Subtitle list.
4 Type the text you want into each subtitle segment.

To add subtitles manually with the Subtitle Editor

1 In the Subtitle Editor dialog box, drag the Scrubber or play the video to the part where you want to add titles.
2 Using the playback controls or manual scrubbing, click the **Mark in** and **Mark out** buttons to define the duration of each subtitle. Each subtitle segment manually added will appear in the **Subtitle** list.

**Note:** You can also click the **Add a new subtitle** button to add a subtitle segment on the current location of the scrubber. If you click this button while the scrubber is on an existing subtitle segment, the program will seamlessly create an end point of the existing subtitle segment and the start point of a new subtitle segment.

**Note:** Click the **Waveform view** button to display the audio waveform of the video clip. This is helpful in determining areas that have significant audio levels.

---

### To import subtitle files using the Subtitle Editor

1 Click the **Import subtitle file** button and browse for subtitle files that you want to import.

2 Click **Open**. The selected subtitles appear in the **Subtitle** list.

**Note:** All subtitle segments previously added manually or automatically, along with its properties, will be replaced by the selected subtitle files.

---

### To edit subtitles by using the Subtitle Editor

1 For each subtitle in the **Subtitle** list, click the text to activate the text box and type the text you want. Click outside the text box when you finish editing the text. Repeat this step for all subtitle segments.

```
<table>
<thead>
<tr>
<th>Start</th>
<th>End</th>
<th>Subtitle</th>
</tr>
</thead>
<tbody>
<tr>
<td>00:00:00:03</td>
<td>00:00:00:16</td>
<td>It was a beautiful sunny morning</td>
</tr>
<tr>
<td>00:00:01:15</td>
<td>00:00:02:16</td>
<td>I decided to take a walk</td>
</tr>
<tr>
<td>00:00:03:18</td>
<td>00:00:05:01</td>
<td>And see the world</td>
</tr>
<tr>
<td>00:00:06:15</td>
<td>00:00:07:16</td>
<td></td>
</tr>
<tr>
<td>00:00:08:00</td>
<td>00:00:11:01</td>
<td>Add a new subtitle...</td>
</tr>
</tbody>
</table>
```

2 You can further customize titles in your project by using the following options:

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Delete selected subtitles</strong> — Deletes the selected subtitle segment</td>
</tr>
<tr>
<td></td>
<td><strong>Join subtitles</strong> — Merges two or more selected subtitles</td>
</tr>
</tbody>
</table>
To save subtitle files using the Subtitle Editor

1. Click the Export subtitle file button and browse for the path where you want to save the subtitle file.
2. Click Save.

Formatting text

You can format your text by changing the font, text alignment, and text direction. For example, the text direction can be set for left-to-right, right-to-left or vertical. You can also add borders and shadows, or rotate the text. Add a text backdrop to superimpose your text on a solid or gradient shape to make it stand out. You can also define how long a title clip appears by adjusting the title clip duration.

To edit titles

1. In the Timeline, select a title clip on the Title Track and click the Preview Window to enable title editing.
2. In the Options panel, click any of the following buttons on the Text Settings page to access title editing options:
   - Font
   - Styles
   - Border
   - Shadow

Text direction is one of many formatting settings for titles.
If you plan to change the text direction, it’s best to set this before you start to type.

To rotate text in the Preview Window

1. In the Title Track, double-click a title.
2. In the Preview Window, yellow and purple handles appear around the text.
3. Click and drag a purple handle to the position you want.

You can also rotate text using the Options Panel. In the Edit tab, specify a value in Rotate by degree to apply a more precise angle of rotation.

To add a text backdrop

1. In the Timeline, select a title clip on the Title Track and click the Preview Window to enable title editing.
2. On the Text Settings page of the Options panel, click the Backdrop button.
3. Choose the Solid background bar or Fit with text option.
   - If you choose Fit with text, choose a shape from the drop-list and set a value in the Enlarge box.
4. In the Color setting area, choose the Solid or Gradient option, and click the color swatch to set the background color.
5 If you choose Gradient, click an arrow button to set the direction of the gradient and click the second color swatch to set a second color.

6 In the Transparency box, enter a value. Higher numbers increase the transparency.

To modify text border and transparency

1 In the Timeline, select a title clip on the Title Track and click the Preview Window to enable title editing.

2 On the Text Settings page of the Options panel, click the Border button.

3 Modify any of the following settings:
   • Transparent Text: Unmark the check box to fill your text with color. If the check box is marked, there will be no fill (transparent).
   • Outer Stroke Border: Mark to add border width to the outer edge of the text.
   • Border Width: Specifies the width of the Outer Stroke Border.
   • Line Color: Specifies border color.
   • Text Transparency: Higher values increase the transparency of the text; for opaque text, enter a value of 0.
   • Soft Edge: Higher values increase the softness of the text border.

To modify text shadow or glow

1 In the Timeline, select a title clip on the Title Track and click the Preview Window to enable title editing.

2 On the Text Settings page of the Options panel, click the Shadow button.

3 Click the corresponding icon for any of the following and modify the settings you want:
   • None: No shadow or glow
   • Drop shadow: Lets you specify the position, color, transparency, and edge softness for a text drop shadow.
   • Glow shadow: Lets you specify the intensity, color, transparency, and edge softness for glow effect around the text.
   • Extrude shadow: Lets you specify the position (illusion of depth) and color of the extrusion effect.
To modify text motion (text animation and fade)

1 In the Timeline, select a title clip on the Title Track and click the Preview Window to enable title editing.
2 On the Text Settings page of the Options panel, click the Motion button.
3 Ensure the check box to the left of the Apply button is marked.
4 From the drop-list, choose the type of motion that you want to apply.
5 Click the thumbnail for the preset motion you want to apply.
6 If you want to modify the preset, adjust any of the settings to the right of the preset thumbnails.

To apply a title preset

1 Click the Title clip on the Timeline and then double-click the title on the Preview Window.
2 In the Edit tab, click the Title Preset Style drop-list and click a thumbnail to apply the effect.

To adjust the duration of title clips

- Do one of the following:
  - In the Timeline, drag the handles of the clip
  - Select the clip in the Timeline, open the Options Panel, click the Edit tab, and enter a value in the Duration box.

Creating titles for the Library

You can create titles that include text, graphic elements, and motion, and save them as title templates (presets) in the Library.
This custom title template includes editable text and a balloon logo that floats away (Customize Motion).

Before you start

- Import any custom graphic elements to the Library, such as logos, graphics, or lines. PNG format is usually preferred because it supports transparency.
- If you want to apply motion to non-text elements, it’s best to add the elements to an overlay track and add motion before adding them to the title text.

To create a title template

1. Add a title to your project. The title should appear in the Title Track of the Timeline.

2. Drag any additional graphics you want to add from the Library to the title.
   - A number appears in the upper-right corner of the title template to indicate how many objects are in the group.
   - **Note:** If you want to edit an object, add it to an overlay track first, make the edits you want (attributes such as color, custom motion, etc...). You can then drag the object from the overlay track to the title.

3. To select individual objects in the group, in the Timeline, click the number in the upper-right corner of the title group. The object will be selected in the Player panel and you can adjust the size or position.

4. To save the title template to the Library, in the Title track, right-click the title and choose **Merge and save as template > Custom**, or choose **Add Folder** and type a name. The title is added to the Title category of the Library, within the assigned folder. To rename the title, select it in the Library, click the label for the thumbnail, and type a new name.
Only one element of the title template can use custom motion.

**Applying text effects and animation**

Apply motion to your text using title animation tools, such as Fade, Moving Path, and Drop. You can also apply filters to your text using preset Title Effects such as Bubble, Mosaic, and Ripple. The title filters are in a separate **Title Effects** category.

**To apply animation to the current text**

1. In the Title Track, double-click a title.
2. In the **Options** panel, click the **Attribute** tab.
3. Enable the **Animation** option, and mark the **Apply** check box.
4. Select a category from the **Select the type of animation** drop-list and select the specific preset animation from the box under **Apply**.
5. Click the **Customize animation attributes** button to open a dialog box where you can specify animation attributes.
6. In some animation effects, you can drag the **Pause duration handles** that appear in the Navigation area of the Player panel to specify how long the text will pause after it enters and before it exits the screen.

**Pause duration handles**

**To apply title filters to the current text**

1. In the **Library**, click **Filter** and choose **Title Effects** in the **Gallery** drop-list. The **Library** displays the thumbnails of various filters under the **Title Effects** category.
2. Drag the filter thumbnail from the **Library** onto your clip in the **Timeline**.
   **Note:** By default, the filter applied to a clip is always replaced with the new filter dragged onto the clip. In the **Effect** tab of the **Options Panel**, clear **Replace last filter** to apply multiple filters to a single title.
3. To customize the title filter, in the **Options** panel, click the **Effect** button, and do one of the following:
   - Click a thumbnail in the drop-list to the left of **Customize Filter**.
   - Click **Customize Filter**. Available options depend on the selected filter.
   **Note:** When there is more than one title filter applied to a clip, you can change the order of filters by clicking the **Move filter up** arrow or **Move filter down** arrow.
that appear to the right of the filter list on the **Text Settings** page. Changing the order of the title filters will have different effects on your clip.

### Converting titles to image and animation files

You can convert a frame in a title clip to an image file (PNG) or you can convert title clips with moving elements to animation files (UISX). The PNG and UISX file are saved as Alpha channel files. Why convert titles? You can add converted titles to overlay tracks, extending the creative options and attributes that you can use. For more information, see “Overlay clips” on page 163.

Ensure that the text in your title is final before converting—converted text cannot be edited.

#### To convert a title to an image (PNG)

1. In the Timeline, click a clip in the **Title** track.
2. Scrub to the frame that you want to capture as an image.
3. Right-click the clip and choose **Convert this frame to PNG**.

   The PNG file is added to the Library (Photos category).

#### To convert a moving title to an animated file (UISX)

1. In the Timeline, click a **Title** track clip that includes moving elements.
2. Right-click the clip and choose **Convert to animation**.

   The UISX file is added to the Library (Videos category).
3D Title Editor

You can use the 3D Title Editor to create three-dimensional titles for your movie projects. You can control the look of the text as well as how it moves across the screen. For example, you can create a metallic gold title that spins on and off screen or you can create a stone-textured title where each letter or word scales and moves independently.

For information about standard (2D) titles, see “Titles and subtitles” on page 127.

This section contains the following topics:

- 3D Title Editor workspace
- Creating and editing 3D titles

3D Title Editor workspace

The 3D Title Editor window consists of the following components:

1 Presets panel: Lets you get started quickly with ready-made Text Objects and styles, including lighting, camera, and material options.

2 Player panel: Lets you view your 3D text and work interactively with it to set position, orientation, and more. Use the playback controls to preview your 3D title.

3 Settings panel: Customize your text by choosing settings for Text, Color, Texture, Bevel, Opacity, Lights, and more.
4 Timeline panel: Lets you add, edit, and remove keyframes for the text object properties. You can also add and delete text object layers, access the Object List, and use the tools and controls on the Timeline toolbar. The scrubber in the Timeline panel is synchronized with the Player panel.

5 Object List: If you have multiple text objects in your project (separate words or letters, for example), you can choose which object you want to display in the Timeline by using the Object List drop-down menu above the key frame headers. The name of the layer is determined by the text that you type in the Text Settings box.

6 Timeline toolbar: Lets you type specific values for key frames and switch between Move, Rotate, and Resize modes. You can also add or delete text object layers from the timeline (buttons on the left side) and control which surfaces of the object are affected by surface-related settings (such as color and material).

Creating and editing 3D titles

Here are the basic steps for creating a 3D title:

1 Choose a preset text object or work with the default text object.
2 Modify the settings for the text object to get the look you want.
3 In the Timeline panel, start setting keyframes so you can apply changes to the style and movement of the text.
4 Preview your project in the Player panel, adjusting settings and keyframes to get the effect you want.
5 Click OK to return to the main application, where your 3D title appears on the timeline. Experimenting is a good way to learn what is possible in terms of text styles and movements.

To create or edit a 3D title

1 In VideoStudio, do one of the following:
   • Click the 3D Title Editor button in the timeline toolbar.
   • In the Library panel, choose the Title > 3D Title category, drag a title to the timeline, and double-click it.
   • Double-click an existing 3D title in the Timeline.
   The 3D Title Editor opens.
2 In the Settings panel, replace the default text by typing your text in the Text Settings box.

   If you want to have more than one text object (so you can apply different properties to letters or words), in the Presets panel, choose Objects > Text Objects, and click a preset
thumbnail for each object that you want to add, using the Text Settings box to type the final text for each object. At any point, you can select a specific text object for editing by clicking the object in the Player panel.

3 In Text Settings area of the Settings panel, format the text by using any of the spacing, alignment, font, and size options.

4 To determine the properties for your title in the starting position, in the Timeline panel, click the name of the property that you want to adjust and do one of the following:
   - For Position, Orientation (Rotate), and Scale (Resize), drag in the Player panel or for precise settings, type values in the X, Y, and Z boxes on the Timeline toolbar.
   - For Color and Opacity, in the Settings panel, adjust the settings in the Color and Opacity areas.
   - For Line Space and Character Space, click the character and line spacing buttons in the Text Settings area.

If you want to adjust the Texture, Bevel, Lights, or Camera settings for the title, adjust the settings in the corresponding area or in the Presets panel, choose presets from Scene and Object Style. These settings do not have keyframes.

5 In the Timeline panel, set any additional keyframes (for example your end point keyframes), and set the properties you want for each keyframe.

If you simply have a start and end keyframe, a gradual change is applied between the two keyframes. Set more frequent keyframes for faster changes.

6 Use the playback controls in the Player panel to preview your 3D title.

7 When you are finished editing your 3D title, click OK to close the 3D Title Editor window. Your title is inserted in the Timeline (Title track).

💡 You can apply different surface-related settings, such as color and material, to selected surfaces. For example, you can apply blue to the front face, green to the back face, and a wood grain material to the sides. Click any of the following buttons to select or deselect the corresponding surface:

- Select front face
- Select front bevel face
- Select side face
- Select back bevel face
- Select back face

You can copy and paste keyframes for individual properties. On the Timeline, right-click a keyframe and from the context menu, choose Copy keyframe. Move to a new position along the Timeline, right-click, and from the context menu, choose Paste keyframe.

When rotating (adjusting Orientation), you can press Ctrl while dragging the text in the Player panel to adjust only the Z value.
Transitions

Transitions can help your movie switch smoothly from one scene to the next. They can be applied to single clips or in between clips on all tracks in the Timeline. Effective use of this feature can add a professional touch to your movie.

This section contains the following topics:

- Adding transitions
- Saving and deleting transitions
- Morph Transitions
- Seamless Transitions (Ultimate)

Adding transitions

There are many types of transitions in the Library. For every type, you choose a specific preset effect by using the thumbnails. For example, you can choose from popular transition styles such as Dissolve, Crossfade, and Fade to black. Camera Movement transitions simulate cinematic camera-style effects.

To add a transition

- In the Edit workspace, do one of the following:
• In the **Library**, click the **Transition** category button and select a transition category. Scroll through the transitions in the **Library**. Select and drag a transition thumbnail between two video clips in the **Timeline**. Drop your transition and it will snap into place. You can only drag and drop one transition at a time.

• Double-click a transition thumbnail in the **Library** to automatically insert it into the first empty transition slot between two clips. Repeat this process to insert a transition at the next cut. To replace a transition in your project, drag the new transition onto the transition thumbnail for replacement in the **Storyboard View** or **Timeline View**.

• Overlap two clips in the **Timeline**.

**To add a transition automatically**

1. Select **Settings** > **Preferences** > and click the **Edit** tab.
2. Under Transition Effect, enable **Automatically add transition effect**
   - The default transition is added automatically between clips.
   - **Note:** A default transition is always added automatically between overlapping clips, whether the **Automatically add transition effect** in **Preferences** is enabled or not.

**To add a selected transition to all video track clips**

1. Select the thumbnail of the transition.
2. Click the **Apply current effect to video track** button or right-click on the transition and select **Apply current effect to video track**.

**To add random transitions to all video track clips**

- Click the **Apply random effect(s) to video track** button.

**To customize a preset transition**

1. Double-click a transition effect in the **Timeline**.
2. Modify the attributes or behavior of the transition on the **Transition** page in the **Options Panel**.
To further customize transitions, you may also do one of the following:

- **In Default transition effect duration**, enter a value for the number of seconds you want transitions to take place in between clips.
- Choose a transition effect from the **Default transition effect** drop-list.
- **In Random effects**, click the **Customize** button and select transitions you want to use in your project when transitions are added in between clips.

### Saving and deleting transitions

You can collect your favorite transitions from different categories and save them in the **My Favorites** folder. This way, you can easily find the transitions that you use most often. You can also delete transitions that you do not use.

#### To save a transition in My Favorites

1. Select the thumbnail of the transition.
2. Click the **Add to My Favorites** button to add the transition in the Favorites Library list.

#### To delete a transition from a project

- Do one of the following:
  - Click on the transition to be removed and press **[Delete]**.
  - Right-click on the transition and select **Delete**.
  - Drag to separate two clips with transition effect.

### Morph Transitions

The **Morph Transition** creates a fun metamorphosis effect by analyzing the content in one clip and blending it into the content of the next clip.

You can customize how the morph transition occurs by setting a guide line for each clip to help determine the area of focus for the transition, such as a horizon line. You can then preview the transition and make adjustments to the guide line and length (duration) of the transition. The guide line determines how the transition will be applied, so feel free to experiment with the positioning until you achieve a result you like.

Morph transitions work best between clips that have similar reference points and clips that are the same dimensions.
You can set reference points to customize Morph Transition results.

To add a Morph Transition

1. In the Library, click the Transition category button, choose F/X from the Gallery drop-down menu or in the Search box, type Morph.
2. Drag the Morph Transition thumbnail to the Timeline, between two clips.
3. Preview the results in the Player panel. To adjust the duration of the transition or to set where the transition starts and ends, drag the edges of the transition in the Timeline. You can stop here if you like the results.
4. If you want to edit the transition, double-click the transition in the Timeline to open the Options panel, and click Customize.
5. In the Morph Transition window, compare the orange transition guide lines in the Start and End area.
6. In the Start area and End area, drag to set the nodes for the orange guide line that will be used as a reference point.
   • You can add nodes by clicking the guide line.
   • You can delete nodes by right-clicking a node and choosing Delete or Delete All (for all but the first and last node).
7. In the Preview area, use the playback controls to preview the transition.
8. If required, adjust the guide lines to fine tune the transformation.
9. Click OK to exit the editor and to return to the Timeline.
Seamless Transitions (Ultimate)

The Seamless Transitions are motion-based animated effects that blur the passage from one clip to the next, creating what is sometimes known as an invisible cut. Whether the motion is up, down, or to the side, the result is similar to a whip pan effect. Some transitions include rotation and you can edit the transitions to control the zoom level, position, edge softness, and duration. For example, you can zoom in and align the sky in the first clip with a similarly colored sky in the second clip, ensuring that the transition is as seamless as possible.

To apply a Seamless Transition

1. In the Timeline, decide where you want to place your Seamless transition. Make note of which edges you want to use for the transition (for example, the top edges because the sky areas match).
2. In the Library, click the Transition category button, and choose Seamless from the Gallery drop-down menu.
3. Click a transition thumbnail and preview it in the Player panel (in Clip mode) to ensure that it will align your target edges.
4. Drag the selected thumbnail to the Timeline, between two clips.
5 Preview the results in the **Player** panel. To adjust the duration of the transition or to set where the transition starts and ends, drag the edges of the transition in the **Timeline**. You can stop here if you like the results.

6 To edit the transition, double-click the transition in the **Timeline** to open the **Options** panel.

7 Adjust any of the following settings directly in the **Options** panel, or click **Customize** for a more global view of clip position and size:
   - **Duration**: Sets the overall length of time for the transition.
   - **Soft Edge**: Adjusts the softness of the edge along the transition line for the clips.
   - **Horizontal position**: Lets you align the left-right (x-axis) position of the clip.
   - **Vertical position**: Lets you align the top-bottom (y-axis) position of the clip.
   - **Scale**: Adjusts the size of your clips to create a zoom in/zoom out effect. This can also help you maximize the alignment of areas that match in each clip.

8 Review your changes in the **Player** panel.
The Overlays Library contains basic shapes, animated overlays, and other graphics. Other graphics, such as backgrounds, can be found in the Media Library.

This section contains the following topics:

- Adding color clips
- Adding color patterns
- Adding backgrounds
- Adding objects or frames
- Adding animations

Adding color clips

Color clips are solid colored backgrounds. You can use the preset color clips or create new color clips in the Library. For example, you can insert a black color clip as background for end credits.

To select a color clip in the Color Library

1. Select Media from the Library Panel and choose Backgrounds > Solid Colors from the Gallery list.
2. Choose the desired color as displayed in the Library and drag to the Video or Overlay Track.

   If you don’t see a color you want, add another color. You can change the color after by double-clicking it in the Timeline and choosing a color from the Color Picker on the Edit tab.

Adding color patterns

Color patterns are decorative backgrounds. You can use the preset color patterns or add an image that you want to use as a new color pattern in the Library. For example, you can insert a color pattern as a background for a title.
To select a background pattern clip in the Library

1. Select Media from the Library panel and choose Backgrounds > Images from the Gallery drop-list.
2. Choose the desired pattern as displayed in the Library and drag to the Video or Overlay Track.
3. To add a pattern that is not in the Library, click the Add box beside the Gallery drop-list. In the Browse Graphics dialog box, choose the file that you want to add to the Library.

Adding backgrounds

You can add decorative backgrounds to your videos. The preset backgrounds include a wide-range of colorful images that you can use to add visual appeal to your videos.

To select a background video in the Library

1. Select Media from the Library panel and choose Backgrounds > Videos from the Gallery drop-list.
2. Choose the desired background as displayed in the Library and drag to the Video or Overlay Track.

Adding objects or frames

Add decorative objects or frames to your videos as Overlay clips.

To add an object or frame

1. Select Overlays from the Library panel and choose Basic Shapes or Graphics from the Gallery drop-list.
2. Select an object or frame from the Library and drag it onto the Overlay Track in the Timeline.
3. In the Player panel, adjust the size or position of the object or frame in the preview window.
   If you want to apply additional changes, in the Options panel, choose the options you want from the Edit, Color, or Effect tabs.
Adding animations

Give more life to your videos by adding animations as Overlay clips.

An Animation overlay (blue wavy bands) give a polished look to a video project.

To add an animation

1. Select **Overlays** from the **Library** panel and choose **Animated Overlays** from the **Gallery** drop-list.
2. Select an animation from the **Library** then drag it onto the **Overlay Track**.
3. In the **Options** panel, choose the options you want from the **Edit**, **Color**, or **Effect** tabs.

The Options panel was used to edit an Animation overlay, changing the hue and using Chroma Key to create transparent areas.
Video filters

Video filters are effects that you can apply to clips in order to change their style or appearance. Using filters is a creative way to enhance your clips or correct flaws in your video. For example, you can make a clip look like a painting or improve its color balance.

This section contains the following topics:

• Applying filters
• Applying multiple filters
• Removing filters
• Marking filters as favorites
• Customizing filters
• Face Effects
• AR Stickers

Applying filters

Filters let you apply a wide range of special effects and corrections. For example, the following filters can be found in the Library:

• Cropping — lets you crop clips. You can fill the frame with the cropped result or show a border
• Anti-Shake — reduces shake in your videos for a stabilizing effect
• AutoSketch — applies a beautiful drawing effect to the video

Filters can be applied alone or in combination with the Video, Overlay, Title, and Audio Tracks.

To apply a video filter to a photo or video clip

1. Click the Filter button in the Library to display the thumbnails of various filter samples.
   • If you want to display the filters in the Library by category, choose a filter category from the Gallery list.
2. Drag and drop the video filter onto your clip.
3 If you want to adjust the filter, in the Options panel, click Customize Filter on the Effect tab. Available options depend on the selected filter.

4 Preview how your clip looks with the video filter applied to it using the Navigator.

💡 You can show or hide filters in the Library by type by clicking the Show Video Filters button or Show Audio Filters button. You can also adjust a filter by choosing a thumbnail from the Presets drop-list on the Effect tab.

**Applying multiple filters**

By default, the filter applied to a clip is always replaced with the new filter dragged onto the clip. Uncheck Replace last filter to apply multiple filters to a single clip. VideoStudio allows you to apply a maximum of five filters to a single clip.

When there is more than one video filter applied to a clip, you can change the order of filters. Changing the order of the video filters will change the results.

![Filter List](image)

*When the Replace Last Filter check box is not marked, you can apply multiple filters to a clip. In the example above, the filter list indicates two filters are applied: Cloud and Duotone.*

**To apply multiple filters**

1 Double-click a clip in the Timeline, and in the Options panel, click the Effect tab. Unmark the Replace last filter check box.

*You can now apply up to five filters to a clip. The applied filters are listed in the box below the check box.*

**To reorder filters**

1 Double-click a clip in the Timeline, and in the Options panel, click the Effect tab.
In the list of applied filters, click a filter name, and to the right of the filter list, click the Move filter up button ▲ or Move filter down button ▼.  
Note: Reordering filters affects the final results in the preview.

Removing filters

You can remove one or more filters from a clip by deleting the filter from clip’s filter list. When you remove a filter from a clip, any customizations you made to the filter are lost unless you saved the settings to the My Favorites category in the Filters library.

To remove a filter from a clip

1. Double-click a clip in the Timeline, and in the Options panel, click the Effect tab.
2. In the filter list, click the name of the filter that you want to remove.
3. On the right side of the filter list, click the Delete filter button X.

Marking filters as favorites

You can collect your favorite filters from different categories by marking them and then storing them in the My Favorites folder. This way, you can easily find the filters that you use most often.

To mark a filter as a favorite

1. Click the Filter button FX in the Library to display the thumbnails of various filter samples.
2. Choose the video filter that you want to mark as a favorite from the thumbnails shown in the Library.
3. Click the Add to My Favorites button ✭ to add the filter to the My Favorites category.

To find and apply a favorite filter

1. In the Library panel, choose My Favorites category from the Gallery drop-list box.
2. Choose the favorite video filter that you want to use from the thumbnails shown in the Library.

Customizing filters

VideoStudio allows you to customize filters in a variety of ways. For example, you can adjust any of the available settings for a selected filter. You can also add key frames to change how
your video filter will look at any point in a clip and to vary the look and intensity of an effect over time.

You can save a customized filter to the Filter library in the My Favorites category.

**To customize a filter**

1. Drag and drop a video filter from the Library onto a clip on the Timeline.
2. In the Options panel, click Customize Filter on the Effect tab.
   - The dialog box for the video filter appears.
   - **Note:** The available settings are different for each video filter.
3. Adjust any of the available settings, and click OK.

**To set key frames for effect filters**

1. Drag and drop a video filter from the Library onto a clip on the Timeline.
2. In the Options panel, click Customize Filter on the Effect tab.
   - The dialog box for the video filter appears.
   - **Note:** The available settings are different for each video filter.
3. In the Key frame controls, drag the Scrubber or use the arrows to go to the frame where you'd like to change the attributes of your video filter.

**Key frame Controls**

- **Note:** You can use the mouse wheel to zoom in or out of the Timeline Control bar for precise placement of key frames.
4 Click Add key frame to set that frame as a key frame in the clip. You can adjust the video filter settings for that particular frame.

**Note:** A diamond-shaped mark on the Timeline Control bar appears and indicates that the frame is a key frame in the clip. When selected, the key frame marker changes to red.

5 Repeat steps 3 and 4 to add more key frames to your clip.

6 Use the Timeline controls to edit or to go to a key frame in the clip.
   • To delete a key frame, click Remove key frame.
   • Click Reverse key frames to reverse the sequence of key frames on the Timeline such that the sequence starts with the last key frame and ends with the first key frame.
   • To move to the succeeding key frame, click Go to next key frame.
   • To move to the key frame prior to the one selected, click Go to previous key frame.

7 Click Fade In and Fade Out to establish fade points in your filter.

8 Adjust the video filter settings according to your preferences.

9 Preview the changes you've made by clicking Play in the Preview Window of the dialog box.

10 Click OK when finished.

   **Note:** To preview the clip with the video filter applied, use the Preview Window or an external device such as a TV monitor or DV camcorder.

   To choose the display medium, click , then click to open the Preview Playback Options dialog box.

**To save a customized filter to My Favorites**

1 On the Effect tab of the Options panel, click the name of the customized filter in the filter list.

2 To the right of the list, click the Add to My Favorites button.

   The customized filter is added to the My Favorites category of the Filters library and is labeled with the original filter name and a version number.

**Face Effects**

You can use Face Effects to adjust faces in photos and videos. For example, you can brighten underexposed faces, balance lighting to warm or cool skin tone, smooth skin, or adjust eye size or face width.

**Note:** All detected faces are affected by the adjustments that you make.
To apply Face Effects

1. Click the Filter button in the Library, and in the filter category list, click Face Effects.
2. Drag and drop the thumbnail for the Face Effects from the Library onto your clip in the Timeline.
3. Double-click the clip in the Timeline to open the Options panel, click the Face Effects tab, and adjust any of the following settings:
   - **Eye Size** — Drag the slider to increase or decrease the size of eyes.
   - **Face Width** — Drag the slider to adjust the width of the lower part of faces.
   - **Skin Smoothing** — Drag the slider to the right to smooth variations in the skin and apply a subtle blur for a softer portrait effect.
   - **Brightness** — Drag the slider to the right to brighten underexposed faces.
   - **Skin Tone** — Drag the slider to warm or cool the skin tone.

**Tip:** Apply Face Effects before you apply other filters—some filters prevent the application of Face Effects.

**Tip:** You can toggle between the original clip and the altered result by clicking the Apply check box.

To reset individual adjustments, double-click anywhere on the corresponding slider. To reset all adjustments, click the Reset button above the sliders.

**AR Stickers**

Celebrate holidays, special occasions, or simply add a little fun to your videos with AR Stickers (augmented reality image effects). AR stickers are either static images or simple animations, such as hats, glasses, creature features and other fun elements. VideoStudio tracks a person’s face in a video and maps the AR sticker to the movement. For example, you can choose an AR sticker of sunglasses that will be added to a person’s eye area and move with them in the video. AR stickers work best when applied to a person who is facing the camera. You can apply one or more stickers to each person detected in the clip.
VideoStudio comes with a library of AR stickers that are categorized by type. You can also import PNG image files or animated GIF files to create your own stickers. In most cases, files that you use for stickers should have a transparent background, leaving only the elements that you want to display.

To apply an AR Sticker to a person in a video clip

1. Click the AR Stickers button 🧙 in the Library, and in the filter category list, click one of the following:
   - Static Stickers
   - Animated Stickers
2. Drag and drop the thumbnail for the AR sticker you want from the Library onto your clip in the Timeline.
3. If prompted, in the preview area, click the face to which you want to apply the sticker.

⚠️ Like other effects, you can apply more than one AR sticker to a selected video clip by unmarking the Replace Last Filter check box (Options panel > Effect tab > AR Stickers button).

To remove an AR Sticker

1. In the Timeline, double-click a clip that has one or more AR stickers applied. The Options panel opens.
2. In the Options panel, click the Effects tab.
3. Click the AR Stickers button on the Effects tab.
In the Effect list, click the name of the sticker that you want to remove, and click the X button to the right of the list.

To edit the position or size of an AR Sticker

1. In the Timeline, double-click a clip that has one or more AR stickers applied. The Options panel opens.
2. In the Options panel, click the Effects tab.
3. Click the AR Stickers button on the Effects tab.
4. In the Effect list, click the name of the sticker that you want to edit, and click Customize Filter below the list.
5. Drag the sticker to the position you want, and drag a corner node to adjust the size of the sticker.

To import a PNG file to the AR Sticker library

1. Click the AR Stickers button in the Library.
2. Click the Import AR Stickers button to locate your PNG file.
3. Select the file that you want to import.
4. Click Open.
5. In the Import a new sticker window, drag the imported image to the position you want, and drag a corner node to adjust the size of the sticker. Ensure the sticker is aligned the way you want it to appear relative to the face.
6 Click **OK**.

The new sticker is added to the Library.
Adding multiple Overlay Tracks gives you more creative possibilities for your movie. You can superimpose clips over a background video with portions of the overlay being transparent, use a video mask, or add objects and frames to your video and control how they blend with the background.

This section contains the following topics:

- Adding clips to overlay tracks
- Adjusting overlay clips
- Combining Overlay clips to create an Ultra HD (4K) video
- Applying motion to an overlay clip
- Adjusting the overall transparency of overlay clips
- Adding borders to overlay clips
- Using Chroma Key for a green screen effect
- Blending overlay clips with the background
- Adding a mask frame
- Using video masks with overlay clips

### Adding clips to overlay tracks

Drag media files to the Overlay Track on the **Timeline** to add them as overlay clips for your project.

**To add a clip to the Overlay Track**

1. In the **Library**, select the media folder that contains the Overlay clip that you want to add to your project.
2. Drag the media file from the **Library** to the **Overlay Track** on the **Timeline**.
   
   **Note**: You can also use color clips as Overlay clips. To add more tracks, see “Adding and swapping tracks” on page 69.
3. To customize the Overlay clip, select the clip and edit it interactively in the **Player** panel preview window, or open the **Options** panel, and modify the settings.
Adjusting overlay clips
Achieving different effects for your projects is easy when you know how to use Overlay clips and tracks.

To split a clip in the Video and Overlay Tracks

1. In the Timeline, select a clip.
2. In the navigation area of the Player panel or in the Timeline, move the scrubber to the point where you want to split the clip.
3. In the Player panel, click the Split Clip button.

To reposition an Overlay clip

1. In the Timeline, select the clip.
2. Do one of the following:
   • Drag the Overlay clip to the desired area on the Preview Window.
   • In the Preview Window, right-click the clip and choose an option from the context menu.
   • In the Options panel, click Alignment Options on the Edit tab, and click an option from the drop-list.

To resize an Overlay clip

• In the Preview Window, drag the handles on the Overlay clip to resize it.
  Note: If you drag a corner handle, it will keep the aspect ratio when you resize the clip.

To distort the Overlay clip

• In the Preview Window, drag the green handles on the Overlay clip to distort it.
Combining Overlay clips to create an Ultra HD (4K) video

Some Ultra HD (4K resolution) videos are created by combining four full HD files shot with a 4K camera. Apart from adding Overlay effects, you can use Overlay Tracks to assemble HD videos into one Ultra HD (4K) movie.

To merge HD files using Overlay clips

1 In the Library, select the media folder that contains the four HD files that you want to assemble.
   Each file represents a quadrant of the Ultra HD (4K) video.
2 Drag each file from the Library to an Overlay Track on the Timeline.
3 Resize the Overlay clips to make them fit into the Preview Window.
4 Reposition the Overlay clips. For more information, see “Adjusting overlay clips” on page 164.

Even if you have not rendered the video, the Ultra HD (4K) video can be imported into a new project as a *.vsp file for easier editing.

Applying motion to an overlay clip

To apply motion to an Overlay clip

1 In the Timeline, select an overlay clip.
2 In the **Options** panel, click the **Edit** tab.

3 Do one of the following:
   - Enable the **Basic Motion** option, and click an **Enter** and **Exit** arrow.
   - Enable the **Advanced Motion** option, and click **Customize Motion**. For more information, see “Customizing motion” on page 194.

   **Pause duration** determines how long your pause will be in the designated area before the clip exits the screen. If you applied motion to the Overlay clip, drag the Trim markers to set the Pause duration.

---

**Adjusting the overall transparency of overlay clips**

You can quickly adjust the overall transparency of an overlay clip to achieve a semi-transparent effect. For more control over how the overlay clip blends with the background, see “Blending overlay clips with the background” on page 167.

You can also adjust the transparency of tracks using Track Transparency mode. See “Track transparency” on page 109.

**To apply transparency to an Overlay clip**

1 In the **Timeline**, select an overlay clip.

2 In the **Options** panel, click the **Edit** tab, and enter a value in the **Transparency** box (below **Fill Color**).

---

**Adding borders to overlay clips**

You can add a border to an overlay clip. For example, you add a white border around an image to make it look more like a photo.

**To add a border to an Overlay clip**

1 In the **Timeline**, select an overlay clip.

2 In the **Options** panel, click the **Edit** tab, and enter a value in the **Border** box (below **Fill Color**) to set the thickness of the border for the Overlay clip.

3 Click the **Border** color box located beside the arrow keys to set the color of the border.
Using Chroma Key for a green screen effect

Chroma Key is used to remove a specific color from an overlay clip. For example, if you capture a subject against a "green screen" background or cover part of a subject with green, Chroma Key can be used to remove the green. You can then place the subject on another background to change the surroundings or create a special effect such as the appearance of a hovering object.

You can use Chroma Key to replace the background behind subjects captured against a green screen.

To use Chroma Key to make selected colors transparent

1. In the Timeline, select an overlay clip.
2. In the Options panel, click the Chroma Key tab.
3. Enable the Chrome Key check box.
4. Use the eye dropper tool to pick a color that you want to make transparent in the Preview Window.
5. Adjust the color similarity value (to the right of the eye dropper tool). The transparency effect appears in the Preview Window.
6. If you want to crop the edges of the overlay, you can type a value in the Width and Height boxes. The value is a percentage of the full dimension.

If you want to fine-tune how the overlay blends with the background, adjust the settings on the Blend tab. For more information, see "Blending overlay clips with the background" on page 167.

Blending overlay clips with the background

You can specify how overlay clips blend with the background by using different blend modes. VideoStudio includes the following blend modes:

Note: The example images use 100% Opacity for each blend mode.
• **Normal** — displays pixels of the underlying clip based on the opacity of pixels on the selected clip. If the selected clip is fully opaque, no pixels show through. As the opacity decreases, more pixels from the underlying clip shows through.

• **Gray Key** — adjusts the transparency of the overlay clip based on tone (light/dark values), rather than color.

• **Multiply** — multiplies the value of the overlay colors with the underlying colors and divides by 255. The result is darker than the original colors. White has no blend effect; black always blends to black. You can use the *Blend/Opacity* slider to adjust the transparency.

• **Screen** — lightens underlying colors by multiplying the inverse of the selected clip and the underlying clip. The result is a color that is the same or a lightened version of the selected clip.
• **Add Key** — adds the color values of the overlay clip with the values of the underlying colors. You can use the **Blend/Opacity** slider to adjust the transparency.

• **Overlay** — combines the Multiply and Screen blend modes. If the color channel value of underlying clip is less than half the maximum value, the Multiply blend mode is used. If the color channel value is greater than or equal to half the value, the Screen blend mode is used. The Overlay blend mode shows patterns or colors of the selected clip while preserving the shadows and highlights of the underlying clip.

• **Difference** — subtracts the color of the selected clip from the color of the underlying clip.
• **Hue** — applies the hue of the selected clip to the underlying clip (without changing the saturation or lightness).

The settings available depend on the blend mode that you choose. Experiment with the settings to achieve the look you want. You can also blend clips using Chroma Key. For specific information about Chroma Key, see “Using Chroma Key for a green screen effect” on page 167.

**To blend an overlay clip with the background**

1. In the **Timeline**, select an overlay clip.
2. In the **Options** panel, click the **Blending** tab.
3. From the **Blending Modes** drop-down menu, choose one of the following options:
   - Normal
   - Gray Key
   - Multiply
   - Screen
   - Add Key
   - Overlay
   - Difference
   - Hue
4. Adjust any of the following settings (availability of controls depends on the blending mode you select):
• **Width** and **Height** — let you crop the edges of the overlay clip.
• **Opacity** — adjusts the overall transparency level of the overlay.

5 Using the interactive bar, experiment with any of the following settings to achieve the results you want (availability of controls depends on the blending mode you select):

  - **Gamma** — affects image contrast and can be used to lighten (move control to the right) or darken (move control to the left) the overall image.
  - **Min** — can be moved to the right to darken the image’s lightest pixels.
  - **Max** — can be moved to the left to lighten the image’s darkest pixels.
  - **Cutoff** — can be moved to the right to set a new black point for the image (more black in the image).
  - **Threshold** — can be moved to the left to set a new white point for the image (more white in the image).

💡 You can invert the blend settings by enabling the **Invert** check box.

### Adding a mask frame

Adding a mask or a matte to an overlay clip applies a shape around it that you can render opaque or transparent.

1 In the **Timeline**, select an overlay clip.
2 In the **Options** panel, click the **Blending** tab.
3 From the **Matte Modes** drop-list, choose **Mask Frame**.
4 Select a mask frame.
   - If you want to choose a mask that you have created, you can import it by clicking the **Add mask item(s)** button, and browsing for the image file.
5 Watch the Preview Window to see how the new settings affect the image.
Note: You can use any image file for a mask. If your mask is not in the required 8-bit bitmap format, VideoStudio automatically converts the mask. You can use programs such as Corel PaintShop Pro and CorelDRAW to create an image mask.

Using video masks with overlay clips

A video mask is an animated way to reveal the content of an overlay clip. It is similar to a transition in function. You can apply an existing video mask, create and import your own video mask, or import a third-party video mask.

A video mask is a creative way to reveal the underlying content.

There are many ways to make your own video masks. For example, start a new project, and from the Graphics category in the Library, add a black color swatch and a white color swatch to the Timeline. Apply a transition and match the duration to the two swatches. Save your work to a video file (such as MPEG 4, AVI, or MOV). You can then import the file as a video mask.

You can also use the Mask Creator to create video masks. For more information, see “Working with the Mask Creator (Ultimate)” on page 102.

To apply a video mask to an overlay clip

1 In the Timeline, select an overlay clip.
2 In the Options panel, click the Blending tab.
3 From the Matte Modes drop-list, choose Video Mask.
4 Select a mask.
   If you want to choose a mask that you have created, you can import it by clicking the Add mask item(s) button and browsing for the video file.
5 Watch the Preview Window to see how the new settings affect the image.

⚠️ You can remove files from the video masks list by clicking the thumbnail for the mask, and clicking the Remove mask item button.
You can create a folder for video masks in the default user content folder: ...

Documents/Corel VideoStudio Pro/24.0/.
VideoStudio includes a collection of color adjustment tools that let you correct the color in video clips or let you get creative with color grading to achieve a specific mood or look. You can even apply LUT profiles (lookup tables) for a professional result!

The color controls available in VideoStudio depend on the version of the application you have.

This section contains the following topics:

- Using the Color controls
- Basic color and tone correction
- Adjusting white balance
- Tone Curve
- HSL Tuning
- Color Wheel
- Video scopes
- Color grading with lookup tables (LUT profiles)

**Using the Color controls**

The Color tab in the Options panel provides a variety of color adjustment tools. In many cases, you can achieve good color and tone results using the Basic controls, but the other color correction and color grading tools offer more precise control. Sometimes it is a matter of preference; sometimes it is a matter of one tool providing an easier way to get a specific result.

In addition to creating your own creative look, you can apply and import LUT profiles (lookup tables). For more information, see “Color grading with lookup tables (LUT profiles)” on page 183.

**Video Scopes**

Video scopes offer a way of evaluating the tone and color of your video clip by displaying the color data for the clip in different visual representations. Because the information is data-based, scopes can help you adjust color and tone without relying solely on the color...
calibration of the screen that you’re working with. For more information about Video scopes, see “Video scopes” on page 181.

To access color correction and color grading controls

1 Select a clip in the Timeline.
2 In the Options panel, click the Color tab.
3 Click any of the following buttons:
   • Basic
   • Auto Tone
   • White Balance
   • Tone Curve
   • HSL Tuning
   • Color Wheel
   • LUT Profile

Basic color and tone correction

VideoStudio includes many common controls that let you adjust color, clarity, and tone. Basic controls include the following: **Hue, Exposure, Contrast, Gamma, Blacks, Shadows, Midrange, Highlights, Whites, Vibrance, Saturation, Clarify, and Haze.**

To adjust basic color, tone, and clarity

1 In the Timeline or Library of the Edit workspace, select a video or image clip.
2 In the Options panel, click the Color tab.
3 Click the Basic button.
4 Adjust any of the controls by dragging the sliders.
5 Watch the Preview to see how the new settings affect the image.
   Note: Double-click a slider to reset it. To clear all changes, click the Reset button.

To adjust the tone quality of your video or image clips

1 In the Timeline of the Edit workspace, select a video or image clip.
2 In the Options panel, click the Color tab, and click Auto Tone.
   Note: You can indicate if you want the clip as **Brightest, Brighter, Normal, Darker or Darkest** by clicking the Auto Tone Adjustment drop-list.
Adjusting white balance

White balance restores the natural color temperature of an image by removing unwanted color casts due to conflicting light sources and incorrect camera settings.

For example, an object illuminated with incandescent lights may turn out too reddish or yellowish in an image or video clip. To successfully achieve a natural look, you need to identify a reference point in your image which represents the color white. VideoStudio gives you different options in selecting the white point:

- **White balance presets** — Choose from presets that include Vivid Color or Normal Color, and adjust the level of preset with Weaker, Normal, and Stronger options.
- **Auto** — Automatically chooses a white point that is well-matched with the overall color of your image.
- **Pick Color** — Allows you to manually select the white point in the image. Use the Eyedropper Tool to pick a reference area that should be white or neutral gray.
- **Temperature** — Allows you to specify color temperature of light sources in Kelvin (K). You can also click one of the lighting condition icons. Lower values indicate Tungsten, Fluorescent and Daylight scenarios while Cloudy, Shade and Overcast fall under high color temperature.

To adjust White balance

1. In the Timeline or Library of the Edit workspace, select a video or image clip.
2. In the Options panel, click the Color tab.
3. Click the White Balance button.
4. Mark the White Balance check box.
5. Determine how you want to identify the white point. Choose among the different options (Auto, Pick Color, White Balance presets (lighting icons) or Temperature).

6. If you have selected Pick color, choose Show preview to display a preview area in the Options Panel.
When you drag your cursor to the preview area, it will change to an eyedropper icon.

7 Click the preview to identify a reference point in your image which represents the color white.

8 Compare the preview area to the image in the Player panel to see how the new settings affect the image.

Tone Curve

The Tone Curve lets you perform color and tonal corrections by adjusting either individual color channels or the composite (RGB) channel.

The x-axis of the graph represents the original tonal values (from highlights on the right, to shadows on the left); the y-axis of the graph represents the adjusted tonal values (from dark/less color at the bottom, to light/more color at the top).

The diagonal line on the graph is what you adjust to create your “curve”. Moving the curve up and to the left lightens the clip and increases the color in any channel; moving the curve down and to the right darkens the clip or decreases the color of a given channel. If you have a clip with a blue cast, for example, you can decrease the blue in the image by selecting the Blue channel and moving the curve down and to the right.

You can add one or more nodes to the curve, to give you more precise control over the areas that you want to adjust.

To adjust color and tone with Tone Curve

1 In the Timeline, select the video clip that you want to color correct.
2 In the Options panel, click the Color tab.
3 Click the Tone Curve button.
4 Below the curve graph, select one of the following color channel options:
   • RGB — lets you edit the red, green, and blue channels in a combined histogram
• Red — lets you edit the red channel only
• Green — lets you edit the green channel only
• Blue — lets you edit the blue channel only

5 Drag points on the graph to adjust the relationship between the Input levels (the brightness of the original pixels) and the Output levels (the brightness of the corrected pixels).

6 If you want to add a point to the curve, click along the line where you want to add the point.
  Note: To clear all changes, click the Reset button.

HSL Tuning

HSL (Hue, Saturation, Lightness) is a powerful color adjustment tool that lets you interactively adjust colors in a clip. This lets you target specific colors.

To adjust color with HSL Tuning

1 In the Timeline, select the video clip that you want to color correct.
2 In the Options panel, click the Color tab.
3 Click the HSL Tuning button.
4 In the HSL drop-list, select one of the following options:
   • Hue
   • Saturation
   • Lightness
5 Do one of the following:
• Click the interactive color tool 🎨, and in the Player panel drag across a color in the clip that you want to adjust. Dragging to the left, moves the corresponding sliders to the left; dragging to the right, moves the corresponding sliders to the right.
• Adjust the individual sliders to set the values you want.

**Note:** You can apply a preset by choosing an option from the Select Preset drop-list. You can also save your custom settings as a preset by clicking Save as preset. To clear all changes, click the Reset button.

### Color Wheel

The **Color Wheel** feature lets you adjust the tone of your image by adjusting the slider next to the **Color Shift** (applies to all areas of the image), **Highlights**, **Midtones**, or **Shadows** wheel. The wheels let you adjust the colors for specific areas of exposure in the image. For example, you could apply a blue cast to the shadow areas of video clip.

![Color Wheel](image)

**To adjust the tone or color of a clip with the Color Wheel**

1. In the **Timeline**, select the video clip that you want to color correct.
2. In the **Options** panel, click the **Color** tab.
3. Click the **Color Wheel** button.
4. To adjust the brightness of the clip, drag the slider to the left of the **Color Shift** (entire image), **Highlights**, **Midtones**, or **Shadows** wheel. Dragging the slider up increases brightness for the corresponding areas of the selected video frame. Dragging the slider down decreases brightness.
5. To adjust color, drag the color indicator circle (in the middle of the color wheels) to set a color for the corresponding areas. For example, to remove a blue color cast from dark areas of a video clip, drag the color indicator for the Shadows wheel towards the yellow side of the circle.
Video scopes

VideoStudio offers the following video scopes to help you evaluate the color and tone information in your video clips. As you make color adjustments, the information on the scopes changes, so you can evaluate the impact of the change in the Color Grading view in the Player panel or by using the color data depicted in the video scope.

Waveform

A waveform scope displays the chrominance in a video clip using a graph where the vertical axis represents intensity, from zero at the bottom to 100% at the top.

A Waveform scope shows the distribution of colors from zero intensity at the bottom to 100% intensity at the top

Vector - Color (Vectorscope)

Vectorscopes have been used by video professionals for a wide range of purposes, including evaluating if the color intensity of video footage was within standard broadcast range. The circle of the color vector scope displays chrominance (color intensity), from zero intensity at the center of the circle, to 100% intensity towards the edge of the circle. The circle is divided into color areas, making it easy to see the color dispersion for the currently selected frame in the video clip. Small grids towards the edge of the circle are used to mark the intensity limit — pixels that appear beyond the targets are not considered broadcast safe.
Histogram
A histogram lets you display the tonal and color range of a video. Evaluating the distribution of pixels for a selected frame in your video lets you determine if there is a color cast or in the case of underexposed footage, it can help you determine if there is enough image data in the shadow areas to correct the imbalance.

The histogram displays the distribution of pixels for the clip, from dark (shadows) to light (highlights) along the horizontal axis.

RGB Parade
The RGB Parade scope lets you view the red (R), green (G) and blue (B) components of your video clip in a graph, where the vertical axis represents zero intensity (bottom) to 100% intensity (top).

RGB Parade lets you evaluate the colors relative to each

To display a video scope

1. In the Timeline, select the video clip that you want to color correct.
2. In the Options panel, click the Color tab.
3. Click any of the color correction buttons to choose a color correction method.
4 To the right of the color controls, enable the **Show Video Scope** check box at the top of the panel.

**Note:** You might need to maximize the VideoStudio window to view the video scope.

5 From the drop-list, choose one of the following videoscopes:
   - Waveform
   - Vector - Color
   - Histogram
   - RGB Parade

---

### To use a vectorscope to display skin tone

1 In the **Timeline**, select the video clip that you want to color correct.
2 In the **Options** panel, click the **Color** tab.
3 Click one of the following options:
   - Tone Curve
   - HSL Tuning
   - Color Wheel
4 Enable the **Show Video Scope** check box at the top of the panel, and from the drop-list, choose **Vector - Color**.
   
   **Note:** Depending on the app window size, you might need to scroll (horizontal) to see all the controls.

5 Using the Skin Tone Line as a guide (skin tones should fall along the line), make any color adjustments with the tools of your choice.

---

### Color grading with lookup tables (LUT profiles)

You can color grade your video clips by applying a lookup table file, also known as a LUT profile. LUT profiles are typically used to recreate a specific film look that affects the overall mood of the clip. The LUT profiles contain color values that combine with the color values of your clip to create a new result.
**Note:** If you need to correct the color in your video clip, it’s best to do this before you apply a LUT profile, especially if you have several video clips that will have the same coloring.

*LUT profiles let you recreate a specific film or creative look.*

### To apply a LUT Profile

1. Select a clip in the Timeline.
2. In the **Options** panel, click the **Color** tab.
3. Click **LUT Profile**.
4. Click a thumbnail to apply the corresponding profile to your clip.
   - A green check mark appears in the upper right corner of the selected thumbnail.
5. At the top of the panel, drag the **Intensity** slider to adjust the profile.

### To remove a LUT Profile

1. Select the affected clip in the Timeline.
2. In the **Options** panel, click the **Color** tab.
3. Click **LUT Profile**.
4. Click the active thumbnail with the green check mark in the upper right corner.
   - The green check mark disappears and the LUT profile is removed from the clip.

### To import a LUT profile

1. In the **Options** panel, click the **Color** tab.
2. Click **LUT Profile**.
3. At the top of the panel, click the **Import LUT profile** button (plus symbol), and choose the file you want (.cube file format).
   - A new thumbnail is added to the LUT Profile library.

### To organize LUT profiles into custom categories

1. In the **Options** panel, click the **Color** tab.
2. Click **LUT Profile**.
3 At the top of the panel, click the Add LUT Category button and type a name for the folder.
   The category is added to the LUT category drop-list.
   If you want to remove a LUT category, in the LUT category drop-list, choose the category that you want to remove, click the Remove LUT Category button.
   
   You can rename a LUT category by choosing the category and clicking the Edit button. Type a new name for the category.

To remove a LUT profile from a video clip

1 In the Options panel, click the Color tab.
2 Click the LUT Profile button, and below the Color Correction section, choose None from the LUT Profile drop-down menu.
Motion tracking

VideoStudio lets you create tracking paths in video clips and track particular elements in your video. Motion Tracking eliminates the multiple and repetitive steps of adding objects into the Timeline and the use of key frames to induce movement.

Furthermore, the motion tracking feature lets you create seamless optical illusions that allow for titles to be embedded into the video clips and follow camera movement, just like shooting video with titles originally in the footage!

Customize motion lets you create your own motion paths that you can save to the Path folder in the Library.

This section contains the following topics:

- Tracking motion of video objects
- Matching motion to a tracking path
- Customizing motion

Tracking motion of video objects

The Track Motion feature allows you to track the motion of a point or area in a video and automatically generate a tracking path in the process.

Track Motion works in tandem with the Match Motion feature. Match Motion allows you to make your overlays and titles automatically follow the tracking path that you create.

If you prefer to manually animate overlays and titles to match your main background video, you can use the Customize Motion feature.
### Motion Tracking interface basics

![Track Motion dialog box](image)

#### Part Description

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Tracker</td>
<td>Specifies the object being tracked to create the tracking path. This can also appear as an area depending on the selected tracker type.</td>
</tr>
<tr>
<td>2 — Playback Control</td>
<td>Buttons that control video playback.</td>
</tr>
<tr>
<td>3 — Timeline Control</td>
<td>The Video Timeline along with zoom and track in/out controls.</td>
</tr>
<tr>
<td>4 — Tracker Control</td>
<td>Buttons and options that let you control the properties of the trackers, tracking paths and matched objects.</td>
</tr>
<tr>
<td>5 — Preview Window</td>
<td>Shows the current video being played.</td>
</tr>
<tr>
<td>6 — Matched object</td>
<td>Where the matched object is placed.</td>
</tr>
<tr>
<td>7 — Tracking path</td>
<td>The path of the motion tracked by the program.</td>
</tr>
<tr>
<td>8 — Timecode</td>
<td>Lets you jump directly to a specific part of the video by specifying the exact timecode.</td>
</tr>
</tbody>
</table>

#### Track Motion buttons and options

- **Track Motion** — Tracks the motion of the selected tracker in the video clip automatically.
- **Reset to default position** — Discards all actions.
To launch the Track Motion dialog box

- You can do one of the following:
  - Select a video file on the Video Track and click the Track Motion button on the Toolbar.
  - Click Tools > Track Motion and choose a video file.

To track the motion of video objects

1. Click Tools > Track Motion.
2 Browse for the video that you want to use and click **Open**. This opens the **Track Motion** dialog box.

In this example, a video of a boy walking by the lake is selected.

3 Drag the tracker to the part of the video that you want to track.

In the example, the tracker is dragged to the face of the boy. The area is magnified to give you a closer view of your selection.

4 In the **Tracker type** area, choose one of the following trackers:
   - **Set tracker as point** (default) — lets you set a single tracking point.
   - **Set tracker as area** — lets you set a fixed tracking area. This gives you a larger sample area but also lets you set the boundaries for a Mosaic blur. You can adjust the shape and size of the tracker by dragging the corner nodes.
   - **Set multi-point tracking** — lets you set a dynamic tracking area that adjusts in size and shape as the object moves closer or further from the camera or changes angles. Drag the four nodes to the inside edges of the area that you want to track. This type of tracker automatically applies a Mosaic blur. For more information see “To blur parts of tracked objects” on page 202.

5 Click the **Track Motion** button.

The video is played as the tracking path is generated. If **Show tracking path** is selected, the tracking path is displayed and highlighted once the tracking process is completed.
6 Click OK.

It is easier to track points or areas in your video that are distinctly in contrast with other video elements. Avoid choosing pixels that may blend with similar pixels in the video.

Matching motion to a tracking path

Using the Match Motion feature, you can automatically match the motion of overlays and titles with a tracking path to create the effect of one element following another. For example, you can identify a moving person in a video by matching a title name to his tracking path.

Match Motion dialog box

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Playback Control</td>
<td>Buttons that control video playback.</td>
</tr>
<tr>
<td>2 — Timeline Control</td>
<td>The Video Timeline along with zoom controls.</td>
</tr>
<tr>
<td>3 — Attribute Panel</td>
<td>Defines the Position, Size, Opacity, Rotation, Shadow, Border, Mirror and Ease in/out controls.</td>
</tr>
<tr>
<td>4 — Preview Window</td>
<td>Shows the current video being played.</td>
</tr>
<tr>
<td>5 — Matched object</td>
<td>Specifies where the matched object is placed, which can be a title or overlay. This is applicable only in Match Motion.</td>
</tr>
<tr>
<td>6 — Motion path</td>
<td>The path of the motion as manually defined. This is shown only in the Customize Motion dialog box.</td>
</tr>
<tr>
<td>7 — Object distortion window</td>
<td>Controls the orientation of the video clip / overlay object.</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>8 — Key frame Control</td>
<td>Adds, removes and controls the position / offset of key frames.</td>
</tr>
<tr>
<td>9 — Timecode</td>
<td>Lets you jump directly to a specific part of the video by specifying the exact timecode.</td>
</tr>
</tbody>
</table>

**Match Motion / Customize Motion buttons and options**

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Add keyframe icon]</td>
<td>Add keyframe — Adds a keyframe</td>
</tr>
<tr>
<td>![Remove keyframe icon]</td>
<td>Remove keyframe — Removes a keyframe</td>
</tr>
<tr>
<td>![Go to previous keyframe icon]</td>
<td>Go to previous keyframe — Jumps to the previously available keyframe</td>
</tr>
<tr>
<td>![Reverse keyframe icon]</td>
<td>Reverse keyframe — Reverses the current keyframe</td>
</tr>
<tr>
<td>![Move keyframe to the left icon]</td>
<td>Move keyframe to the left — Moves the current key frame one step to the left</td>
</tr>
<tr>
<td>![Move keyframe to the right icon]</td>
<td>Move keyframe to the right — Moves the current key frame one step to the right</td>
</tr>
<tr>
<td>![Go to next keyframe icon]</td>
<td>Go to next keyframe — Jumps to the next available keyframe</td>
</tr>
</tbody>
</table>

- Tracker menu — Lets you select the tracker that the matched object will follow. This is shown only in the **Match Motion** dialog box.
- Reset — Discards all actions. This is shown only in the **Customize Motion** dialog box.
- Save to — Saves the active paths to the path library. This is shown only in the **Customize Motion** dialog box.
- Cancel — Closes the **Customize Motion / Match Motion** dialog box and discards any changes made on the video.
- OK — Closes the **Customize Motion / Match Motion** dialog box and saves the path tracked as a video clip attribute.

**Match Motion / Customize Motion right-click menu**

- Add key frame
- Remove key frame
- Keep Aspect Ratio
- Reset Duration
- Show object distortion window
- Show and layout...
- Show background video
- Show result in preview window
- Adjust view size (mouse wheel)
To launch the Match Motion dialog box

- Right-click an overlay clip on the Timeline and choose Motion > Match Motion.

To match motion to a tracking path

1 Insert a video with tracking path in the video track.
2 Insert a title clip in the overlay track and adjust its properties to match your project.
   In this example, the name of the boy in the video is added to the title track.
3 Right-click the title in the title track and select Motion > Match Motion. This opens the Match Motion dialog box.
4 If you have more than one tracker, select the tracker that you want to match.
   In the sample video, Tracker 01, which represents the tracking path of the boy, is selected.
5 Adjust the properties of your title depending on the requirements of your project.
   Each time you set a value, a key frame is added.
In this example, Offset values are adjusted to set the ideal distance between the boy and the title. The Size and Opacity values are also adjusted to make sure that the title is visible and yet a bit transparent.

**Note:** If you need to turn and move the clip around the video, you can set the values under Offset and Rotation. You also have the option to add a shadow and border, or mirror your image. Clicking the Ease in/Ease out button allows the motion to start out slowly or slow down as it comes to an end. Drag the slider to control the timing.

6 Play the video to test your animation. When done, click OK.

The result of our sample project is shown below.

![Sample Project Result](image)

💡 You can tweak the properties of your overlays and titles by using key frames, dragging the tracker and adjusting values in the Match Motion dialog box.

### To unlink overlay clips from tracking paths

- Right-click the overlay clip and select Motion > Remove Motion.

### Customizing motion

Using the Customize Motion feature, you can manually set the motion of overlays and titles to complement the motion of elements in a background video (without reference to any existing tracking information). This means that you can define your own motion path and modify various properties to create simple or complex motion effects. For example, using keyframes, you can control the size, opacity, and rotation of an object as it moves across the path you set for it. You can also gradually ease the motion in or out and apply a motion blur with Auto Motion Blur that matches the movement of the selected object as it moves along the path.
Adding Auto Motion Blur (example on right side) applies a blur that corresponds to the movement of the selected object as it moves along the path.

You can save a custom motion to the Library as a path, with or without other property settings.

---

**Customize Motion dialog box**

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Playback Control</td>
<td>Buttons that control video playback.</td>
</tr>
<tr>
<td>2 — Timeline Control</td>
<td>The Video Timeline along with zoom controls.</td>
</tr>
<tr>
<td>3 — Attribute Panel</td>
<td>Defines the Position, Size, Opacity, Rotation, Shadow, Border, Mirror and Ease in/out controls.</td>
</tr>
<tr>
<td>4 — Preview Window</td>
<td>Shows the current video being played.</td>
</tr>
<tr>
<td>5 — Motion path</td>
<td>The path of the motion as manually defined. This is shown only in the Customize Motion dialog box.</td>
</tr>
<tr>
<td>6 — Object distortion window</td>
<td>Controls the orientation of the video clip / overlay object.</td>
</tr>
</tbody>
</table>
To launch the Customize Motion dialog box

- Right-click a video clip on the **Timeline** and choose **Motion** > **Customize Motion**.

   You can also open the **Customize Motion** dialog box by clicking the **Effect** tab from the **Options Panel**, and then clicking the **Advanced Motion** option. This option is available only when a clip is selected on the **Overlay Track**.

To customize a motion path

1. Right-click a background video or an overlay clip in the **Timeline** and select **Motion** > **Customize Motion**. The **Customize Motion** dialog box opens.
   In this example, the title is shown with a straight line motion path.

2. Change the shape of your motion path by dragging line segments and key frame nodes.

   **Note**: Key frame nodes are automatically added every time you move to another frame and make a modification. You can also create a key frame node by dragging the scrubber and clicking the **Add key frame** button.

3. Adjust the properties of your title depending on the requirements of your project.
   Each time you set a value, a key frame is added.
   The example below shows the title after adjusting **Position**, **Size** and **Rotation** values.
If you want to change the center reference for the object (to offset rotation or zoom effect), in the preview window, drag the red centre marker to a new position.

**Note:** You also have the option to change the opacity, add a shadow and border, and mirror your image by adjusting the values under *Opacity*, *Shadow*, *Border*, and *Mirror*. Clicking the **Ease in/Ease out** button allows the motion to start out slowly or slow down as it comes to an end. Drag the slider to control the easing in and out timing. In addition, you can enable the **Auto Motion Blur** check box to automatically add a motion blur to the moving object.

4. Play the video to test your animation. When done, click **OK**.

If an existing tracking path is customized, existing match motion information in the video will be converted to a generic moving path.

### To save a custom motion to the Path Library

1. After you create a custom motion in the **Customize Motion** dialog box, click **Save to**.
2. In the **Save to Path Library** dialog box, type a name in the **Path name** box.
3. Choose one of the following **Options**:
   - **Path with all attributes** — saves the path and the attributes assigned to the keyframes
   - **Path only** — saves the path only; no other attributes are saved
4. In the **Save to** drop-list, choose a folder.

### To remove custom motion from a clip in the Timeline

1. In the **Timeline**, right-click a clip that has custom motion applied, and from the context-menu choose **Motion > Remove Motion**.
Tracking paths

VideoStudio lets you track specific points or areas to create a moving path. This path represents the location of the selected point or area within the sequence of video frames. Once you have tracking paths, you can choose to add matched objects around the tracker area or blur video elements using the tracker.

This section contains the following topics:

• Adjusting tracking paths
• Using objects on tracking paths
• Using the Path Library

Adjusting tracking paths

You can fine-tune or modify the behavior of a tracking path by manually resetting track points. For more information on creating tracking paths, see “Tracking motion of video objects” on page 187.

To adjust tracking paths

1 Select a video file on the Video Track and click the Track Motion button on the Toolbar.
2 From the list of trackers, select the tracker that you want to adjust.
3 Drag the Scrubber to locate the point where you want to adjust the path.
4 Drag the tracker to the new key frame position.
5 Click the Track Motion button to retrack the path. The tracker continues tracking using the new key frame position.

Adjusting the track points allows you to fine-tune or smoothen the movement of matched objects.
To define the tracking path duration

1 Drag the Scrubber to the point where you want to start motion tracking. Click the Track in button.
2 Drag the Scrubber to the point where you want to end motion tracking. Click the Track out button.
   The tracking path duration is defined.

To extend tracking path duration

1 Drag the Scrubber to the untracked area where you want to end motion tracking.
2 Click the Track Motion button.
   The motion of the tracked object and the extended path are generated.
   Dragging the Scrubber and clicking the Track in button removes the current path and marks a new starting point.

To reset tracking paths

- You can reset the current tracking path and select a new area to track by doing any of the following:
  - Drag the tracker point to another location.
  - Drag the Scrubber to another location and click the Track in button.
  - Click the Reset button.

To show or hide trackers

- Click or to show or hide trackers.

To add trackers

1 Click the Add a new tracker button to add the second tracker. A new tracker appears on the screen and a new tracker is added to the list.
2 Drag the tracker to the part of the video that you want to track.
   In our example, the second tracker is dragged to a stationary fishing ladder on the lake.
3 Click the Track Motion button.
   If Show tracking path is selected, the paths of both trackers are displayed and the selected tracker is highlighted.
In the example, Tracker 1 tracks the boy while Tracker 2 tracks the stationary fishing ladder on the lake. Since the camera is panning to the right, the result shows the path of Tracker 1 moving to the right and the path of Tracker 2 moving to the left.

4  Click OK.

To remove a tracker, select a tracker and click the Remove tracker button.

To rename trackers

1  Select a tracker and click the Rename tracker button.
2  Enter the new tracker name in the Rename Tracker dialog box.
3  Click OK.

Using objects on tracking paths

To add matched objects

1  On the Track Motion window, enable Add matched object. A matched object appears on the Preview Window.

2  Adjust the position of the matched object by doing one of the following:
   • Choose an option from the Position drop-list.
   • Drag the matched object marker to your preferred position in the Preview Window.
3  In the Preview Window, drag the corners of the matched object to adjust its size.
4 Proceed with motion tracking as specified in previous procedures to generate the tracking path.

5 Click OK.

The Track Motion dialog box closes and a placeholder is added to the Overlay track.

6 Browse for the media clip you want from the Library and drag it over the placeholder on the Timeline. While dragging over the placeholder, press [Ctrl] to snap the new media clip into the placeholder’s location and replace the clip.

To blur parts of tracked objects

1 In the Track Motion dialog box, click the Apply Mosaic button to enable the mosaic and then click the arrow beside the button to choose a Rectangle or Circle mosaic.

   Note: If you used a multi-point tracker, the shape options are not available because the shape is dynamic and determined by the movement of the object.

   The prospective blurred area will appear in the Preview Window as a grid.

2 Adjust the size of the grid to cover parts that you want to blur by dragging the nodes at the corners of the grid and adjust the value in the Adjust mosaic size box.

   Note: Options for matched object will be grayed-out when you enable this feature.
3 Proceed with motion tracking as specified in previous procedures to generate the tracking path.

The area of the tracked object will have a mosaic-like effect when you view the video in the Preview Window of the main program.

4 Click OK.

In combination with motion tracking, this feature is most useful in blurring out elements that you do not want to show in your video. Some examples of such are blurring out faces of people to protect their identity and covering vehicle license plates for security or obscuring company logos that are trademarked.

Using the Path Library

You can add motion behavior to a clip in the main video track or in the overlay track by dragging a preset path from the Path Library to the clip in the Timeline.

To use a path from the Library

- In the Library, click the Motion Paths category button, choose Basic or Custom from the Gallery list, and drag a path thumbnail onto a clip in the Timeline.
  If you want to adjust the path, right-click the clip in the Timeline, and choose Motion (or Motion Options) > Customize Motion.

To remove a path from a clip

- In the Timeline, right-click the clip and choose Motion (or Motion Options) > Remove
To save tracking paths in the Track Motion dialog box

1. Select a tracking path name and click the **Save to Path Library** button. The **Save to Path Library** dialog box opens.
2. Select the folder location for the path.
3. Click **OK**.

   - Select **Export all visible paths** to save all the visible tracking paths. All saved tracking paths will be converted to generic moving paths without the speed and time properties previously associated with it.

To import paths to the Path Library

1. Click the **Import path** button.
2. Browse for the path file and click **Open**.

To export paths from the Path Library

1. Click the **Export path** button. The **Export Path** dialog box opens.
2. Click the **Browse** button to select the path file.
3. Enter a name for the path folder.
4. Click **OK**.

   - If you export a project using Smart Package, tracking information in the project is also exported and the corresponding path folder is automatically generated in the computer where the smart package is opened.

To reset the Path Library

- Click **Settings > Library Manager > Reset Library**.
Painting Creator

Painting Creator is a feature of VideoStudio that allows you to record painting, drawing, or writing strokes as an animation or still image that can be applied to your project as an overlay effect.

Some examples of Painting Creator projects: Animate a handwritten title, paint a custom background (still or animated), or animate annotation and match it to a voiceover.

This section contains the following topics:

- Working with Painting Creator
- Painting Creator workspace
- Switching between Painting Creator modes
- Choosing a background
- How to create animations and images in Painting Creator
- Setting Painting Creator preferences
- Creating and importing custom brushes
- Exporting Painting Creator animations and images

Working with Painting Creator

Painting Creator contains all the tools you need to record and save animations and drawings.
Painting Creator launches in its own window. You must exit Painting Creator to return to VideoStudio.

**Helpful tips**

- When you record an animation, don’t worry about the duration or interruptions as you change settings or tools—only onscreen brushstrokes are recorded. After you finish recording, you can manually set the duration you want, previewing it to ensure it’s just right.

- You can easily reverse a recording after you exit Painting Creator (in the Timeline, double-click the recording, and in the **Options** panel, mark the **Reverse video** check box). If you know you’re going to reverse the animation, think about how you want to apply your brushstrokes to reveal the underlying content.

- You can use a still clip from your animation as a background (before or after the animation clip, for example). For more information about creating a still from the last frame of your animation, see “To create a still image from an animation” on page 212.

---

A still image of the animation was inserted to serve as a background for the title. In this example, the animation clip is reversed, so the painting gradually reveals the main video.

---

**To launch Painting Creator**

- In the VideoStudio **Edit** workspace, do one of the following:
  - Click **Tools > Painting Creator**.
  - On the Timeline toolbar, click the **Painting Creator** button.

**To close Painting Creator**

- To close without exporting animations or images, click **Close**.
  
  For information about exporting before you close, see “Exporting Painting Creator animations and images” on page 214.

---

**Painting Creator workspace**

The tables below list the controls and features in the **Painting Creator** window.
Main workspace components

1  Property bar  
   Lets you set the properties for the selected tool, as well as control the opacity of an underlying image, and clear the canvas.

2  Toolbar  
   Lets you select a tool, view, or choose canvas settings.

3  Canvas / Preview Window  
   Displays the painting area (your canvas), with or without an underlying reference background. You can also preview animation in this area.

4  Gallery  
   Contains thumbnails of the animations and still images that you have created.

Painting Creator tools and controls

- **Brush** tool: Lets you apply brushstrokes to the canvas. Choose the brush you want from the **Brush Selector** on the property bar.
- **Eyedropper** tool: Lets select a color from the canvas.
- **Eraser** tool: Lets you erase brushstrokes from the canvas.
- **Zoom in** and **Zoom out** buttons: Lets you change the zoom level of the canvas/preview window.
- **Actual size**: Sets your canvas/preview window to 100% (actual size), based on the project dimensions.
- **Fit in window**: Sets the zoom level of the canvas so that you can see the entire canvas in the preview window.
**Background Image:** Lets you access background options, including a reference image or a plain color. For more information, see “Choosing a background” on page 209.

**Animation mode** and **Still mode** buttons: Let you choose between capturing an animation or a still image. For more information, see “Switching between Painting Creator modes” on page 209.

**Preferences** button: Opens the Preferences dialog box.

**Brush Selector:** When the Brush tool is selected, you can click on the Brush Selector button to choose a brush category, and then select a specific brush tip.

**Reset Brush:** Lets you reset all the settings on the property bar back to their default values with one click.

**Texture:** Lets you select and apply a texture to your brush tips.

**Color** picker: Click to set the brush color. There are three modes to choose from: Swatches, HSL Map, and Sliders (let you enter specific color values, such as RGB values).

**Freehand Strokes:** Lets you paint or draw freehand style by dragging on the canvas.

**Straight Line Strokes:** Lets you paint or draw straight lines by clicking to set a start point and end point for a line.

**Undo** and **Redo** buttons: Lets you undo or redo brushstrokes applied to the canvas.

**Size**

**Size:** Lets you adjust the brush size.

**Opacity**

**Opacity:** Lets you set a transparency level for the brushstrokes.

**Rotation**

**Rotation:** Applies rotation (in degrees) to a non-circular brush tip. *This setting is available only for some brushes.

**Step**

**Step:** Determines the interval between brush dabs when you drag across the canvas. Lower values produce a smoother, more continuous appearance; higher values result in more space between brush dabs. *This setting is available only for some brushes.

**Head Loading**

**Heading Loading:** Simulates how much “paint” is on the brush. On a blank area of the canvas, lower values result in short brush strokes; higher values result in longer brush strokes. *This setting is available only for some brushes.

**Background Opacity**

**Background Opacity:** Lets you set the transparency of the background in the preview screen. The background is not included in the final animation or image, it is used as a reference only.
Switching between Painting Creator modes

There are two Painting Creator modes to choose from: Animation mode and Still mode.

To choose between Painting Creator modes

- Click the one of the following buttons (only the active mode button displays in the toolbar).
  - **Animation mode** — lets you record the application of brushstrokes as an animation. Only the action and result on the canvas is captured (no interruptions are captured when you change brush or other settings).
  - **Still mode** — lets you create a still image from the brushstrokes applied to the canvas.

  **Note:** By default, Painting Creator uses Animation mode.

Choosing a background

When you open Painting Creator, by default the canvas/preview area displays a semi-transparent background based on what is currently displayed in the VideoStudio preview.
area. This background serves as a reference only; it does not appear in the final animation or image that you paint (unless you change your preferences). You can change the background so that it displays a default color or another image.

For information about changing the default settings for the background, see “Setting Painting Creator preferences” on page 213.

**Background Opacity**

You can adjust the Background Opacity value to suit your workflow before or during your painting session. For example:

- **Background Opacity = 0**: Plain white background, perfect for painting from scratch.
- **Background Opacity = 30**: Lets you view enough of the background so you can trace or determine how your brushstrokes look against the background image.
- **Background Opacity = 100**: Lets you sample colors from the background image so the painting colors match the background image.

To change the background

1. On the toolbar for the **Painting Creator** window, click the **Background Image** button.
2. In the **Background Image Options** window, choose one of the following:
   - **Refer to the default background color**: Displays a plain background color, based on the color set in the **Preferences** (white is the default color).
   - **Current timeline image**: Displays what is currently displayed in the VideoStudio preview area (based on the position of the scrubber/playhead in the timeline).
   - **Customize image**: Lets you choose any JPEG, PNG, or BMP image to use as a background.

**How to create animations and images in Painting Creator**

You can record animations or save still images in the **Painting Creator** window. You can play your animations and convert them to still images. To get different types of brushstrokes, you can adjust your brush settings. You can also use a reference image as you draw.

To create an animated painting

1. In the **Painting Creator** window, ensure that **Animation mode** is active, and ensure your canvas/preview area is set up the way you want it.
   - On the toolbar, click the **Fit in window** button to see the entire canvas, or set the zoom level you want.
On the property bar, set a value for the **Background Opacity** if you’re using a reference image. For more information, see “Choosing a background” on page 209.

2. On the toolbar, click the **Brush** tool, and on the property bar click the **Brush Selector** button (note that the icon changes according to the selected brush category).

3. Choose a brush category (left side of selector pop-up), then click a specific brush (right side of pop-up).

4. On the property bar, set the texture, color, stroke style, brush size, opacity, and any other brush settings that you want. The available brush properties vary according to the selected brush category.

   **Note:** You can apply test brushstrokes to the canvas as you refine your brush settings. To clear the canvas, click the **Clear** button on the property bar.

5. On the property bar, click the **Start recording** button.

6. On the canvas, apply brushstrokes. You can change tools, brushes, or brush settings as you work. Only the action on the canvas is captured in the animation.

7. When you are finished, click the **Stop recording** button.

   **Note:** The animation is automatically saved to the Gallery.

8. To review your animation, click the **Play** button on the corresponding Gallery thumbnail.

   **Note:** Playback is slow the first time you play the animation (the progress bar at the bottom lets you monitor the rendering process). Click **Play** again, after the initial rendering, to preview the animation at the default duration.

9. If necessary, adjust the duration of the animation by clicking the **Duration** button (above the Gallery), and set a new duration value.

   **Note:** When you change the duration, the animation will be re-rendered the next time you click **Play**.

   You cannot edit an animation after you stop recording.
To create a still image painting

1 In the **Painting Creator** window, ensure that **Still mode** is active, and ensure your canvas/preview area is set up the way you want it.

   • On the toolbar, click the **Fit in window** button to see the entire canvas, or set the zoom level you want.
   
   • On the property bar, set a value for the **Background Opacity**. For more information, see “Choosing a background” on page 209.
   
   • On the toolbar, click the **Brush** tool, and on the property bar click the **Brush Selector** button (note that the icon changes according to the selected brush category).

2 Choose a brush category (left side of selector pop-up), then click a specific brush (right side of pop-up).

3 On the property bar, set the texture, color, stroke style, brush size, opacity, and any other brush settings that you want. The available brush properties vary according to the selected brush category.

4 On the canvas, apply brushstrokes. You can change tools, brushes, or brush settings as you work.

5 When you are finished, click the **Snapshot** button.

   **Note:** The image (PNG format) is automatically saved to the Gallery.

   ![You cannot edit a painting after it is added to the Gallery.](image)

To create a still image from an animation

• In the Gallery, right-click your animation thumbnail and select **Transfer animation item to still**.

   A still image (PNG format) is added to the Gallery, based on the last frame of the animation. The original animation is not changed.

   ![You can use the still image as an intro or end clip for your animation in VideoStudio.](image)

To change clip duration

1 In the **Painting Creator** Gallery, select the thumbnail for the animation you want to edit.

2 Do one of the following:
   
   • Above the Gallery, click the **Duration** button.
   
   • Right-click the thumbnail and choose **Change duration**.

3 Type a new value in the **Duration** box.

4 Click **OK**.
The duration displays in the upper left corner of the animation thumbnail.

Setting Painting Creator preferences

You can change the preferences for Painting Creator. The Preference settings include default settings for animation duration, background color, background image, project size, and more.

To change the default Preference settings

1. On the toolbar for the Painting Creator window, click the Preference settings button.

2. Change any of the following settings:
   • Default macro duration — Lets you set the default duration for the animations you record (in seconds).
   • Default background color — Click the color picker to choose a new default background color.
   • Set reference image as background image — Displays the timeline or custom image in the background. If not marked, only the background color displays.
   • Enable layer mode — When enabled, brushstrokes are saved with a transparent background. When disabled, the canvas (including the optional reference image) is saved with the brushstrokes.
   • Enable fit to screen automatically — Displays the full canvas when you open the Painting Creator window.
   • Project size — Lets you change the painting dimensions (in pixels).

Creating and importing custom brushes

You can create and save custom brushes in Painting Creator.

You can also import the following brush types:
   • .vspbrush files that other users share with you
   • .pspbrush files from Corel PaintShop Pro. This includes third-party brushes that have been imported into Corel PaintShop Pro and converted to .pspbrush files.

To create a custom brush in Painting Creator

1. On a clear canvas, apply brushstrokes to create the brush tip shape you want.
   Note: It’s best if the shape extends to the edge of the canvas as much as possible—a small brush tip can look pixelated when the Size setting is increased.
2 Click the **Brush Selector** button 

and in the pop-up, click the **Create brush tip** button.

3 In the **Create Brush Tip** window, type a brush name in the **Name** box.
   The brush files are stored in the location identified by the **Path** box.

4 Click **OK**.
   The brush is added to the **Custom brushes** category in the **Brush Selector**.

### To import brushes

1 Click the **Brush Selector** button 

and in the pop-up, click the **Import custom brushes** button.

2 In the **Import Custom Brushes** window, navigate to the brush files that you want to import. You can import the following file types: .vspbrush, .pspbrush.

3 Select one or more brush files, and click **Open**.
   The brushes are added to the **Custom brushes** category in the **Brush Selector**.

### Exporting Painting Creator animations and images

You can selectively export animations and images that you create in Painting Creator.
Animations are exported to the *.uvp format and images are exported as *.png files.

#### To export animations and images to the VideoStudio Library

- In the **Painting Creator** window, from the Gallery, select the thumbnails for the items that you want to export and click **OK**.
  VideoStudio imports the selected animations and images to the Library in the currently selected folder.
Corel offers a fast and easy way to create your own movie. You can quickly put together an impressive project with Corel FastFlick. Just pick a template, add your media clips, and save your movie.

This section contains the following topics:

- Creating a FastFlick project
- Selecting a template (FastFlick)
- Adding media clips (FastFlick)
- Editing titles (FastFlick)
- Adding music (FastFlick)
- Applying Pan & Zoom effects (FastFlick)
- Setting movie duration (FastFlick)
- Saving to video files for computer playback (FastFlick)
- Uploading to the Web (FastFlick)
- Editing your movie in VideoStudio (FastFlick)

### Creating a FastFlick project

When you launch FastFlick, you can immediately start a new project or open an existing project for further editing.

**To create a FastFlick project**

- From the VideoStudio window, click **Tools > FastFlick**. The FastFlick window appears.

**To open an existing FastFlick project**

- In FastFlick, click the **Menu arrow > Open Project**.
Selecting a template (FastFlick)

FastFlick comes with a number of templates that feature different themes.

To select a template

1. Click the Select Your Template tab.
2. Select a theme from the drop-list. You can choose to display all themes or select a specific theme from the list.
3. Click a template from the thumbnail list.
4. To preview the template, click the Play button.

An orange box marks the selected template. The template thumbnail is also displayed on the Your Template tab when you open the other tabs.

If you have VideoStudio X9 or later, you can create your own FastFlick templates.

Adding media clips (FastFlick)

You can use photos, video clips, or a combination of media clips when creating your movie.

To add media clips

1. Click the Add Your Media tab.
2. Click the Add Media button.
   The Add Media dialog box opens.
3. Select the media files you want to add and click Open.

You can also add media by dragging photo and video files from a Windows Explorer folder to the FastFlick window.

Editing titles (FastFlick)

FastFlick templates have built-in title clips. You can replace the placeholder text with your own text, change the font style and color, and even add effects such as shadow and transparency.

To edit a title

1. On the Add Your Media tab, drag the Scrubber to the part of the movie clip marked with a purple bar.
This activates the **Edit Title** button.

2 Click the **Edit Title** button or double-click the title on the Preview Window.
3 To change the font style, select a font from the **Font** drop-list.

4 To change the font color, click the **Color** button and click a color swatch.
   You can also launch the **Corel Color Picker** or the **Windows Color Picker** by clicking the option from the list.
5 To add a shadow, enable the **Shadow** check box.

6 To change the shadow color, click the **Color** button below the check box and click a color swatch or launch a Color Picker.

7 To adjust transparency, click the **Transparency** down arrow and drag the slider.
   You can also click inside the **Transparency** box and type a new value.
8 To move the title, drag the text box to its new position on the screen.
9 To finish editing a title, click outside the text box.

Corel VideoStudio offers extended title editing capabilities. To edit titles in Corel VideoStudio after you finish your project in FastFlick, click the **Save and Share** tab and click **Edit in VideoStudio**.

**Adding music (FastFlick)**

Most of the templates have built-in music that you can keep or replace. You can add your own music, delete music, and change the order of the audio files. You can also apply Audio Normalization to automatically adjust the volume of each music clip to the same level.

**To add a background music**

1 On the **Add Your Media** tab, click the **Edit Music** button.
2 Under **Music Options**, click **Add Music**.
The Add Music dialog box opens.

3 Select your audio files and click Open.

To rearrange audio clips

1 On the Add Your Media tab, click the Edit Music button.
2 Click an audio file in the Music Options list.
3 Click the Move up button ▲ or the Move down button ▼ to change the audio file order.

To delete an audio file

1 On the Add Your Media tab, click the Edit Music button 🔔.
2 Click an audio file title and click the Delete button ✗.

To apply Audio Normalization

1 On the Add Your Media tab, click the Edit Music button 🔔.
2 Enable the Audio Normalization check box to adjust the volume of each music clip to the same level.

Applying Pan & Zoom effects (FastFlick)

Make your movie or slideshow more interesting by adding pan and zoom effects to your photos. FastFlick does the work for you by applying the effect to all the photos in your project.

To apply Pan & Zoom effects to photos

1 On the Add Your Media tab, click the Options button ⚙.
2 Under Photo Pan & Zoom Options, enable the Smart Pan & Zoom check box.

Setting movie duration (FastFlick)

You can determine the relationship between the duration of your project and the music.

To set movie duration

1 On the Add Your Media tab, click the Options button ⚙.
2 Under **Movie Duration**, choose one of the following options:

- **Fit music to movie duration** — automatically adjusts the music clip to play until the movie ends.
- **Fit movie to music duration** — automatically adjusts the movie clip to play until the music track ends.

### Saving to video files for computer playback (FastFlick)

FastFlick lets you save your movie project to video file formats that you can playback on computers.

#### To create a video file for computer playback

1. On the **Save and Share** tab, click the **Computer** button.
2. Click one of the following buttons to view and choose the profile for your video:
   - AVI
   - MPEG-2
   - AVC/H.264
   - MPEG-4
   - WMV
3. In the **Profile** drop-list, choose an option.
4. In the **File name** box, type a file name.
5. In the **File location** box, specify the location where you want to save the file.
6. Click **Save Movie**.

### Uploading to the Web (FastFlick)

Share your movie online by uploading your videos to YouTube or Vimeo. You can access your accounts from within FastFlick. If you don't have an existing account, you will be prompted to create an account.

The first time you log in from FastFlick, you are asked to authorize the connection between your online account and FastFlick. This authorization allows for the exchange of limited information related to the successful upload of your video.

As with any video upload, the online site usually requires time to post the video after it has been uploaded.

> Please make sure to abide by the terms of use regarding copyright ownership of video and music as set by YouTube and Vimeo.
To upload your video to YouTube or Vimeo

1. On the **Save and Share** tab, click the **Upload to Web** button.
2. Click one of the following buttons:
   - **YouTube**
   - **Vimeo**
   If you need to sign in, the **Log In** button appears. Click the button to sign in. If it is the first time you are signing in, you will be asked to authorize the connection between VideoStudio and your online account.
3. Fill in the necessary information such as your video title, description, privacy settings and additional tags.
4. In the **Quality** drop-list, select your preferred video quality.
5. In the **File name** box, type a file name.
6. In the **File location** box, specify the location where you want to save a copy of file.
7. Click **Upload Your Movie**.

**Editing your movie in VideoStudio (FastFlick)**

FastFlick is designed to help you complete a movie in three easy steps. However, you always have the option to edit your project further in VideoStudio.

**To edit a movie in VideoStudio**

- On the **Save and Share** tab, click **Edit in VideoStudio**. The project files are automatically placed on the Timeline.

   After your FastFlick project is imported into VideoStudio, you can continue editing your movie just like any VideoStudio project. For more information, see “Timeline” on page 67.
Highlight Reel

Highlight Reel creates compilation movies. Boosted by artificial intelligence (AI), it is designed to analyze a batch of media files and automatically assemble a sampling of the people and events that you have captured in your photos and videos. With options to include date titles and a soundtrack, Highlight Reel is perfect for

• an overview—when you want an overview of a large batch of images and video clips
• saving time—when you don’t have time to create a movie from scratch
• getting started—when you’re not sure how to start a movie

Highlight Reel offers automation, but also customization, so you can take control when you want to highlight specific photos and clips, make simple edits, or explore full editing options after exporting to VideoStudio.

Whether it's a batch of photos and video clips from an evening out, hundreds of photos from your latest vacation, or random clips from your phone from the past year, Highlight Reel offers a fun way to revisit the moments you’ve captured.

This section contains the following topics:

• Introduction to Highlight Reel
• Highlight Reel window
• Highlight Reel settings
• How to create a Highlight Reel movie
• Editing a Highlight Reel movie
• Using face detection in Highlight Reel

Introduction to Highlight Reel

Here is some basic information about Highlight Reel:
• The algorithm analyzes the source material, avoiding duplicate content, favoring video segments and photos that include people, and parses through shooting dates to create a balanced representation of the source material.
• The length of the compilation depends on the number of source files and the settings you choose. For example, in Auto mode, a compilation from 40 source files will be approx. 2 min. long; a compilation from 700 photos will be approx. 10 min. long.
• Source material: You can choose a folder full of unedited photos and videos and let Highlight Reel go to work on it, or you can hand-pick the media that you want to include.
• Editing: You can edit the movie as little or as much as you want. Highlight Reel has very basic editing capabilities. VideoStudio provides a full set of editing tools.
• Layout: Highlight Reel creatively assembles video clips and photos to match the selected aspect ratio (16:9 is the default). Sometimes backgrounds and duplication are used to ensure each frame is full. Customizations can always be made after you export to VideoStudio.

To open Highlight Reel

• At the top of the VideoStudio Library panel, click the Highlight Reel button.

Note: The Highlight Reel button is available only when you select a custom folder in the media Library (a folder that you have created by clicking the Add a new folder button).

If you are prompted to import, click No unless you want to import all the files in the current Library folder—you can import the media you want after you open Highlight Reel.

To close Highlight Reel

• In the Highlight Reel window, click one of the following buttons:
  • OK — exports the movie currently in the Timeline to the VideoStudio Library and closes the Highlight Reel window.
  • Cancel — closes the Highlight Reel window without saving or exporting the movie currently in the Timeline (unless you choose to save when prompted).
Highlight Reel window

The tables below list the controls and features in the Highlight Reel window.

Main components

1 Preview Window
   Displays the preview of the selected Library item or playback from the Timeline.

2 Navigation area
   Provides buttons for playback, volume control, and aspect ratio.

3 Timeline
   Displays the media that has been assembled for the movie.

4 Library
   Contains thumbnails of the video clips and photos that you have imported to the Highlight Reel window.

Highlight Reel tools and controls

Folder button: Opens the list of project folders. To pin the list open, click the Pin button in the upper right corner of the list.

New folder button: Lets you add a new folder to the folder list.

Import Media button: Lets you choose between Import Media Files and Import Media Folders. You can then navigate to the corresponding items.

All, Years, Months, Days, Faces
   Sorting options that let you organize the imported items.
**Thumbnail Zoom** slider: Move the slider to the left or right to decrease or increase thumbnail size in the Library.

**Show Videos/Hide Videos**: Filter media by hiding or showing video files.

**Show Photos/Hide Photos**: Filter media by hiding or showing image files.

**Show Selected Files Only**: Filter media by showing only the files that have been marked as selected in the Library (as indicated by a check mark in upper right corner of a thumbnail).

**Hide Used Files**: Filter media by showing only the files that have not been added to the movie in the Timeline.

**Settings** button: Lets you choose Movie mode and Movie settings. For more information, see “Highlight Reel settings” on page 224.

**Create**

Use the Create button to build your Highlight Reel movie. When finished, the movie appears in the Highlight Reel Timeline.

**Standard playback controls are available, including Home, Previous, Play, Next, End, and Repeat (loop).**

The **Volume** slider lets you adjust the system playback volume. It does not affect the volume of the exported movie.

**Aspect ratio**: Lets you choose between **16:9** (default) or **9:16** (portrait orientation).

**OK**

OK button: Closes the Highlight Reel window, exporting the content of the Timeline as a .vsp file and adding it to the VideoStudio Library.

**Close**

Close button: Closes the Highlight Reel window without exporting files to the VideoStudio Library (unless you choose to do so when prompted).

**Highlight Reel settings**

Before you create your movie, you choose **Movie mode** and **Movie settings** that determine how your movie will be assembled and what features will be included. For example, you can choose how the duration of video clips will be determined and whether transitions, titles, or music will be included.

**Movie modes**

You can choose from the following **Movie modes**:

- **Auto**: The length of each video segment is determined by analyzing the video clip. Considerations include matching photo and video length to other settings (for example,
if **Sync to music beat** is enabled). Video segments will typically be 4-8 seconds, and photos will be approx. 2 seconds.

- **Fixed duration**: The length of each video clip and photo is determined by the value you type in the duration box (measured in seconds). Enable the **Select one file only per day** check box for projects such as one-second-per-day compilations.
- **Manual**: The length of each video clip is the same as the original video clip and photos are inserted at a default duration of 2 seconds. In **Manual** mode, you have access to extra editing tools (beside the Navigation area). For more information, see “To multi-trim a movie in the Highlight Reel window” on page 227.

**To choose Highlight Reel mode and settings**

1. Below the Library panel, click the **Settings** button and choose one of the following **Movie mode** options:
   - **Auto**
   - **Fixed duration**: Type a duration value in the box (measured in seconds).
   - **Manual**
2. Choose from the following **Movie settings**:
   - **Transitions**: Inserts Crossfade transitions between clips.
   - **Date Tag**: Applies year, month, or day titles.
   - **Background music**: Lets you select an audio file to use as a background track. If you are using **Auto** mode, you can also enable the **Sync to music beat** check box if you want the media transitions to coordinate with the beat of your background music.

**How to create a Highlight Reel movie**

With an understanding of how **Highlight Reel** works, and the options and settings available, you are ready to build your first **Highlight Reel** movie.

**To create a Highlight Reel movie**

1. Open **Highlight Reel** (In the VideoStudio **Library** panel, click the **Highlight Reel** button).

   **Note:** The **Highlight Reel** button is available only when you select a custom folder in the media Library (a folder that you have created by clicking the **Add a new folder** button).

2. Click the **Folder** button, and choose a previously created folder, or click the **New Folder** button, and type a folder name.
   The new folder appears in the folder list and is selected by default.
If you need to import media, click the **Import Media** button, choose **Import Media Files** or **Import Media Folder**, navigate to and select the media you want, and click **Open**.

Supported media files are added to the **Highlight Reel** Library.

If you want to select specific videos and photos for your movie, use the filter and sorting features to find the media you want, and click the upper-right corner of each thumbnail to add a check mark.

Click the **Settings** button, and choose a **Movie mode** and **Movie settings**. For more information, see “**Highlight Reel settings**" on page 224.

**Note:** **Auto** takes full advantage of the automation features.

Click **Create**.

The compilation process takes several seconds or minutes, depending on the size and number of media files it must analyze.

The movie appears in the Timeline when processing is complete.

Use the playback controls in the Navigation area to review your movie.

If you want to make any edits, you can do so in the Timeline. For more information, see “**Editing a Highlight Reel movie**” on page 226.

When you ready to export your movie, click **OK** at the bottom of the window.

The movie is exported as a .vsp file and is added to the VideoStudio Library.

### Editing a Highlight Reel movie

You can perform basic editing tasks in the **Highlight Reel** Timeline. For example, you can adjust the duration of a photo or trimmed video clip, you can change the order of the items, and you can delete or insert items.

If your **Movie mode** is set to **Manual**, you can also select specific video segments and photos in the Timeline and only the selections will be exported to the final movie. Shortcut keys make it easy to perform this kind of multi-trim editing during playback.

When you select segments and photos for export (multi-trim and **Pick Photo**), only the selections surrounded by the dashed yellow outline are included in the exported movie.

More advanced editing can be accomplished after you export your movie to VideoStudio. The advantage of performing some basic editing in **Highlight Reel** is that it offers a simplified view of the movie components, making it easier to move, delete, and trim.
To edit a movie in the Highlight Reel window

- After you create your movie, in the Highlight Reel Timeline, do any of the following:
  - **Delete:** Right-click an item in the Timeline and choose **Delete**.
  - **Insert:** Drag an item from the Library to the position you want in the Timeline.
  - **Move:** Select an item in the Timeline, and drag it right or left to drop it in a new position.
  - **Trim:** Select an item in the Timeline, position your pointer near the edge, and when the single arrow appears, drag to change the duration of the item. A green line appears as you drag. The line changes to red if it reaches its trim limit.

  📚 If you enabled **Sync to music beat** (Movie mode set to **Auto**), editing the compilation will affect synchronization.

To multi-trim a movie in the Highlight Reel window

1. Ensure the **Movie mode** is set to **Manual** (click the **Settings** button and choose the **Manual** option).
2. In the Timeline, position the scrubber at the beginning frame of the first segment, and click the **Mark-in** button.
3. Position the scrubber where you want the segment to end, and click the **Mark-out** button.
   - The selected segment is outlined with a yellow dashed line.
4. Repeat steps 2 and 3 until you have selected all the segments that you want keep.
   - Only the selected segments will be exported.

  📚 You can also mark segments in and out, by pressing **[F3]** and **[F4]** while playing the video.

To specify which project photos you want to export

1. Ensure the **Movie mode** is set to **Manual** (click the **Settings** button and choose the **Manual** option).
2. In the Timeline, click the photo that you want to include in the exported project.
3. Click the **Pick Photo** button.
   - The selected photo is outlined with a yellow dashed line.
4. Repeat steps 2 and 3 until you have selected all the photos that you want keep.

  📚 You can also pick photos, by pressing **P** while playing the video.
Using face detection in Highlight Reel

You can sort your media files by using face detection to help identify people in your photos and video clips.

If there are multiple faces in a media file, the file can be tagged with the name of each person so that the file thumbnail appears in more than one face group.

To run face detection on your media files

1. In the Highlight Reel window, open the folder with the media files that you want to analyze.
2. At the top of the Library, click Faces.
   
   It takes a few moments the first time you sort a media folder by Faces. Wait until the progress bar indicates that the process is finished before you continue.
3. Click any of the face groups that appear along the top edge of the Library.
4. Under a group, click Add Name, and type the name of the person identified in that group.
5. In the lower section of the Library, review all the thumbnails for this group, clicking any thumbnails that you want to view or playback in the Preview Window. If you need to remove a file from the group, right-click the thumbnail and choose Remove from this group.
6. Repeat steps 3-5 for the people you want to identify.

To manage faces assigned to a group

1. In the Highlight Reel window, open the folder with media that you have previously sorted using face detection.
2. At the top of the Library, click Faces.
3. Along the top of the Library, click any of the face groups.
4 In the lower section of the Library, select one or more thumbnails, right-click one of the selected thumbnails, and choose any of the following:

• **Add to another group**: Lets you add the thumbnail(s) to other groups by selecting one or more groups in the **Add to Group** window.

• **Move to another group**: Lets you move the thumbnail(s) to a different group by selecting a group in the **Move to Another Group** window.

• **Remove from this group**: Lets you remove the thumbnail(s) from the group, automatically moving the selection to the **Others** group.

• **Delete**: Removes the file from the Library.

• **Delete All**: Removes all the files in that folder from the Library.

—if you’re not sure if a thumbnail belongs to more than one group, hover over the thumbnail until a tooltip displays—the group names it is tagged with will display here.

You can also add thumbnails to a face group by selecting the thumbnails in the lower part of the Library, and dragging them over a face group thumbnail at the top of the Library.

**To manage face groups**

1 In the **Highlight Reel** window, open the folder with media that you have previously sorted using face detection.

2 At the top of the Library, click **Faces**.

3 Along the top of the Library, click a face group, and do any of the following:

• **Change the group name**: Click the name below the group thumbnail and type a new name.

• **Delete a group**: Right-click the group thumbnail and choose **Remove this group**.

• **Merge a group**: Right-click the group thumbnail, choose **Merge with groups**, and select a group for merging.

• **Create a new group**: In the lower part of the Library, select the thumbnails that you want to add to a new group, and drag them to the plus sign (**Drag and drop files here**) in the upper right corner of the Library. You can then select the new group, click **Add Name**, and type the name you want.
Making FastFlick templates

You can create FastFlick templates in VideoStudio. Unlike Instant Project templates, which are essentially previously saved static projects, FastFlick templates are designed to automatically expand or contract according to the number of photos and videos that a user drops into the template. This means a system of rules is required to control what to change, what to keep, and what to repeat. FastFlick templates are very easy to use, but creating them requires knowledge and planning.

This section contains the following topics:

- Terminology for FastFlick templates
- Rules for creating FastFlick templates
- Creating FastFlick templates

Terminology for FastFlick templates

The following terminology is used when creating and describing FastFlick templates.

- **Segment** — each image or video clip added to the main track creates a segment (this includes images or videos from the Graphic Library, such as backgrounds or objects). You can enhance your segment by adding elements such as overlays, titles, and transitions. You can also apply effects to elements in your segment. It’s important to think of a segment as an independent block. This is achieved by ensuring that elements within the segment do not extend beyond the duration of the segment’s image or video in the main track (the Music track is the only exception).

- **Element** — an element can be a transition, title, object, or any piece of media. It is a way of describing the individual pieces used to build a template segment.

- **Attributes** — the properties that you assign to template elements that determine their behavior.

- **Placeholder** — an attribute that is assigned to temporary media that will be swapped out for user media. Placeholders are repeatable by default (to accommodate the unspecified number of media that a user can add to a template).

  **Optional** is an attribute you can assign to a placeholder if you feel that the element is not required if there is not enough user content. For example, you can apply Optional to a placeholder in the main video track if the segment can be dropped when user content runs out (rather than repeat user content to complete the sequence).
• **Static** — an attribute assigned to a template element that you want to keep in the current position. When the media in the main video track is marked as static, the segment won’t repeat in the sequence—it will display only in the current position (for example, in a beginning or end segment).

![Image of FastFlick Template Designer](image)

*Each image or video clip added to the main video track creates a segment (indicated by the orange boxes). Each segment can have multiple elements (indicated by the red ovals).*

![Corel VideoStudio FastFlick Template Designer](image)

*The FastFlick Template Designer dialog box lets you assign attributes to the elements in your template. To open the dialog box, right-click a template element in the Timeline and choose FastFlick Template Designer.*

---

**Rules for creating FastFlick templates**

For FastFlick templates to work correctly, you must follow some rules. Because you create the templates in the same workspace that you use for all projects, it’s easy to break the rules without realizing it. It’s best to review the rules before you save your template and always test your saved template in FastFlick before you share it.
Rules

1 **Segments**: Ensure that the elements in a segment do not cross between segments.

2 **Placeholders**: You must have at least one placeholder in your template.

3 **Audio**: Use only Music Track #1 for template audio. Audio files are the only elements that can extend beyond a single segment (for example, you can have one song that extends the entire length of your template project).

4 **Titles**: Use only Title Track #1 for titles.

5 **Transitions**: Use transitions only at the end of segments that are not the first or last segment in your template. Although technically transitions bridge segments, think of a transition as belonging to the media that comes before it.

6 **Group**: If you want user media to appear in more than one position, you must assign a matching Group number to the placeholders. For example, the same piece of user media can be used in an intro overlay and in the main part of a slideshow if you assign the same Group number attribute to the corresponding placeholders.

The rules above are basic rules that will get you started—there are some exceptions. For inspiration and to gain a better understanding of what different attribute settings can do, open existing FastFlick templates in VideoStudio and review the attribute settings for the elements.

The project above has five segments. Blue areas indicate the first and last segment and orange areas indicate the three middle segments. The attributes chosen for this project ensure that the blue areas appear only once (beginning segment and end segment) and the orange segments will repeat in sequence until all the user media is accommodated. User media that appears in the small intro overlays will also appear as part of the main slideshow.
Creating FastFlick templates

You can approach FastFlick template creation in different ways: you can modify an existing FastFlick template, convert an existing project to a template, use Instant Project components, or build a template from scratch. For your first project, it is recommended that you build a template from scratch because it is a good way to learn the template rules. Reviewing existing FastFlick templates is a good way to get inspiration.

In general, FastFlick templates will have a beginning, a middle, and an end. Although technically you can have only one segment in your template, it takes several segments to define a look and feel for a template.

Here are some things to think about when creating your template:

• What are the anchor elements (things that stay the same)? For example, do you have a beginning segment and end segment? If so, what elements within those segments stay the same? Will these segments include static placeholders (user content that does not repeat)?
• How many segments do you want to create? Keep in mind that segments with placeholders repeat in sequence until all the user media is accommodated (unless marked as Static)
• Which segments are optional (can be dropped when the user content is done)?

To create a template

1 In the VideoStudio Edit workspace, build your template, following the FastFlick template rules. Ensure that the elements for each segment do not overlap (with the exception of audio clips on the Music 1 track).
2 Right-click an element and choose FastFlick Template Designer.
3 In the FastFlick Template Designer dialog box, choose the attributes that you want to apply to the element.
4 Repeat steps 3-4 for each element.
5 Click File > Save, and type a file name.
6 Click File > Export as Template > FastFlick Template. Verify the Template path and Template folder name.
   If you want the folder name to be different from your file name, type a new name in the Template folder name box.
7 In the Category list, choose a group for your template.
8 Click OK.
If you include video clip placeholders in your template, the length of the user video clip will be constrained to the length of the corresponding placeholder clip if an effect filter is applied to the placeholder clip.
Stop motion animation

The Stop Motion function of the VideoStudio lets you create animated films by capturing still images grabbed from a live source, such as a video camera, webcam, or DSLR. The result is a collection of sequential images, and a project file that you can use to create your stop motion movie.

This section contains the following topics:

- How to create a stop motion project
- Stop motion settings
- Opening and importing files for stop motion
- Using the DSLR Enlarge Mode

How to create a stop motion project

The steps below guide you through a basic workflow for a stop motion project. Before you start, it’s best to have all your materials ready and have your shooting area set up with the lighting you need. If you are using a DSLR that is supported in VideoStudio, set your camera to Manual mode. A tripod is recommended.
Familiarize yourself with the settings in the Stop Motion window before you start. For more, see “Stop motion settings” on page 238.

**To create a stop motion project**

1. If using an external camera to capture your stop motion project, ensure that the camera is plugged into your computer and is on, ready to capture photos. Set the camera to manual mode.

2. In VideoStudio, open the Stop Motion window by doing one of the following:
   - In the Edit workspace, click the Record/Capture button on the Timeline toolbar, and click the Stop Motion button.
   - In the Capture workspace, click Stop Motion.

3. Click the Create button, and from the drop-list in the upper-right corner of the window, choose the camera you want to use as your capture device (displays supported cameras that are connected to the computer and switched on).

4. Do one of the following:
   - On your camera, manually choose the best settings for your stop motion scene and adjust the focus (can set the lens to MF to focus manually).
   - If you have a compatible camera (many Canon and Nikon DSLRs are supported), click the DSLR settings tab and choose the settings for your camera. You can then focus the camera manually or set the lens to AF mode, and in VideoStudio, enable Show Focus to display the onscreen controls. Click Auto Focus or Manual Focus. For Auto Focus, drag the rectangle to the area of focus. The camera will automatically adjust the focus.

5. Type your Project Name, and choose a Capture Folder and a Save to Library location.

6. When you know what kind of motion you want to make, click the Stop motion settings tab, and choose the settings you want.

7. When you have the subject set up, click the Capture Image button. If you are using Auto Capture, this will initiate the capture intervals you set.

8. Move your subject the way you want, and continue capturing an image for each movement. Each capture displays in the thumbnail tray at the bottom of the window.

9. When you are ready to review the frames, click the Play button below the preview to review the movie. In the thumbnail tray, select any of the thumbnails and right-click to copy or delete a thumbnail.

10. When you are finished, click the Save button at the bottom of the window to return to the main application window.

**Stop motion settings**

The following settings are available in the Stop Motion window:
• **Image Duration** — Lets you choose the exposure time for each image. A higher frame rate results in a shorter exposure time for each image.

• **Capture Resolution** — Lets you adjust the screen capture quality. Options vary according to the settings on your capture device.

• **Auto Capture** — You can click **Enable auto capture** to configure the program to capture automatically using preset intervals. Click the **Set Time** button to adjust the **Capture Frequency** and **Total Capture Duration** settings.

• **Onion Skin** — Lets you move the slider from left to right to control the opacity of the new captured image and the previously captured frame.

• **Grid** — Lets you display an overlay that helps you gauge movement. The interval (spacing) for the grid types is determined by the **Time Across** setting. The value (seconds) determines how many suggested captures to make, as indicated by the space between intervals. Select any of the three types of placement tools in the **Grid** area:
  • **Line**: Drag across the screen to set a line with nodes that mark intervals. Look for the pink node to find the suggested alignment for your next capture.
  • **Grid**: Click the preview area to display a grid overlay onscreen
  • **Circles**: Click the preview area to place the center point. A circle pattern displays onscreen.

---

**Opening and importing files for stop motion**

You can open a stop motion project that you saved previously. You can also import images that you have captured in advance. For example, a series of photos shot with your DSLR on auto/continuous mode is a good source for stop motion animation projects.

**To open an existing stop motion animation project**

1. Click **Open** and browse for the stop motion animation project that you want to work on.  
   **Note:** Stop motion animation projects created in VideoStudio are saved in the .uisx format.

2. Click **Open** to activate the project.

**To import images into a stop motion animation project**

1. Click **Import** and browse for the photos that you want to include in your stop motion animation projects.  
   **Note:** If photos do not appear in the folder, click **Browse**.

2. Click **Open**.

   Your photos are automatically included in the stop motion animation project.
Using the DSLR Enlarge Mode

VideoStudio mimics the camera viewfinder and gives you quick access to DSLR features and settings.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Mode</td>
<td>Displays information on the selected camera mode.</td>
</tr>
<tr>
<td>2 — Image quality</td>
<td>Lets you set the image size and quality.</td>
</tr>
<tr>
<td>3 — Metering mode</td>
<td>Lets you set the metering mode by selecting from your camera’s preset options.</td>
</tr>
<tr>
<td>4 — White balance</td>
<td>Lets you set the white balance by selecting from your camera’s preset options.</td>
</tr>
<tr>
<td>5 — Focus indicator</td>
<td>Displays information on the selected focus setting.</td>
</tr>
<tr>
<td>6 — Show focus</td>
<td>Displays live view focus guides on the screen.</td>
</tr>
<tr>
<td>7 — Aperture</td>
<td>Displays the aperture settings of the camera. This will be disabled when the DSLR is in P or Tv mode.</td>
</tr>
<tr>
<td>8 — Shutter speed</td>
<td>Displays the shutter speed settings of the camera. This will be disabled when the DSLR is in P or Av mode.</td>
</tr>
<tr>
<td>9 — ISO</td>
<td>Lets you adjust the ISO setting by selecting from your camera’s preset options.</td>
</tr>
<tr>
<td>10 — Live view focus guides</td>
<td>Lets you adjust the focus area by clicking on the arrows or dragging the focus area box.</td>
</tr>
<tr>
<td>11 — Ev</td>
<td>Lets you choose the exposure value compensation setting.</td>
</tr>
<tr>
<td>12 — Onion skin</td>
<td>Lets you control the opacity of the new captured image and the previously captured frame by moving the slider.</td>
</tr>
<tr>
<td>13 — Auto capture</td>
<td>Enables the auto capture feature.</td>
</tr>
<tr>
<td>14 — Capture resolution</td>
<td>Lets you set the image resolution. You can choose from the preset options or use the settings on your DSLR.</td>
</tr>
<tr>
<td>15 — Image duration</td>
<td>Lets you set the exposure time for each image.</td>
</tr>
</tbody>
</table>
To activate DSLR Enlarge Mode

1. In the Stop Motion window, click the DSLR Enlarge Mode button.
Multi-Camera editing

The Multi-Camera Editor lets you create professional-looking video compilations from footage of events that have been captured on different cameras, from different angles.

The easy multi-view workspace lets you synchronize the clips and edit on the fly, as the video clips play back simultaneously—up to *six cameras. With a simple click, you can switch from one video clip to another in the same way a broadcast studio switches from one camera to another to capture a different angle or element of a scene.

Footage can be captured on a wide range of video recording devices, such as action cameras, drone cameras, DSLRs, or smartphones. You can also include audio captured independently on a microphone.

*Number of cameras depends on the version of the software you have.*

This section contains the following topics:

• The Multi-Camera Editor workspace
• Basic steps in multi-camera editing
• Importing video and audio clips into the Multi-Camera Editor
• Synchronizing video and audio clips in multi-camera projects
• Choosing an audio source for your multi-camera project
• Editing multiple clips to create a multi-camera compilation
• Adding picture-in-picture (PIP) in the Multi-Camera Editor
• Managing multi-camera source files
• Saving and exporting your multi-camera project
• Using Smart Proxy with the Multi-Camera Editor

The Multi-Camera Editor workspace

The image below identifies the main features of the Multi-Camera Editor.
The controls found in the workspace are listed below.

The main toolbar includes the following controls:

- **Camera Number** — Lets you set the multi-view pane to show four or six cameras, depending on your version of the software.

- **Source Sync Type** — Lets you synchronize the clips. For more information, see “Synchronizing video and audio clips in multi-camera projects” on page 246.

- **Main Audio** — Lets you select a preferred audio source. For more information, see “Choosing an audio source for your multi-camera project” on page 247.

- **Split Clip** — Lets you split a clip into segments. For more information, see “To split a clip in the Multi-Camera Editor” on page 250.

- **Set/Remove Marker** — Lets you add markers on the Camera tracks for editing purposes, such as audio syncing.
**Transition** and **Duration** — Lets you apply a transition between clips in the Multi-Camera track and set the duration for the transition. For more information, see “To add a transition between multi-camera segments” on page 250.

The main preview pane includes the following controls:

- **Rotate Left** and **Rotate Right** — Let you rotate clips in the Camera tracks before you add them to your Multi-Camera track or your PIP track. Note: Only unlocked tracks can be rotated.

- **Playback bar with Home, Previous Frame, Play, Next Frame, and End buttons.**

- **Loop** — Lets you play the selected track continuously by looping back to the start when it reaches the end.

- **Set Volume** — Lets you adjust the audio volume for playback.

- **Timecode control** — Lets you view and set the time/frame that appears in the main preview pane and where the scrubber is set in the timeline. Click the arrows or a click number value to set a time/frame.

The timeline includes the following controls:

- **Source Manager** — Lets you add and remove clips. For more information, see “Managing multi-camera source files” on page 251.

- **Show/Hide Audio Waveform View** — Lets you view the audio waves for Camera and Audio tracks.

- **Lock/Unlock** — Appears on individual tracks. Locking tracks is recommended after you synchronize them.

- **Include/Exclude from Synchronization** — Lets you determine which tracks are included in the synchronization process.

- **Mute/Unmute** — Lets you turn the audio off (mute) or on (unmute) for the selected audio track.

- **Zoom to Timeline** — Located in the lower left corner of the timeline, this control lets you expand or compress your project so you can view the whole project in the timeline.

- **Zoom Level slider** — Drag the slider or click the **Zoom in** (plus sign) or **Zoom out** (minus sign) to change the zoom level for your project. This is particularly helpful when editing individual segments in the Multi-Camera track.

The following general controls appear in the upper-left corner of the application window:

- **Settings** — Lets you access the Proxy Manager and Save As. For more information, see “Using Smart Proxy with the Multi-Camera Editor” on page 252 and “To save your multi-camera project” on page 252.
Undo and Redo — Lets you undo or redo most actions in the Multi-Camera Editor.

Basic steps in multi-camera editing

The following steps provide a basic overview of the multi-camera editing process.

1 Import the video and audio clips that you want to use into the VideoStudio Library. Typically these are multiple clips that capture the same event, at the same time.

2 Choose the clips in the Library and import them into the Multi-Camera Editor.

3 Synchronize the clips across the timeline. You can do this automatically if all the clips have audio, but there are a range of methods you can use for synchronization.

4 Choose the audio you want to keep (if you are using the original audio). You can choose a separate audio track as well.

5 Start building your multi-camera compilation. You can play all the clips simultaneously, and in the multi-view pane, click the “Camera” that you want to show. You can switch clips as many times as you like. The selected footage displays in the main preview pane. You can then review your project in the Multi-Camera track and fine-tune it.

6 Save and exit the Multi-Camera Editor to return to VideoStudio and output the project.

Note: It’s recommended that you finish your multi-camera editing before you exit the Multi-Camera Editor. Changes that you make to your project in another editor might not be supported if you re-open the project in the Multi-Camera Editor. This means that some changes will be reverted.

Importing video and audio clips into the Multi-Camera Editor

The first step in creating a multi-camera project is to import your clips into the Multi-Camera Editor. In most cases, this will be a selection of clips from the same event that have been imported to the VideoStudio Library.

You can work with up to six video clips at one time and include up to two independent audio clips.

To import video clips into the Multi-Camera Editor

1 In the VideoStudio Library, select all the clips you want to use.

2 Do one of the following:
   • On the timeline toolbar, click the Multi-Camera Editor button.
   • Right-click a selected clip and choose Multi-Camera Editor.

Synchronizing video and audio clips in multi-camera projects

You can synchronize your video and audio clips so that they are all aligned to the same moment in time. The easiest way to do this is to let the Multi-Camera Editor analyze the
audio for each of the clips and sync the clips automatically. If your recordings are planned, you can use a special audio signal, such as clapping your hands (similar function to using a clapper board in professional shoots). Some events have natural audio cues that help the sync process, such as music performances or sporting events with a start signal.

You can also synchronize the clips by using markers, shooting time, or you can adjust them manually by dragging the clips in the timeline to the timecode you want. For example, you could use a common visual element, such as a flash to sync videos manually. These methods are helpful if your video footage doesn’t include audio or the audio waveforms within the clips are difficult to sync, or you simply prefer to align the clips manually.

In some cases you might need to use a combination of the synchronization options, depending on your source footage.

To synchronize video and audio clips in the Multi-Camera Editor

1 After importing your clips to the Multi-Camera Editor, choose one of the following options from the Source Sync Type drop-list on the toolbar:
   • **Audio** — Click the Sync button on the drop-list to synchronize the clips in the timeline. Note: Your video clips must include audio to use this option.
   • **Marker** — Select a clip in the timeline, play the clip or scrub to the position you want by using a visual cue, and click the Set/Remove Marker button on the toolbar to add a marker. After a marker has been added to each clip, click the Sync button on the toolbar to align the clips according to the markers.
   • **Shooting Date/Time** — Click the Sync button to synchronize the clips according to the shooting date and time as indicated by the metadata recorded by the camera. Note: The clocks must be in sync on the cameras to get accurate results.
   • **Manual** — In the timeline, drag each clip to the position you want by using a visual cue.

   **Note:** If there are clips that you want to exclude from the synchronization process, click the Exclude from Synchronization button on the corresponding track. Click the button again (Enable for Synchronization) to include the track.

   **Tip:** After you synchronize your clips, you can use the Lock buttons on the individual tracks to ensure that the tracks stay synchronized during the editing process.

Choosing an audio source for your multi-camera project

After you import and synchronize your clips in the Multi-Camera Editor, you can make some decisions about the audio for your project. For example, if you have four video clips, and they
all include audio, it is recommended that you listen to each clip individually, and choose the one that has the best sound quality. You can also choose to use a separate audio clip.

Other options let you use the audio from all clips, none of the clips, or switch audio (Auto) when you switch cameras, a choice you might make to take advantage of the audio captured with sport or other action footage.

By default, the audio for Camera 1 is selected.

To choose an audio source for your multi-camera project

1 With your clips displaying in the Multi-Camera Editor timeline, on the toolbar, click the Main Audio box and choose a Camera or Audio clip. Click Play to listen the quality of the audio for each clip.

2 Choose the Camera or Audio clip that you want to use for your project. The audio from all other tracks will be muted.

Other options include:

• Auto — Switches the audio to match the clip that you are playing
• None — No audio is included in the multi-camera project. You can add your audio in VideoStudio, after you leave the Multi-Camera Editor.
• All Cameras — Plays audio from all clips, simultaneously

Tip: If you plan to edit the audio after you exit the Multi-Camera Editor, please note that the setting you choose in Main Audio determines what tracks will be available as audio tracks in VideoStudio.

Editing multiple clips to create a multi-camera compilation

After you import and synchronize your clips in the Multi-Camera Editor, and choose your audio settings, you can start editing your clips to create a multi-camera compilation. The multi-view pane in the Multi-Camera Editor helps make this task fun and easy. Much like a DJ switches and blends tracks to create a new music compilation, the Multi-Camera Editor lets you visually switch between video tracks and blend them together with transitions.

If you notice that playback is slow or lacks smoothness, you can check the Smart Proxy settings. For more information, see “Using Smart Proxy with the Multi-Camera Editor” on page 252.

After you build your basic compilation using the multi-view pane and the main preview pane, you can fine-tune your project in the Multi-Camera track and take advantage of editing features, such as transitions and a clip splitting tool. Note that some types of edits, such as rotating a clip, must be done in the individual Camera tracks before you add the clips to your compilation in the Multi-Camera track.
To create a multi-camera compilation

1. With your clips in the Multi-Camera Editor timeline, click the Play button below the main preview pane. Footage from all cameras can be viewed simultaneously in the multi-view pane.
2. To start building your project, as the videos play in the multi-view pane, click the preview for the camera that you want to show. The footage from the selected camera displays in the main preview pane.

![Multi-view pane](image)

*The multi-view pane appears to the left of the main preview pane. Footage from all cameras can be viewed simultaneously in the multi-view pane.*

3. To switch cameras, click a different camera preview in the multi-view pane. You can switch cameras as many times as you like. You can review your project in the Multi-Camera track.

![Multi-Camera track](image)

*The Multi-Camera track in the timeline displays the camera segments in your compilation.*

If you want to adjust the zoom level for the Multi-Camera track, drag the zoom level slider in the lower left corner of the timeline.

4. After you have completed a first pass using the multi-view pane, you can refine the timing for a switch in the Multi-Camera track by playing your project or scrubbing to the position that you want to edit, clicking a camera segment and dragging the edge until the frame where you want the switch to occur appears in the main preview pane.
To switch a segment in the **Multi-Camera** track to a different **Camera**, right-click the segment and choose a different **Camera** from the context menu or click the camera preview in the multi-view pane.

### To add a transition between multi-camera segments

1. In the **Multi-Camera** track, click a segment.
2. On the toolbar, click the **Transition** button. The button has a yellow outline when active and a transition icon (“AB”) appears in the timeline.
   - If the button is grayed out, gently drag the edge of a segment by a small amount to reactivate the button.
   - A **Crossfade** transition is applied by default.
3. On the toolbar, type a time in the **Duration** box for the transition.

   **Tip:** You can add black or blank segments to your project. You can change a segment that is already in the **Multi-Camera** track to a black or a blank by right-clicking the segment and choosing **Black** or **Blank**. You can apply a transition between a video segment and a **Black** segment. To add a black or blank segment while playing your project, instead of clicking a camera preview in the multi-view pane, click the **Black** (B) or **Blank** (O) swatch to the right of the camera previews.

### To split a clip in the Multi-Camera Editor

1. In the timeline, select a clip in the **Multi-Camera** or **PIP** track and click **Play** or drag the scrubber to the position where you want to make the cut.
2. Click the **Split Clip** button.

   **Note:** Splitting a clip is useful when you want to replace part of a segment with a different camera, essentially adding another switch.

### Adding picture-in-picture (PIP) in the Multi-Camera Editor

You can add a picture-in-picture (PIP) effect to your multi-camera project. PIP lets you play a video in one area of the screen while the main video plays in the background.
The image above illustrates the concept of picture-in-picture (PIP).

To add a picture-in-picture (PIP) effect to your multi-camera project

1. After you create your multi-camera compilation in the Multi-Camera track, click the Play button or scrub to the position in the Multi-Camera track where you want to add a PIP effect.
2. In the timeline, click the circle on the PIP track to activate the track. The circle will have a red fill when active.
3. In the multi-view pane, click the preview for the Camera you want to use. The segment is added to the PIP track.
4. To set the end point for the segment, in the PIP track, click the end of the segment and drag it to the position you want in the timeline.
5. To choose a corner for the PIP, click the Change PIP Position button on the PIP track and choose the position you want. The PIP position can be seen in the main preview pane.

Managing multi-camera source files

You can use the Source Manager to add and remove video and audio clips from tracks in your multi-camera project. You can also view information about the clips, such as the duration of the clip, clip location, and you can lock or unlock tracks.

To add, remove or manage clips with the Source Manager

1. In the upper left corner of the timeline, click the Source Manager button.
2. In the Source Manager dialog box, do any of the following:
   - Click the Lock/Unlock button for a track to unlock a track for editing or to lock a track to prevent editing.
• To add a clip to a track, select a track, click the **Add Clips** button, navigate to the clip you want to add, and click **Open**. The clip appears in the numbered list for the track.

• To delete clips from a track, select a track, in the list of clips for that track, mark the check box next to the clips that you want to delete, and click the **Delete** button.

### Saving and exporting your multi-camera project

When you finish building your multi-camera project, you can save it so that it can be edited, exported, and shared from VideoStudio.

**Note:** It’s recommended that you finish your multi-camera editing before you exit the **Multi-Camera Editor**. Changes that you make to your project in VideoStudio might not be supported if you re-open the project in the **Multi-Camera Editor**. This means that some changes will be reverted.

#### To save your multi-camera project

- Click the **OK** button at the bottom of the window to save your project to the current name (as indicated in the upper-right corner of the window). This also closes the **Multi-Camera Editor**.

  If you want to rename your project, before you exit, click the **Settings** button, choose **Save As**, and type a name in the **Project name** box.

  Your multi-camera project appears in the VideoStudio Library.

  To open your multi-camera project (.vsp) in VideoStudio, in the **Edit** workspace, drag your multi-camera project from the Library to the Timeline. By default, the project appears as a composite clip. To expand the clip to work with individual tracks, hold the Shift key when you drag the project from the Library and drop it in the Timeline.

### Using Smart Proxy with the Multi-Camera Editor

The main purpose of **Smart Proxy** is to provide a more fluid editing and previewing experience when working with large, high resolution video files.

**Smart Proxy** creates lower resolution working copies of larger source files. These smaller files are called “proxy” files. Using proxy files speeds up editing of high resolution projects (for example, projects that have HDV and AVCHD source files).

Smart Proxy can be set and adjusted in the VideoStudio workspaces or in the Multi-Camera Editor. For more information, see “Using Smart Proxy for a faster, smoother editing experience” on page 42.
Save and share

With your movie project finished, it’s time to save and share it. When you save your project, all the files are combined to create a single video file in a process called rendering.

You can save your movie as a video file that can be played on a computer or a mobile device, burn your project to a disc complete with menus, or upload your movie directly to a YouTube or Vimeo account.

This section contains the following topics:

- Choosing a sharing option
- Saving to video files for computer playback
- Saving to video files for mobile devices
- Saving a track as an alpha channel video
- Saving HTML5 video files
- Uploading to the Web
- Creating 3D video files
- Creating video files from part of a project (trimmed)
- Creating sound files
- Working with custom profiles in the Share workspace

Choosing a sharing option

VideoStudio provides the following sharing categories:

- **Computer** — Save to a file format that lets you play your movie on computers. You can also use this option to save the video soundtrack to an audio file. For more information, see “Saving to video files for computer playback” on page 254 and “Creating sound files” on page 261.

- **Device** — Save to a file format that lets you play your movie on mobile devices, game consoles, or cameras. For more information, see “Saving to video files for mobile devices” on page 255.

- **HTML5** — If you chose File > New HTML5 project at the start of your project or opened an HTML5 project, this output option becomes available in the Share workspace. This format is compatible with a broad range of browsers, including Safari. For more information, see “Saving HTML5 video files” on page 257.
• **Web** — Upload your movie directly to YouTube or Vimeo. Your movie is saved in an optimal format for the site you choose. For more information, see “Uploading to the Web” on page 258.

• **Disc** — Save and burn your movie to a disc or SD card. For more information, see “Burn discs” on page 263.

• **3D Movie** — Save your movie to a 3D playback format. For more information, see “Creating 3D video files” on page 259.

• **VideoStudio Project** — If you chose File > New HTML5 project at the start of your project, you can save a copy in the native VideoStudio format (*.vsp). For more information, see “To save an HTML5 project as a Corel VideoStudio Pro project (VSP)” on page 258.

---

**Saving to video files for computer playback**

VideoStudio lets you save your movie project to video file formats that you can playback on computers.

💡 Before rendering your entire project into a movie file, make sure you first save it as a VideoStudio project file (*.vsp) by clicking File > Save or Save As. This lets you return to your project at any time and make edits.

**To create a video file for computer playback**

1. In the **Share** workspace, click the **Computer** button.

2. Click one of the following buttons to view and choose the profile for your video:
   - AVI
   - MPEG-2
   - AVC/H.264
   - MPEG-4
   - WMV
   - MOV
   - Audio
   - Custom

   If you want to use the Project Settings for the video file, enable the **Same as Project Settings** check box located above the buttons.

3. In the **Profile** or **Format** drop-list, choose an option.

   If you want to create a custom profile, click the **Create Custom Profile** button. For more information, see “Working with custom profiles in the Share workspace” on page 262.
4 In the **File name** box, type a file name.
5 In the **File location** box, specify the location where you want to save the file.
6 Set any of the following options:
   - **Create Preview Range Only** — renders only the section of video that is selected between the Trim Markers in the Preview panel.
   - **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.
7 Click **Start**.

Press the [Esc] key to cancel the rendering process.

A progress bar appears when you render a video. You can use the buttons on the progress bar to do the following:

- Click the **Pause/Play** button on the progress bar to pause and resume the rendering process.
- Click the playback button to enable the preview while rendering or stop the preview to reduce rendering time.

Saving to video files for mobile devices

You can save your movie project to file formats that you can playback on a variety of mobile devices, such as smartphones, tablets, and game consoles. VideoStudio includes a range of profiles that optimize your video for specific devices.

**To create a video file for a portable device or camcorder**

1 In the **Share** workspace, click the **Device** button.
2 Click one of the following buttons to view and choose the profile for your video:
   - **DV** — Convert the project to a DV-compatible video file that can be written back to a DV camcorder. Connect your camcorder to the computer, turn your camcorder on, and set it to Play/Edit mode. See your camcorder's manual for specific instructions.
   - **HDV** — Convert the project to an HDV-compatible video file that can be written back to an HDV camcorder. Connect your camcorder to the computer, turn your camcorder on, and set it to Play/Edit mode. See your camcorder's manual for specific instructions.
   - **Mobile Device** — Creates a high-definition MPEG-4 AVC file that is compatible with most tablets and smartphones, including iPad, iPhone, and Android devices.
   - **Game Console** — Create MPEG-4 AVC video files that are compatible with PSP devices.
3 In the **Profile** drop-list, choose an option.
4 In the **File name** box, type a file name.
5 In the **File location** box, specify the location where you want to save the file.
6 Set any of the following options:
   - **Create Preview Range Only** — renders only the section of video that is selected between the Trim Markers in the Preview panel.
   - **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.
7 Click **Start**.

Press the **[Esc]** key to cancel the rendering process.

You can also write back to a DV camcorder in the **Edit** workspace by right-clicking a video clip in the **Library** and choosing **DV Recording**.

### Saving a track as an alpha channel video

Alpha channel video supports transparency, allowing you to save animated logos, lower-third graphics, and other objects and animations as video files that you can share and reuse as overlays in other video projects. For example, if you create a series of videos, you can overlay the start of each video with an animated title that identifies you or your company as the creator of the series.

### To export a track as an alpha channel video

1 In the **Share** workspace, click the **Computer** button.
2 Click **MOV**.
3 From the **Profile** drop-list, choose one of the **Alpha channel video** profiles.
4 In the **File name** box, type a file name.
5 In the **File location** box, specify the location where you want to save the file.
6 Set any of the following options:
   - **Create Preview Range Only** — renders only the section of video that is selected between the Trim Markers in the Preview panel.
   - **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.
   - **Enable Hardware Encoder Acceleration** — can speed up processing by optimizing available hardware. Choose an option from the **Type** drop-list (see other settings in **Preferences > Performance > Hardware acceleration**).
7 In the **Export Track** drop-list, choose the track that you want to export.
8 Click **Start**.
The exported video preserves any transparent areas.

**Saving HTML5 video files**

If you chose **File > New HTML5 project** at the start of your project, the **HTML5 Files** output option displays in the **Share** workspace.

HTML5 projects can include hyperlinks and chapters. This video format is compatible with browsers that support HTML5 technology, including most of the latest browsers and Safari, which is used on iPhone, iPad, and iPod touch devices.

You can save your HTML5 video projects directly to cloud-based storage services, such as Dropbox and Google Drive. For more information about sharing from these cloud-based services, refer to the Dropbox or Google Drive Help.

For more information about starting an HTML5 project, see “Creating new projects” on page 11.

**Saving an HTML5 project as an editable VideoStudio project**

If you might need to edit the project later and output it to formats other than HTML5, you can save a copy of the project to the native Corel VideoStudio Pro format (*.vsp).

**To create an HTML5 video folder**

1. In the **Share** workspace, click the **HTML5 Files** button.
2. Modify any of the following settings:
   - **WebM** — In the **Video format** area, mark the WebM format check box if you want to use the WebM format. (Recommended)
   - **Dimensions** — Choose the screen resolution and aspect ratio from the drop-list.
   - **Flatten audio and background video** — In the **Dimensions** area, mark this check box if you are not sure if your browser supports more than a single video or audio track. (Recommended)
3. In the **Project folder name** box, type a name.
4. In the **File location** box, specify the location where you want to save the folder.
   - If you want to save it to a cloud-based storage service, browse for the local folder of your preferred service.
5. Set any of the following options:
   - **Create Preview Range Only** — renders only the section of video that is selected between the Trim Markers in the Preview panel.
   - **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly, but is not available for WebM output.
6 Click Start.

You can view the video from your output folder by opening **Index.html** in your browser.

Press the **[Esc]** key to cancel the rendering process.

A progress bar appears when you render a video. You can use the buttons on the progress bar to do the following:

- Click the **Pause/Play** button on the progress bar to pause and resume the rendering process.
- Click the playback button to enable the preview while rendering or stop the preview to reduce rendering time.

![The rendering progress bar](image)

### To save an HTML5 project as a Corel VideoStudio Pro project (VSP)

1. In the **Share** workspace, click the **VideoStudio Project** button.
2. In the **Subject** box, type your subject information.
3. In the **Description** box, type a project description.
4. From the **File format** drop-list, choose a VSP version.
5. In the **File name** box, type a file name.
6. In the **File location** box, specify the location where you want to save the project.
7. Click **Start**.

### Uploading to the Web

Share your video projects online by uploading your videos to YouTube (in 2D and 3D formats) and Vimeo. You can access your accounts from within VideoStudio. If you don’t have an existing account, you will be prompted to create an account.

The first time you log in from VideoStudio, you are asked to authorize the connection between your online account and VideoStudio. This authorization allows for the exchange of limited information related to the successful upload of your video.

As with any video upload, the online site usually requires time to post the video after it has been uploaded.

Please make sure to abide by the terms of use regarding copyright ownership of video and music as set by YouTube and Vimeo.
To upload your video to YouTube or Vimeo

1. In the Share workspace, click the Web button.
2. Click one of the following buttons:
   • YouTube
   • Vimeo

   If you need to sign in, the Log In button appears. Click the button to sign in. If it is the first time you are signing in, you will be asked to authorize the connection between VideoStudio and your online account.

3. Fill in the necessary information such as your video title, description, privacy settings and additional tags.

   If you want to upload a 3D video to YouTube, enable the Save as 3D video check box under the Privacy box.

4. Enable one of the following options:
   • Upload project — you can accept the default settings, or choose a profile from the drop-list. Type a name in the File name box and choose a File location.
   • Upload file — choose a saved video file from the Open Video File dialog box, and click Open.

5. Set any of the following options:
   • Create Preview Range Only — renders only the section of video that is selected between the Trim Markers in the Player panel.
   • Enable Smart Render — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.

6. Click Start.

   A message appears when the upload is complete.

   To log in to a different user account, first click the Log Out button that appears below the YouTube and Vimeo buttons. You can then log in to a different user account.

   YouTube currently supports only 3D files in MP4 format, so if you upload a previously saved 3D video, please ensure that the older file is compatible. Side-by-Side 3D is recommended.

Creating 3D video files

VideoStudio lets you create 3D video files or convert regular 2D video to 3D video files. It’s important to refer to the instructions for your 3D playback device so that you know what type of files and equipment you’ll need for viewing your 3D video. For example, you might require only generic red and blue glasses (anaglyph) or you might require special polarized glasses to view a polarized TV screen.
To create 3D video files

1. In the Share workspace, click the 3D Movie button.
2. Click one of the following buttons:
   - MPEG-2
   - AVC/H.264
   - WMV
   - MVC
3. In the Profile or Format drop-list, choose an option.
   If you want to create a custom profile, click the Create Custom Profile button. For more information, see “Working with custom profiles in the Share workspace” on page 262.
4. Choose one of the following 3D conversion options:
   - Anaglyph — Requires only the red and blue generic anaglyph 3D glasses to view 3D video without the need for special display monitors.
   - Side-by-side — Requires polarized 3D glasses and a compatible polarized display monitor to view 3D video.
5. In the File name box, type a file name.
6. In the File location box, specify the location where you want to save the file.
7. Set any of the following options:
   - Create Preview Range Only — renders only the section of video that is selected between the Trim Markers in the Player panel.
   - Enable Smart Render — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.
8. Click Start.

Press the [Esc] key to cancel the rendering process.

A progress bar appears when you render a video. You can use the buttons on the progress bar to do the following:
   - Click the Pause/Play button on the progress bar to pause and resume the rendering process.
   - Click the playback button to enable the preview while rendering or stop the preview to reduce rendering time.

The rendering progress bar
Creating video files from part of a project (trimmed)

For any of the sharing categories, you can create a video from part of your project, rather than the full project, by using the Trim Markers below the Preview window and enabling the Create Preview Range Only check box.

For more information about using the Player panel, see “Using the Player panel” on page 23.

To create a video file from a trimmed range

1. In the Share workspace, click a sharing category, click an output option, and choose your settings.
2. Ensure that the Create Preview Range Only check box is marked.
3. In the Player panel, click Project.
4. Select a range by dragging the orange Trim Markers to the start and end points you want.

Only the area between the orange Trim Markers is rendered

5. In the bottom-right corner of the Share workspace, click Start.

Creating sound files

VideoStudio lets you create a sound file from an existing video file. This is especially useful when you want to use the same soundtrack with another set of images, or when you want to convert the audio from a live performance into sound files. VideoStudio makes it easy for you to create an audio file of your project in M4A, OGG, WAV or WMA formats.

To create an audio file

1. In the Share workspace, click the Computer button, and click Audio.
2. From the Format drop-list, select an audio file format.
   - If you want to adjust the settings for the format, click the Options button and adjust any of the settings on the Profile or Attributes pages.
3. In the File name box, type a file name.
4. In the File location box, specify the location where you want to save the file.
5. Set any of the following options:
   - Create Preview Range Only — renders only the section of video that is selected between the Trim Markers in the Player panel.
• **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.

6. Click **Start**.

### Working with custom profiles in the Share workspace

Before you output projects from the *Share* workspace, you can create and save custom profiles for most video file formats in the *Computer* and *3D Movie* sharing categories—only the *Audio* and *Custom* output formats do not support custom profiles.

For more information about custom profiles, see “Creating custom profiles” on page 41.

#### To create a custom profile in the Share workspace

1. In the *Share* workspace, click the *Computer* button  or *3D Movie* button .
2. Click an output format button.
3. From the *Profile* drop-list, click an existing profile to use as a base for your custom profile.
4. Click the *Create custom profile* button .
5. In the *New Profile Options* dialog box, click the *Corel VideoStudio* tab, and type a name in the *Profile name* box.
6. Click the *General* tab, and choose the settings you want.
   - **Note:** Additional tabs and settings are available depending on the type of format you choose.
7. Click **OK**.
   - The custom profile appears in the *Profile* drop-list.

#### To edit a custom profile in the Share workspace

1. In the *Share* workspace, select the output format for which you created the profile, and choose the profile from the *Profile* drop-list.
2. Click the *Edit custom profile* button .
3. In the *Edit Profile Options* dialog box, change the settings you want and click **OK**.

#### To delete a custom profile in the Share workspace

1. In the *Share* workspace, select the output format for which you created the profile, and choose the profile from the *Profile* drop-list.
2. Click the *Delete custom profile* button .
Burn discs

VideoStudio lets you burn your projects to a DVD, AVCHD, or Blu-ray disc. Alternatively, you can export your project to an SD card.

This section contains the following topics:

- Saving a project to disc
- Assembling files
- Adding and editing chapters
- Editing a menu template
- Creating advanced menus
- Previewing your movie and menu before burning
- Burning your project onto a disc
- Copying a disc image file
- Creating disc labels

**Saving a project to disc**

**To output your project to a disc**

1. On the Share workspace, click the Disc button.
2. Choose one of the following output formats:
   - DVD
   - AVCHD
   - Blu-ray
   - SD Card

   A new window appears where you can customize the disc output.
Even if you have not saved your VideoStudio Pro project as a *.vsp file, it can be brought into the Create Disc dialog box for burning.

Imported videos are automatically adjusted to the correct aspect ratio (as specified in the Disc Templates Manager dialog box), and are letterboxed or pillarboxed to fit the correct aspect ratio.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Jog Slider</td>
<td>Lets you jump to specific scenes.</td>
</tr>
<tr>
<td>2 — Mark-in/Mark-out</td>
<td>Sets a preview range in the project, or sets the start and end points for trimming a clip.</td>
</tr>
<tr>
<td>3 — Settings and options</td>
<td>Lets you access the Preferences dialog box and the Disc Template Manager.</td>
</tr>
<tr>
<td>4 — Project Settings</td>
<td>Lets you determine how your movie project is rendered when you preview it.</td>
</tr>
<tr>
<td>5 — Change display aspect ratio</td>
<td>Lets you select between 4:3 and 16:9 aspect ratios.</td>
</tr>
<tr>
<td>6 — Navigation panel</td>
<td>Provides buttons for playback.</td>
</tr>
<tr>
<td>7 — Close button</td>
<td>Closes the Create Disc dialog box and opens the Save As dialog box.</td>
</tr>
<tr>
<td>8 — Media Clip List</td>
<td>Displays the added media clips as thumbnails.</td>
</tr>
</tbody>
</table>
To save a disc output project

1. On the disc output window, click the **Close** button. The **Save As** window opens.

2. In the **File name** box, type a file name.

3. In the **Save in** drop-list, select a file location.

4. In the **Save as** type drop-list, select a file format. You can select a file format that is compatible with earlier versions of VideoStudio.

5. Click **Save**.

**Note:** A check mark ☑ on the disc format button indicates that the disc project has been saved. Click the previously selected disc format button to continue the disc output process. You can also edit the disc project at a later time. Click **File > Open Project** and select your saved VideoStudio Pro project file (*.vsp).

Assembling files

You can import videos or VideoStudio Pro project files (*.vsp) that you want to include in your final movie.

To add videos

1. Click **Add video files**. Locate the folder where the videos are stored. Select one or more video clips.

2. Click **Open**.

**Note:** After a video clip is added to the Media Clip List, you may see a black thumbnail that may be caused by a black first frame of the video clip. To change it, click on the video clip and move the Jog Slider to the scene that you want. Right-click the thumbnail and choose **Change Thumbnail**.

To add VideoStudio Pro projects

1. Click **Add VideoStudio project files**. Locate the folder where the projects are stored. Select one or more video projects you want to add.

2. Click **Open**.
You can also add videos from DVD, AVCHD, and BDMV discs.

You can trim video clips and VideoStudio Pro projects by using the Jog Slider, Mark-in/out, and navigation controls. Trimming a video gives you the freedom to precisely edit the video length.

**Adding and editing chapters**

This feature is available only when the Create menu option is selected. By adding chapters, you can create submenus linked to their associated video clip. When you add chapter points to your VideoStudio project, these are automatically converted to disc menu chapters. For more information, see “Adding cues and chapters” on page 46.

You can create up to 99 chapters for a video clip.

Represented as a video thumbnail in a submenu, each chapter is like a bookmark for a video clip. When viewers click a chapter, the playback of the video will start from the selected chapter.

If the Create menu option is not selected, you will be guided to the preview step immediately without creating any menus after clicking Next.

When you are creating a disc with only one VideoStudio Pro project or one video clip, do not select Use first clip as introductory video if you want to create menus.

**To create or edit chapters linked to a video clip**

1. Select a video in the Media Clip List.
2. Click Add/Edit Chapter.
3 Drag the Jog Slider to move to a scene that you want to set as a chapter point, and click Add Chapter. You can also click Auto Add Chapters to let VideoStudio Pro automatically select chapters.

Note: If you want to use Auto Add Chapters, your video must be at least one minute long or the video has scene change information.

4 Repeat Step 3 to add more chapter points.

5 Click OK.

You can also use Remove Chapter or Remove All Chapters to delete unwanted chapters.

Note: If you click Auto Add Chapters and your video is a DV-formatted AVI file, the program automatically detects scene changes and add chapters accordingly. For MPEG-2 files, the program uses the scene change information to automatically generate chapters.

Creating disc menus

Disc menus allow viewers to easily navigate through the contents of a disc and easily choose the specific parts of the video to watch.

In VideoStudio, you can create disc menus by applying menu templates and editing them to suit the requirements of your projects.

To apply a menu template

1 Select Create menu in the Add Media page and click Next. This takes you to the Menu & Preview page.

2 In the Gallery tab, click the menu template thumbnail to apply it.

To apply layout settings to other menu pages

- Click Layout Settings in the Edit tab and select Apply to All Pages of this Menu.

To add background music to menus

1 Click the Set the background music button in the Edit tab and choose from a menu of options for selecting an audio file to be used as background music.

2 In the Open Audio File dialog box, choose the audio file to use.

Note: Click the Set audio properties button to adjust the duration of your audio and apply fade in and out effects.
To add background image or video to menus

1. Click the **Set the background** button in the **Edit** tab and choose from a menu of options for selecting an image or a video file to be used as background image or video.

2. In the **Open Image File** or the **Open Video File** dialog box, choose the image file or the video to use.

To add motion menus

1. Select **Motion menu** in the **Edit** tab.

2. Adjust the duration of the video thumbnail by setting the number of seconds in **Duration**.

   **Note:** Using motion menus increases the file size. Check the disc space usage indicator and the **Required menu space** value to make sure that the file size remains within the limits of your selected output.

Editing a menu template

To edit a menu template, choose options in the **Edit** tab or click menu objects in the **Preview Window**. You can also add new texts, decorations and note menus. Customized templates can then be saved as new menu templates.

If you are authoring Blu-ray discs, you can create advanced menus that can be used without interrupting playback. This means that viewers can navigate the contents of your disc while watching the movie.

To edit text style in menus

1. Right-click a text object in the Preview Window and select **Font Attributes**.

2. Modify text attributes in the **Font** dialog box.

   Clicking **Font Settings** in the **Edit** tab also opens the **Font** dialog box.

To resize, rotate, and distort menu objects

- Click the menu object in the Preview Window and drag the handles or nodes.

  To revert objects to its previous state, right-click on the Preview Window and select **Set to 0 Degree Angle** or **Remove Object Distortion**
To align a single menu object

- Click the menu object in the Preview Window and drag it to the desired position.

- To use the grid lines as reference when dragging the menu objects, right-click the Preview Window and select Show Grid Line. To automatically align your object to the nearest grid line as you drag it, select Snap to Grid Line.

  Make sure that the objects are within the TV safe area (defined by a border with dotted lines).

To align multiple menu objects

1. Select the objects in the Preview Window by pressing [Ctrl].
2. Right-click, select Align, and choose from the following options:
   - **Left/Top/Right/Bottom** — Moves all selected objects (except model object) horizontally to align left/top/right/bottom side with the left/top/right/bottom side of model object.
   - **Center Vertically** — Moves all selected objects vertically to the center of top/bottommost objects.
   - **Center Horizontally** — Moves all selected objects horizontally to the center of left/rightmost objects.
   - **Center Both** — Moves all selected objects to the center of top/bottom/left/rightmost objects.
   - **Space Evenly Vertically** — Moves all selected objects (except top/bottom most objects) vertically to even vertical space. This menu item is only available when more than three objects are selected.
   - **Space Evenly Horizontally** — Moves all selected objects (except left/right most objects) horizontally to even horizontal space. This menu item is only available when more than three objects are selected.
   - **Equal Width/Height** — Resizes all selected objects (except model object) to the same width/height as model object.
   - **Equal Width and Height** — Resizes all selected objects (except model object) to the same width and height as model object.

To arrange the Z-order of menu objects

- Right-click the menu object in the Preview Window, select Align, and choose from the following alignment options:
  - **Bring Forward** — Brings selected object one layer forward.
  - **Send Backward** — Sends selected object one layer backward.
• **Bring to Front** — Brings selected object to front.
• **Send to Back** — Sends selected object to the layer just above the background object.

To copy and paste shape menu object attributes

- Right-click the menu object in the Preview Window and select **Copy Shape Attributes** or **Paste Shape Attributes**.
  
  **Note:** You can copy and paste attributes such as width, height, rotation degree, distortion, transparency, shadows and highlights. Text boundary, however, cannot be copied.

To add menu filters and transition effects

1. Click a menu object in the Preview Window.
2. Choose the filter or effects to apply in the **Edit** tab.
   - **Moving Path** — Applies a predefined motion path to menu objects such as titles, thumbnail buttons, and navigation buttons.
   - **Menu In/Menu Out** — Opens selection filters and transition effects. If a menu template has a **Menu In** effect, its default duration is 20 seconds.

Some template menus have sound effects for **Menu In** and **Menu Out** transitions. These sound effects, however, cannot be modified nor deleted.

Creating advanced menus

Advanced menu templates are made up of three separate layers for background settings, title menus, and chapter menus. You can edit menu objects in the currently selected layer.

The illustration below shows the structure of a disc menu.

In this example, Clip 1 has three chapters, so when you click the Clip 1 video thumbnail, it jumps to submenu #1. If you look at Clip 2, it has no chapters assigned to it, so when you click Clip 2, the video starts playing from the beginning.
To add a title menu

- Click Advanced Settings in the Edit tab and select Add Title Menu.

To add chapter menus

- Click Advanced Settings in the Edit tab and select Create Chapter Menu.

To show the menu thumbnail numbers

- Click Advanced Settings in the Edit tab and select Show Thumbnail Number.

To create a menu template:


2. Choose from the following options:
   - Set the background music — Lets you choose an audio file to be used as background music.
   - Set the background — Lets you choose an image or a video file to be used as background image or video.
   - Font Settings — Lets you apply text attributes.
   - Pan & Zoom — Lets you apply pan and zoom effects.
   - Motion Filter — Lets you apply motion effects.
   - Menu In/Menu Out — Lets you apply menu motion effects.

3. In the drop down menu, select Frame, Navigation Button, or Layout to display the associated preset thumbnails. Double-click a thumbnail to apply it.
   Note: You can also resize, distort, rotate, and move menu objects in the Preview Window.

4. Click Add to Menu Template to add the template to the Favorites folder.
   Note: When working in the Customize Menu dialog box, use the Font dialog box to accurately resize text. The Font dialog box can also be launched by right-clicking the text and selecting Font Attributes.

Previewing your movie and menu before burning

Now, it's time to see how your movie looks before you burn it onto a disc. Simply move the mouse and click Play to watch your movie and test the menu on your computer. Use the navigation controls here as you would on a standard remote control of a standalone disc player.
Burning your project onto a disc

This is the final step in the disc creation process. You can burn your movie to a disc, save it to a folder on your hard drive, or create a disc image file so that you can burn the movie at a later time.

Burning options

- **Disc burner** — Specifies the settings for your burning device.
- **Label** — Enables you to enter a volume name for the Blu-ray Disc/DVD. The label can contain a maximum of 32 characters.
- **Drive** — Selects the disc burner that you want to use to burn the video file.
- **Copies** — Sets the number of disc copies to burn.
- **Disc type** — Displays the output disc format for the current project.
- **Create to disc** — Allows you to directly burn your video project onto a disc.
- **Recording format** — Select DVD-Video format to use the DVD industry standard. To quickly re-edit your disc without copying the file to the hard drive, select DVD-Video.
(fast re-editable) which still complies with the industry standard and has very high compatibility when working with set-top home DVD players and computer DVD-ROM.

- **Create DVD folders** — This option is only enabled when the video file being created is a DVD-Video. The files created are in preparation for burning the video file to an AVCHD or Blu-ray Disc. This also allows the user to view the finished disc folders on the computer using a disc playback software like Corel® WinDVD®.

- **Create disc image** — Select this option if you plan to burn the video disc several times. By selecting this option, you don't have to generate the file again when you want to burn the same video disc. This option is only available for DVD-Video and disabled for AVCHD, and Blu-ray Disc projects.

- **Normalize audio** — Different video clips may have different audio recording levels when created. When these video clips are put together, the volume may vary greatly. To make volume levels consistent between clips, the Normalize audio function evaluates and adjusts the audio waveform of the whole project to ensure a balanced audio level throughout the video.

- **Erase** — Deletes all the data on a rewritable disc.

- **Burning Options** — Adjusts the advanced output settings for burning your project.

- **Delete temp files** — Removes all unnecessary files in your working folder.

- **Burn** — Begins the recording process.

- **Required space** — Serves as a reference when you burn your projects. These indicators help determine if you have sufficient space to successfully burn your project onto the disc.

- **Required/Available hard disk space** — Displays the space needed by the project and the available hard drive space.

- **Required/Available disc space** — Displays the space needed to fit the video file on the disc and the space that is available for use.

**To burn your movie onto a disc**

1. Click **Next** after you preview your project.
2. Click **Show more output options** and enable one or more of the following options:
   - **Create DVD folders** — Creates DVD folders in a specified location.
   - **Create disc image** — Creates an ISO image file of the DVD.
   - **Normalize audio** — Evens out irregular audio levels during playback.
   **Note:** Create disc image is disabled for AVCHD and Blu-ray Disc projects.
3. Click **More settings for burning**.
   The **Burning Options** dialog box appears. Define additional burner and output settings and click **OK**.
4. Click **Burn** to start the burning process.
Click **OK** when prompted that the task is done.

5 Click **Close** to save your work automatically and return to the VideoStudio Editor.

### Copying a disc image file

A disc image file is a single file that has captured the entire contents and file structure of a disc. Creating a disc image file on your computer allows you to archive the source disc contents for backup or future burning. You will need sufficient space on your computer to store the disc image file.

**To copy a disc image file:**

1 Insert a blank disc into your disc burner.
2 Click **Tools** > **Burn from Disc Image (ISO)**.
   The disc copying dialog box is displayed.

3 In **Source disc image file**, browse and select your source disc image (*.iso) file.
4 Choose your burner drive in **Destination**.
5 Click **Copy** to start copying.

Click ![Icon](icon.png) to set burning preferences.

### Creating disc labels

Create and print disc labels, case covers, and inserts in VideoStudio. You can add and edit images, texts, and icons to complete your layout.

**To launch the disc label creation dialog box**

- Click the **Print disc label** icon at the lower left part of the **Create disc** dialog box.
General tab
The General tab allows you to select a disc label or disc cover template to start with. You can then customize the overall design of the disc label, disc cover, insert, or booklet. The actual dimensions of your media or label in relation to the selected paper size is displayed to serve as your guide.

Image tab
The Image tab allows you to adjust the properties of your images.

Text tab
The Text tab allows you to format and adjust the properties of your texts.

Disc label creation options
You can do any of the following tasks when designing a disc label.

- **Files**
  - Load Disc Label — Opens a previously saved disc label project.
  - Save Disc Label — Saves a disc label project.
- **Add Image** — Selects an image to add on the label.
- **Add Text** — Adds a text object to the label.
- **Add Icon** — Adds an icon to the label.
- **Playlist** — Opens the Add/Edit Playlist Information dialog box to allow you to add information on the label such as the album title, artist name, as well as date.
- **Clear content** — Removes all objects and background from the disc layout. This is useful when starting over with your design.

Other options
- **Show/Hide Disc** — Shows/hides the outline of the disc for better alignment of images or text.
- **Show/Hide Grid** — Shows/hides gridlines for laying out images and text symmetrically.
Shortcuts

This section contains the following topics:

• Menu command shortcuts
• Workspace shortcuts
• Navigation area shortcuts
• Timeline shortcuts
• Multi-trim Video shortcuts
• Layout settings shortcuts
• Screen capture shortcuts
• Subtitle Editor shortcut keys
• Other Shortcuts

### Menu command shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + N</td>
<td>Create a new project</td>
</tr>
<tr>
<td>Ctrl + M</td>
<td>Create a new HTML5 project</td>
</tr>
<tr>
<td>Ctrl + O</td>
<td>Open a project</td>
</tr>
<tr>
<td>Ctrl + S</td>
<td>Save a project</td>
</tr>
<tr>
<td>Alt + Enter</td>
<td>Project Properties</td>
</tr>
<tr>
<td>F6</td>
<td>Preferences</td>
</tr>
<tr>
<td>Ctrl + Z</td>
<td>Undo</td>
</tr>
<tr>
<td>Ctrl + Y</td>
<td>Redo</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Copy</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Paste</td>
</tr>
<tr>
<td>Del</td>
<td>Delete</td>
</tr>
<tr>
<td>F1</td>
<td>Help</td>
</tr>
</tbody>
</table>

### Workspace shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt + F10</td>
<td>Go to Capture workspace</td>
</tr>
<tr>
<td>Alt + F11</td>
<td>Go to Edit workspace</td>
</tr>
<tr>
<td>Alt + F12</td>
<td>Go to Share workspace</td>
</tr>
</tbody>
</table>
### Navigation area shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>F3</td>
<td>Set mark-in</td>
</tr>
<tr>
<td>F4</td>
<td>Set mark-out</td>
</tr>
<tr>
<td>L</td>
<td>Play/Pause</td>
</tr>
<tr>
<td>Ctrl + P</td>
<td>Play/Pause</td>
</tr>
<tr>
<td>Space</td>
<td>Play/Pause</td>
</tr>
<tr>
<td>Shift + Play button</td>
<td>Play the currently selected clip</td>
</tr>
<tr>
<td>K</td>
<td>Return to the start of clip or project</td>
</tr>
<tr>
<td>Home</td>
<td>Return to the start of clip or project</td>
</tr>
<tr>
<td>Ctrl + H</td>
<td>Return to the start of clip</td>
</tr>
<tr>
<td>End</td>
<td>Move to the end segment or cue</td>
</tr>
<tr>
<td>Ctrl + E</td>
<td>End</td>
</tr>
<tr>
<td>D</td>
<td>Previous frame</td>
</tr>
<tr>
<td>F</td>
<td>Next frame</td>
</tr>
<tr>
<td>Ctrl + R</td>
<td>Repeat</td>
</tr>
<tr>
<td>Ctrl + L</td>
<td>System Volume</td>
</tr>
<tr>
<td>S</td>
<td>Split Video</td>
</tr>
<tr>
<td>Tab</td>
<td>Toggle between the Trim Handles and Scrubber.</td>
</tr>
<tr>
<td>Enter</td>
<td>When the left Trim Handle is active, pressing [Tab] or [Enter] switches to the right handle.</td>
</tr>
<tr>
<td>Left</td>
<td>If you pressed [Tab] or [Enter] to make the Trim Handles or Scrubber active, use the Left-arrow key to move to the previous frame.</td>
</tr>
<tr>
<td>Right</td>
<td>If you pressed [Tab] or [Enter] to make the Trim Handles or Scrubber active, use the Right-arrow key to move to the next frame.</td>
</tr>
<tr>
<td>ESC</td>
<td>If you pressed [Tab] or [Enter] to activate and toggle between the Trim Handles and Scrubber, you can press [Esc] to deactivate the Trim Handles / Scrubber.</td>
</tr>
</tbody>
</table>

### Timeline shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + A</td>
<td>Select all clips on the Timeline. Single title: Select all characters in the on-screen edit mode.</td>
</tr>
<tr>
<td>Alt + left arrow key/right arrow key</td>
<td>Moves the selected clip along the Timeline by one frame at a time.</td>
</tr>
<tr>
<td>Shortcuts</td>
<td>Description</td>
</tr>
<tr>
<td>-----------</td>
<td>-------------</td>
</tr>
<tr>
<td>Ctrl + X</td>
<td>Single title: Cut selected characters in the on-screen edit mode.</td>
</tr>
<tr>
<td>Shift + Click</td>
<td>Select multiple clips in the same track. (To select multiple clips in the Library, [Shift] + [Click] or [Ctrl] + [Click] the clips.)</td>
</tr>
<tr>
<td>Left</td>
<td>Select the previous clip on the Timeline.</td>
</tr>
<tr>
<td>Right</td>
<td>Select the next clip on the Timeline.</td>
</tr>
<tr>
<td>+ / -</td>
<td>Zoom in/out.</td>
</tr>
<tr>
<td>Ctrl + Right</td>
<td>Scroll forward.</td>
</tr>
<tr>
<td>Ctrl + Left</td>
<td>Scroll backward.</td>
</tr>
<tr>
<td>Ctrl + Up / Page Up</td>
<td>Scroll up.</td>
</tr>
<tr>
<td>Home</td>
<td>Move to the start of the Timeline.</td>
</tr>
<tr>
<td>End</td>
<td>Move to the end of the Timeline.</td>
</tr>
<tr>
<td>Ctrl + H</td>
<td>The previous segment.</td>
</tr>
<tr>
<td>Ctrl + E</td>
<td>The next segment.</td>
</tr>
</tbody>
</table>

### Multi-trim Video shortcuts

<table>
<thead>
<tr>
<th>Shortcuts</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Del</td>
<td>Delete</td>
</tr>
<tr>
<td>F3</td>
<td>Set mark-in</td>
</tr>
<tr>
<td>F4</td>
<td>Set mark-out</td>
</tr>
<tr>
<td>F5</td>
<td>Go to start of clip</td>
</tr>
<tr>
<td>F6</td>
<td>Go to end of clip</td>
</tr>
<tr>
<td>Esc</td>
<td>Cancel</td>
</tr>
</tbody>
</table>

### Layout settings shortcuts

<table>
<thead>
<tr>
<th>Shortcuts</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F7</td>
<td>Switch to Default</td>
</tr>
<tr>
<td>Ctrl + 1</td>
<td>Switch to Custom #1</td>
</tr>
<tr>
<td>Ctrl + 2</td>
<td>Switch to Custom #2</td>
</tr>
<tr>
<td>Ctrl + 3</td>
<td>Switch to Custom #3</td>
</tr>
<tr>
<td>Alt + 1</td>
<td>Save to Custom #1</td>
</tr>
<tr>
<td>Alt + 2</td>
<td>Save to Custom #2</td>
</tr>
<tr>
<td>Alt + 3</td>
<td>Save to Custom #3</td>
</tr>
</tbody>
</table>

### Screen capture shortcuts

<table>
<thead>
<tr>
<th>Shortcuts</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F10</td>
<td>Stop screen capture</td>
</tr>
<tr>
<td>Shortcut</td>
<td>Description</td>
</tr>
<tr>
<td>-----------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td>F11</td>
<td>Pause / Resume screen capture</td>
</tr>
</tbody>
</table>

**Subtitle Editor shortcut keys**

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F3</td>
<td>Set mark-in</td>
</tr>
<tr>
<td>F4</td>
<td>Set mark-out</td>
</tr>
<tr>
<td>S</td>
<td>Stop</td>
</tr>
<tr>
<td>Space bar</td>
<td>Play/Pause</td>
</tr>
<tr>
<td>R</td>
<td>Repeat</td>
</tr>
<tr>
<td>Left arrow</td>
<td>Previous frame</td>
</tr>
<tr>
<td>Right arrow</td>
<td>Next frame</td>
</tr>
<tr>
<td>Home</td>
<td>Return to the start of clip</td>
</tr>
<tr>
<td>End</td>
<td>Move to the end of clip</td>
</tr>
<tr>
<td>Shift + Space</td>
<td>Play the currently selected subtitle</td>
</tr>
<tr>
<td>Enter</td>
<td>Start/Finish the currently selected subtitle</td>
</tr>
<tr>
<td>Alt + Enter</td>
<td>Wrap text</td>
</tr>
<tr>
<td>Up arrow</td>
<td>Go to previous subtitle</td>
</tr>
<tr>
<td>Down arrow</td>
<td>Go to next subtitle</td>
</tr>
</tbody>
</table>

**Other Shortcuts**

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>ESC</td>
<td>Stop capturing, recording, rendering, or close a dialog box without making any changes. If you switched to Full Screen Preview, press [Esc] to return to the VideoStudio workspace.</td>
</tr>
</tbody>
</table>
Using the **DV-to-DVD Wizard**, you can capture video from FireWire-enabled DV and HDV tape camcorders, add a theme template, and then burn to DVD. This video-editing mode provides a fast and direct way to transfer your videos to a DVD.

You can launch the **DV-to-DVD Wizard** by clicking **Tools > DV-to-DVD Wizard**.

This section contains the following topics:

- Scanning for scenes
- Applying templates and burning to DVDs

### Scanning for scenes

Scan the DV tape and select the scenes that you want to add to your movie.

**To scan for scenes**

1. Connect your camcorder to your computer, and turn on the device. Set your camcorder to **Play** (or **VTR/VCR**) mode.
2. Select a recording device under **Device**.
3. Click the **Capture format** arrow to select a file format for captured videos.
4. Specify whether to burn all videos of the tape (**Burn whole tape**) or scan your DV tape (**Scene detection**).

**To burn the whole tape**

1. Select **Burn whole tape** and then specify the tape duration under **Duration**.
2. Click **Next** to apply the template and burn to DVD.

**To use scene detection**

1. After selecting **Scene detection**, choose whether to scan the tape from the **Beginning** or **Current position**.
   - **Beginning** — Scans the tape for scenes from the beginning. The tape will automatically be rewound if the tape position is not in the beginning.
• **Current position** — Scans the tape for scenes from the current tape position.

2 Specify the scan speed and click **Start Scan** to begin scanning the DV device for scenes. Scenes are video segments that are distinguished by date and time stamps on the DV tape.

---

3 In the Storyboard View, select each scene that you want to include in your movie, and click **Mark Scene**.

4 Click **Next**.

   **Note:** To save and import the scanned file without having to re-scan it, click the **Options** button and select **Save DV Quick Scan Digest**. To manage a large number of tapes, click **Save DV Quick Scan Digest as HTML**. This feature lets you print the HTML file and attach it with your tapes.

---

**Applying templates and burning to DVDs**

Choose a style template, specify settings, and burn your movies to DVD.

---

**To apply a style template and burn to DVD**

1 Specify a volume name and recording format for your movie.

   **Note:** If you have more than one burner installed on your computer, or if the default drive is not a burner, specify the burner that you want to use in the **Advanced Settings** dialog box.
2 Choose a style template from one of the available presets to apply to your movie, and then select the output video quality.

3 To customize the theme template text, click Edit Title.

4 In the Begin tab of the Edit Template Title dialog box, double-click the text that you want to modify. You can also modify attributes such as font, color or shadow settings.

5 Click the End tab to modify the text. Click OK.

6 To mark your video clips with date information, click Add as title in Video date information. Select Entire video if you want the video to appear from beginning to end, or specify the duration.

7 Click the Burn button to burn your movie file to a disc.

Note: If the movie is too big to fit onto a DVD, click Fit & Burn.
Legal Notice
© 2022 Corel Corporation. All rights reserved.

Corel® VideoStudio® 2022 User Guide

Corel, the Corel logo, the Corel balloon logo, VideoStudio, CorelDRAW, FastFlick, MindManager, and WinZip are trademarks or registered trademarks of Corel Corporation in Canada, the United States and elsewhere. Parallels is a registered trademark of Parallels International GmbH in Canada, the United States and elsewhere. Apple, iPad, iPhone, iPod, and Mac are trademarks of Apple Inc. This product, packaging and product reference material include intellectual property (including trademarks) owned, registered, and/or licensed by third parties not affiliated with Corel and used with permission. The inclusion thereof does not constitute or imply any endorsement of, or by, such third parties, or any warranty by Corel of the quality, merchantability, or fitness of any third-party products or services. Use of this product is subject to acceptance of the license agreements included in this software. This product as well as certain products and materials referenced herein are protected by, or otherwise contain or practice all elements of, issued patents which Corel Corporation [and one or more of its affiliates] owns in the United States and elsewhere. A non-exhaustive list of those issued patents is available at www.corel.com/patents.